Subject: Look what i found here

From: Jason Phillips <[email-masked]>
Date: Tue, 20 Sep 2011 01:37:15 -0700 (PDT)

<p>my credit was slowly crumbling I told myself to stay positive this took all the extra stress off my back...<br><a href="http://aniket.001webs.com/LeeMorris37.html">http://aniket.001webs.com/LeeMorris37.html</a> these days people come to me for financial advice you have potential for greatness<br>Remember who hooked you up!</p>

---

From: Asaf Bartov <[email-masked]>
Date: Tue, 20 Sep 2011 10:43:53 -0700

Um, why is this spam getting through?

   Asaf

On Tue, Sep 20, 2011 at 1:37 AM, Jason Phillips <[email-masked]>wrote:

> **
>
>
> my credit was slowly crumbling I told myself to stay positive this took all
> the extra stress off my back...
> http://aniket.001webs.com/LeeMorris37.html these days people come to me
> for financial advice you have potential for greatness
> Remember who hooked you up!
>
>  
>

-- 
Asaf Bartov <[email-masked]>