Subject: free pop3 account.

From: "Tzahi Fadida" <[email-masked]>
Date: Thu, 9 Oct 2003 19:41:30 +0200

Hi all,
Can anyone recommend a free pop3 account that is stable and have a good chance
to last a few years?
I am asking since lycos.co.uk closed its doors today, and after yahoo a year ago
and mailandnews before then, it looks like i never gonna get a stable account.
I don't believe i am saying that, but i was thinking of paying netforward.com
10$ a year = 43 nis for a forwarding service.

* - * - *
Tzahi Fadida
MSc Student
Information System Engineering Area
Faculty of Industrial Engineering & Management
Technion - Israel Institute of Technology
Technion City, Haifa, Israel 32000
Email [email-masked]
Technion Email: [email-masked]
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: Arik Baratz <[email-masked]>
Date: Fri, 10 Oct 2003 01:20:29 +0200

> Can anyone recommend a free pop3 account that is stable and have a 
good chance

Go to www.myrealbox.com.

This site belongs to Novell. Actually, Novell use it to test the latest 
version of their web maill software.

They give 10MB of storage, IMAP, POP3, IMAP/S, POP3/S and of course a 
web interface. On the web interface you can choose between a more 
web-mail-ish interface and a outlook-ish interface that lets you have 
appointments and organize a calendar.

I've been using them for years now, as a test account. They have some 
outages - around 1h/month. They have zero spam tolerance (you'll see 
when you sign up), no banners, no pop-ups...

You can also check out fastmail.fm but I don't have that much experience 
with them.

-- Arik

---

From: "Tzahi Fadida" <[email-masked]>
Date: Fri, 10 Oct 2003 10:55:46 +0200

Looks nice. I saw it before(myrealbox), but i didn't know how much it was going
to last. Anyway, its not bad :) with the ssl and all, but their uptime doesn't
look promising. not that i'd mind, i don't think their downtime is enough to
really loose messages.
http://www.myrealbox.com/a?.BQ.DCM.Z9wQ.d

10x.

* - * - *
Tzahi Fadida
MSc Student

> -----Original Message-----
> From: Arik Baratz [mailto:[email-masked]]
> Sent: Friday, October 10, 2003 1:20 AM
> To: [email-masked]
> Subject: Re: [hackers-il] free pop3 account.
>
>
> Tzahi Fadida wrote:
>
>  > Hi all,
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
>
>