Subject: Microsoft Monkey Colony on Mars

From: "Evgeny Gesin" <[email-masked]>
Date: Thu, 18 Nov 2004 17:00:30 -0000

Microsoft Monkey Colony on Mars
Microsoft has announced that a team of monkeys will be shot into space
in 2005 to establish the first Martian Colony. At a recent press
conference, Bill Gates confirmed, "We are already training the monkeys
to do simple tasks like reboot the space ship when it blue screens.
The space vehicle will be running our newest product, SpacePod 2004.
This product will instruct the monkeys how to colonize Mars and
establish trade with the Martians. We intend to monopolize this market
before Human travel to Mars is possible."

http://www.mslinux.org/

Evgeny Gesin
http://www.alltelescopes.com
http://www.javadesk.com

---

From: "Tzahi Fadida" <[email-masked]>
Date: Thu, 18 Nov 2004 20:57:51 +0200

I hope you understand how old is this joke.

Regards,
	tzahi.

> -----Original Message-----
> From: Evgeny Gesin [mailto:[email-masked]] 
> Sent: Thursday, November 18, 2004 7:01 PM
> To: [email-masked]
> Subject: [hackers-il] Microsoft Monkey Colony on Mars
> 
> 
> 
> 
> Microsoft has announced that a team of monkeys will be shot 
> into space in 2005 to establish the first Martian Colony. At 
> a recent press conference, Bill Gates confirmed, "We are 
> already training the monkeys to do simple tasks like reboot 
> the space ship when it blue screens. The space vehicle will 
> be running our newest product, SpacePod 2004. This product 
> will instruct the monkeys how to colonize Mars and establish 
> trade with the Martians. We intend to monopolize this market 
> ------------------------ Yahoo! Groups Sponsor 
> --------------------~--> 
> $9.95 domain names from Yahoo!. Register anything. 
> http://us.click.yahoo.com/J8kdrA/y20IAA/yQLSAA/saFolB/TM
> --------------------------------------------------------------
> ------~-> 
> 
>  
> Yahoo! Groups Links
> 
> 
> 
>  
> 
> 
> 
>