Subject: [JOB OFFER]: Looking for a Linux SW engineer...

From: Horizon Semi <[email-masked]>
Date: Mon, 25 Apr 2005 05:23:49 -0700 (PDT)

Hi Everyone,

I hope you are well. I am sorry for spamming your group, but I thought this might be of interest to you.

Horizon Semiconductors is developing the next generation of high definition DVDs. 

We are looking for enthusiastic and self motivated Linux software engineers, to work with our ASIC team in an exciting and rapidly expanding IC company. One thing for sure, this is a very exciting job for the right candidate! Currently, we have the following positions opened:

¨     103: Linux Driver Developer

¨     106: Linux DVD Filesystem Developer

¨     107: Linux Graphics Driver Developer

¨     108: Linux DVD Middleware

More information can be found at http://www.horizonsemi.com/index.php?sid=293&lang=en&act=events

The position applies for both men/women. Please send potential applicant’s CV’s to:

¨     By Email: [email-masked] 

¨     By FAX: 09-9510132

For additional details please contact Pazit at: 09-9510131.

Thanks!

Pazit.

---------------------------------
Do you Yahoo!?
 Yahoo! Small Business - Try our new resources site!

---

From: Horizon Semi <[email-masked]>
Date: Thu, 10 Nov 2005 14:09:08 -0800 (PST)

Hi All,
 
Horizon is growing rapidly, and we're looking for Linux programmers.
Our job descriptions can be found at:
http://www.horizonsemi.com
 
Please pass this email to all your friends.
I hope to hear from you soon,
Pazit.
[email-masked] 
FAX: +972-77-2020401

---------------------------------
 Yahoo! FareChase - Search multiple travel sites in one click.