Subject: TinyP2P - World's Smallest Peer-to-Peer Application

From: Shlomi Fish <[email-masked]>
Date: Mon, 27 Dec 2004 09:42:21 +0200

Spotted on LWN: TinyP2P - World's Smallest Peer-to-Peer Application:

http://www.freedom-to-tinker.com/tinyp2p.html

It was written by Ed Felten. Its code looks like obfuscated Python.

Regards,

	Shlomi Fish

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://www.shlomifish.org/

Knuth is not God! It took him two days to build the Roman Empire.

---

From: Shlomi Fish <[email-masked]>
Date: Mon, 27 Dec 2004 18:45:44 +0200

I should add that there's a discussion of this on Slashdot:

http://developers.slashdot.org/article.pl?sid=04/12/15/1953227&from=rss

It includes a link to an even shorter 9-line Perl implementation:

http://ansuz.sooke.bc.ca/software/molester/

Regards,

	Shlomi Fish

On Monday 27 December 2004 09:42, Shlomi Fish wrote:
> Yahoo! Groups Links

--