Subject: [off-topic] Hebrew Sites about basic stuff

From: "Elizabeth Sterling" <[email-masked]>
Date: Sun, 07 Oct 2007 14:09:41 -0000

Hello,

  I have someone in my company who needs a basic primer of things like
"What is an OS?" and "What are the differences between Linux and
Windows?" and "What is Python?" "What is PHP?" "What is shell scripting?" 

   She doesn't know how to DO these things. She just has to know what
they ARE. What's more, she needs this information in Hebrew. (I know
where to look for all of that in English...)

   Anyone have any good suggestions?

- Lisha

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 7 Oct 2007 21:35:16 +0200

On Sunday 07 October 2007, Elizabeth Sterling wrote:
> they ARE. What's more, she needs this information in Hebrew. 

Well, I suppose I can write this thing myself - it shouldn't take too long.

But I need to know what exactly you want me to cover. In bullet point. 
Otherwise I'll just answer what you said to the best of my knowledge.

> (I know 

Can you give a good resource for that in English (preferably not too long and 
to the point) with a licence that allows translations? I suppose translating 
it would be easier.

Regards,

	Shlomi Fish

-- 

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://www.shlomifish.org/

If it's not in my E-mail it doesn't happen. And if my E-mail is saying
one thing, and everything else says something else - E-mail will conquer.
    -- An Israeli Linuxer

---

From: "Constantine Shulyupin" <[email-masked]>
Date: Mon, 8 Oct 2007 01:30:17 +0200

http://he.wikipedia.org/wiki/PHP
http://he.wikipedia.org/wiki/%D7%9E%D7%A2%D7%A8%D7%9B%D7%AA_%D7%94%D7%A4%D7%A2%D7%9C%D7%94
http://he.wikipedia.org/wiki/%D7%9E%D7%A2%D7%98%D7%A4%D7%AA_%D7%A4%D7%A7%D7%95%D7%93%D7%94
http://he.wikipedia.org/wiki/Bash

-- 
Constantine Shulyupin
Freelance Embedded Linux Engineer
054-4234440
http://www.linuxdriver.co.il/

---

From: "Nadav Har'El" <[email-masked]>
Date: Mon, 8 Oct 2007 13:40:45 +0200

> Windows?" and "What is Python?" "What is PHP?" "What is shell scripting?" 

Whenever I have such questions (not these specific questions, of course ;-))
there is one place I refer to - Wikipedia. You might want to look at the
Hebrew Wikipedia's entries on these things, and see if they are satisfactory.

-- 
Nadav Har'El                        |      Monday, Oct  8 2007, 26 Tishri 5768
[email-masked]             |-----------------------------------------
Phone +972-523-790466, ICQ 13349191 |The meek shall inherit the Earth, for
http://nadav.harel.org.il           |they are too timid to refuse it.