Subject: Junk FAX sender registered a domain

From: Omer Zak <[email-masked]>
Date: Sat, 19 Jun 2004 20:53:29 +0300

There is a junk FAXer, who does not comply with requests to be removed 
from his list.
He offers to order from him all kinds of electronic goods by calling 
phone number 03-6121155.

Recently, he registered a domain (sale4all.co.il), and as a result, I 
found that his real FAX number is 03-6121144.  ISOC provided also some 
other details about him.

Besides complaining to the police (which I already did few weeks ago, 
with 6 FAX messages as evidence), are there any bright ideas what can be 
done to make him respect requests to stop sending FAXes to people who do 
not want to get junk FAXes from him?

Any idea must be legal, annoying and frightening enough to serve as an 
example to other junk FAX senders.
                                              --- Omer
My own blog is at http://www.livejournal.com/users/tddpirate/

My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

---

From: "Tzahi Fadida" <[email-masked]>
Date: Sat, 19 Jun 2004 21:42:12 +0200

did you contacted bezeq?
does the fax have the ability to block a certain callerid number?
if its number is not reported then maybe bezeq can reveal it because of the
harasment.
if all fails, maybe there is a way to use the software to check the
downloaded fax page
before printing it.
you can call him and tell him that you are going to press charges if he
doesn't remove you.
a little lawyer like letter would maybe persuade him.
and last, if you realy realy desperate you can invite them for a
salesmeeting and record the conversation
and advertise it on ynet (its been done before), but you better check that
cz IANAL.

Regards,
	tzahi.

> -----Original Message-----
> From: Omer Zak [mailto:[email-masked]] 
> Sent: Saturday, June 19, 2004 7:53 PM
> To: hackers-il
> Subject: [hackers-il] Junk FAX sender registered a domain
> 
> 
> My opinions, as expressed in this E-mail message, are mine 
> alone. They do not represent the official policy of any 
> organization with which I may be affiliated in any way. 
> ------------------------ Yahoo! Groups Sponsor 
> --------------------~--> 
> Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
> Now with Pop-Up Blocker. Get it for free! 
> http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/saFolB/TM
> --------------------------------------------------------------
> ------~-> 
> 
>  
> Yahoo! Groups Links
> 
> 
> 
>  
> 
>

---

From: Orna Agmon <[email-masked]>
Date: Sat, 19 Jun 2004 23:55:28 +0300 (IDT)

> example to other junk FAX senders.

There is a consumers (and other stuff) site: http://www.bsh.co.il/
I read all of their consumer-complaints section, they actually do things
about the complaints, and get to places the original customer did not
manage to reach.

Maybe they could scare the person behind sale4all. It sounds rather
official when they say "ma'arechet bsh", though it is probably more or
less one person.

I think it is worth a try.

Orna.
-- 
Orna Agmon http://vipe.technion.ac.il/~ladypine/