Subject: RE: [hackers-il] about those GMAIL accounts

From: "Anees Namouz" <[email-masked]>
Date: Sun, 05 Sep 2004 15:53:26 +0300

woops! would come to mind here.
i didnt mean for this email to be sent to the list. but i guess lack of 
sleep made me miss the desired email address.
--
but since im already here..

i have read alot of opinions aginst Gmail. and suporting Gmail.
i do not think there is a coolness factor here. maybe there was when Gmail 
was just a trial service.
but not anymore. now it comes down to asking somone to send you an 
invitation. and as i see alot of people can spare those.
personaly untill now i was intrested in one. not that i would have rejected 
an invitation, just that i have a couple of unlimited email acounts that 
makes the 1G offered by Gmail unnessesary.

now that the subject is up in almost every mailing list and forum im listed 
in. yes i became intrested in knowing what the fuss is all about.

no one is forced to have a Gmail, there for no one can claim if its a good 
thing or a bad thing.
and concerning those pranoid claims about privacey and likes, i got only one 
answer to that:

what free email provider you inorder to make such claims?
is there a single provider that can be trusted with the privacey issues?

I blive the answer to those two questions is NO.
Personaly i can say for myself that: emails which contains volnrable or 
personal info i dont want anyone else to have access to i make sure they go 
into my personal private email box. and not hotmail or yahoo or spymac or 
any other service of those.

so it makes me wonder.
what does anyone have in his email box that he wants to hide?
and if he wants to hide it. why use an email? a FREE email box to be exact?

it can be said (and have been said) that Gmail had become a form of a trend, 
because o manny people want it.
but this can be said about almost everything else in life (online and 
ofline), it can be said about the X_boy pants that somhow climbed back to 
fasion. or the PSII and X_BOX wich does not provide any obviouce advantege 
upon a decent PC with a worthy GC, or even the four identicale pego's in the 
prking lot under my building, does that mean that i sould not get such a car 
if i had the monney because there are already four of them in the same 
parking area?

th right prespective here on the Gmail would be as anyother service or item, 
you like it? use it!.
you dont? dont use it!.

no flames no fuss.

thats my personal point of view at least.

P.S: i apologize for anny spelling mistakes or wierd way of speach. its an 
inherted bug ;-)

regards.

Anees Namouz
----------------------------------------
OOP can be so harsh for people like us (me)

>From: "Anees Namouz" <[email-masked]>
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: [hackers-il] about those GMAIL accounts
>Date: Sun, 05 Sep 2004 15:22:44 +0300
>
>shalom Nadav
>
>concerning you Gmail invitations.
>im a lurker on this list [hackers-il] so you probably never saw this email
>address befor.
>i would apreciate a Gmail acount if you can spare one.
>thanks in advance in either ways.
>
>
>regards.
>
>Anees Namouz
>----------------------------------------
>OOP can be so harsh for people like us (me)
>
>_________________________________________________________________
>MSN 8 with e-mail virus protection service: 2 months FREE*
>http://join.msn.com/?page=features/virus
>

_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE* 
http://join.msn.com/?page=features/junkmail

---

From: Shoshannah Forbes <[email-masked]>
Date: Mon, 06 Sep 2004 22:23:04 +0300

Speaking about webmail: does anyone know a free web  based email host 
that works with a text based browser (lynx)?

Does gmail work with lynx?
---
Shoshannah Forbes
http://www.xslf.com

---

From: Orna Agmon <[email-masked]>
Date: Mon, 6 Sep 2004 23:06:30 +0300 (IDT)

> Does gmail work with lynx?

No.

orna.

---

From: "Nadav Har'El" <[email-masked]>
Date: Mon, 6 Sep 2004 23:16:14 +0300

> > Does gmail work with lynx?

But there are available programs that will fetch mail from your gmail
account and write it to an Mbox, make a pop3 server out of it, and other
stuff like that. You can then use whatever textual mail reading software
you prefer (my favorite: mutt).

Of course, this will only work until Gmail gets pissed off by people doing
backups on their servers, saving mp3s and reading mail without seeing their
ads - then they'll add some so-called "CAPTCHA" (a question that's supposed
to separate human from automaton). Unfortunately there is no known CAPTCHA
that is pure-text (no graphics and no audio). So then textual users will
really be unable to use gmail.

-- 
Nadav Har'El                        |         Monday, Sep 6 2004, 21 Elul 5764
[email-masked]             |-----------------------------------------
Phone +972-523-790466, ICQ 13349191 |A man is incomplete until he is married.
http://nadav.harel.org.il           |After that, he is finished.

---

From: "Tzahi Fadida" <[email-masked]>
Date: Tue, 7 Sep 2004 10:05:04 +0200

maybe this is a calling to the ascii artists out there. 
take the, probably,
thumb size picture and turn it into an ascii picture. 
maybe after 2 3 tries it would 
work for the textual user.

Regards,
	tzahi.

> -----Original Message-----
> From: Nadav Har'El [mailto:[email-masked]] 
> Sent: Monday, September 06, 2004 10:16 PM
> Cc: Nadav Har'El
> Subject: Re: Speaking about webmail (was: [hackers-il] about 
> those GMAIL accounts)
> 
> 
> On Mon, Sep 06, 2004, Orna Agmon wrote about "Re: Speaking 
> about webmail (was: [hackers-il] about those GMAIL accounts)":
> > >
> But there are available programs that will fetch mail from 
> your gmail account and write it to an Mbox, make a pop3 
> server out of it, and other stuff like that. You can then use 
> whatever textual mail reading software you prefer (my favorite: mutt).
> 
> Of course, this will only work until Gmail gets pissed off by 
> people doing backups on their servers, saving mp3s and 
> reading mail without seeing their ads - then they'll add some 
> so-called "CAPTCHA" (a question that's supposed to separate 
> human from automaton). Unfortunately there is no known 
> CAPTCHA that is pure-text (no graphics and no audio). So then 
> textual users will really be unable to use gmail.
> 
> -- 
> [email-masked]             
> |-----------------------------------------
> ------------------------ Yahoo! Groups Sponsor 
> --------------------~--> 
> $9.95 domain names from Yahoo!. Register anything. 
> http://us.click.yahoo.com/J8kdrA/y20IAA/yQLSAA/saFolB/TM
> --------------------------------------------------------------
> ------~-> 
> 
>  
> Yahoo! Groups Links
> 
> 
> 
>  
> 
>

---

From: Ilya Sher <[email-masked]>
Date: Tue, 07 Sep 2004 19:15:23 +0300

Tzahi Fadida wrote:
| maybe this is a calling to the ascii artists out there.
| take the, probably,
| thumb size picture and turn it into an ascii picture.
| maybe after 2 3 tries it would
| work for the textual user.
|
| Regards,
| 	tzahi.
|
[snip]
That implies image recognition, I guess, and that
would not be easy... and that's the whole point
in showing the image - the system assumption is
that there is no software that can do that (or
it requires enourmous amounts of memory/cpu power,
making the software impractical)

- --
PGP k: 3A4A 810C 1C81 79F3 A8C6  2545 90FD 6114 F730 0680
Rules: *NIX,UTF-8,Lisp,S-exps,FP,Encryption,OSS,VIM,Gnome
Sucks: M$,XML,Bad Code,Morons on the Web,toy text editors
Social Engineering - Because theres no patch for human stupidity.

---

From: "Tzahi Fadida" <[email-masked]>
Date: Tue, 7 Sep 2004 20:20:20 +0200

No, I think there are ways to make practical reductions to ansi/ascii text.
10 years ago I had a software that turns gifs to a rather convincingly close
ansi text. why do you think we can't do that for 200 pixels or so?
That still don't make the computer recognize the letters in the image,
for that you need a human, but the medium can be changed. i.e. ascii/ansi
text.
Regards,
	tzahi.

> From: Ilya Sher [mailto:[email-masked]] 
> Sent: Tuesday, September 07, 2004 6:15 PM
> Subject: [hackers-il] Re: image recognition (was: Speaking 
> about webmail)
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Tzahi Fadida wrote:
> Social Engineering - Because theres no patch for human 
> stupidity. -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.4 (GNU/Linux)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
> 
> iD8DBQFBPd6akP1hFPcwBoARAlRkAJ435xE/C6F6mY1lMGQ07OZV5wN1NQCght5v
> 8076t0dFey5iOxGxSFOjkT4=
> =fHKl
> -----END PGP SIGNATURE-----
> 
> 
> Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
> Now with Pop-Up Blocker. Get it for free! 
> http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/saFolB/TM

---

From: Ilya Sher <[email-masked]>
Date: Wed, 08 Sep 2004 11:42:10 +0300

Tzahi Fadida wrote:

| No, I think there are ways to make practical reductions to
| ansi/ascii text.  10 years ago I had a software that turns
| gifs to a rather convincingly close ansi text. why do you
| think we can't do that for 200 pixels or so?  That still
| don't make the computer recognize the letters in the
| image,
Mmm.. yep. I was living in a perfect world where the ascii
art is very close to the actual image. That would require
recognition I guess.
| for that you need a human, but the medium can be
| changed. i.e. ascii/ansi text.  Regards, tzahi.

- --