Subject: archives unavailable?

From: Oleg Goldshmidt <[email-masked]>
Date: 30 Mar 2003 23:14:09 +0300

Does anyone know why the Yahoo! archives of hackers-il are
"temporarily unavailable"?

-- 
Oleg Goldshmidt | [email-masked]

---

From: Oleg Goldshmidt <[email-masked]>
Date: 30 Mar 2003 23:25:36 +0300

> "temporarily unavailable"?

I guess I am too used to think that there is nothing more permanent
than temporary difficulties... It really seems to be a
transient. Sorry for the noise.