Subject: The surprising advantages of CLI

From: Omer Zak <[email-masked]>
Date: Tue, 09 Mar 2004 18:04:21 +0200

http://osnews.com/story.php?news_id=6282&page=1

In this Web page, the author claims that even aunt Tillie type people 
feel better with CLI than with GUI, when correctly taught.
                                             --- Omer
My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

---

From: Ori Idan <[email-masked]>
Date: Tue, 09 Mar 2004 22:23:29 +0200

>feel better with CLI than with GUI, when correctly taught.
Well, CLI is good as long as the responses you get is not cryptic then 
it is really like a dialogue.
As A support person, CLI is much better, since it is much easier to ask 
people to type a command and read you the output.

--
Ori Idan