Subject: RE: [hackers-il] Hypertext Bombs

From: Omer Musaev <[email-masked]>
Date: Mon, 31 Mar 2003 21:08:44 +0300

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]]
> Sent: Monday, March 31, 2003 5:55 PM
> To: Hackers-IL
> Subject: [hackers-il] Hypertext Bombs
> 
> 
> Hi!
> 
> I was once told in a private E-mail that Google loved Advogato
> (http://www.advogato.org/) very much. Perhaps the reason it does is that
> Advogato is what I call a "hypertext bomb". What I mean is that it
> contains a large number of pages and the pages are densly linked to each
> other.
> 
> It goes like this:
> 
[explanation skipped]
> 
> Do you know of any other prominent hypertext bombs? 

Wikipaedia? (http://www.wikipedia.org/)

> Regards,
> 	Shlomi Fish

--
Omer Mussaev
Software Engineer, EMS team, APM R&D
Mercury Interactive

---

From: "Ofir Carny" <[email-masked]>
Date: Tue, 1 Apr 2003 10:27:09 +0200

They also probably reduce the rank of links from a page which contains many (which could be a directory, etc.).

-------
=============================================================
Vidius Israel Ltd.   
Hasadna 13, Ra'anana, Israel

Office: +972 9 7439250 Ext. 211

Fax : +972 9 7439251

http://www.vidius.com
=============================================================

This electronic mail transmission and any accompanying attachments contain confidential information intended only for the use of the individual or entity named above. Any dissemination, distribution, copying or action taken in reliance on the contents of this communication by anyone other than the intended recipient is strictly prohibited. If you have received this communication in error please immediately delete the E-mail and notify the sender at the above E-mail address.

-----Original Message-----
From: Alon Altman [mailto:[email-masked]]
Sent: Monday, March 31, 2003 8:37 PM
To: [email-masked]'
Subject: RE: [hackers-il] Hypertext Bombs

On Mon, 31 Mar 2003, Chen Shapira wrote:
>
> If I were google, I'd give much lower "weight" to links within a domain, for
> this reason.
>
> Perhaps google does that already, when I searched for "shlomif", the top
> link lead to your Technion page, not to the Advogato page.

  Moreover, they consider closely coupled sites with many links between them
as a lower pagerank, as they probably are parts of one website (like msn and
microsoft, or CNet, not to mention many porn spammers).

  Alon

-- 
This message was sent by Alon Altman ([email-masked]) ICQ:1366540
GPG public key at http://alon.wox.org/pubkey.txt
Key fingerprint = A670 6C81 19D3 3773 3627  DE14 B44A 50A3 FE06 7F24
--------------------------------------------------------------------------
 -=[ Random Fortune ]=-
You should all JUMP UP AND DOWN for TWO HOURS while I decide on a NEW CAREER!!

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Omer Musaev <[email-masked]>
Date: Tue, 1 Apr 2003 15:10:49 +0300

> Sent: Tuesday, April 01, 2003 1:43 PM
> > I think www.livejournal.com could qualify by the same mechanism, a
> community
> > of people, linking to each other's pages. I suppose there are more
> online
> > blog communities that are similar.
> >

I had put some thought on the matter on my LiveJournal page.
Feel free to comment.
http://www.livejournal.com/~omerm/