Subject: Business meeting opposite the storming sea

From: "Evgeny Gesin" <[email-masked]>
Date: Thu, 25 Nov 2004 13:00:17 -0000

I arrange a December meeting for small business owners and software
professionals in fish restaurant in South Netanya (Poleg) with
beautiful views to the storming sea.

Please reply if you want to participate, I will send you details.

Regards
Evgeny Gesin
http://www.alltelescopes.com
http://www.javadesk.com

---

From: "Evgeny Gesin" <[email-masked]>
Date: Thu, 25 Nov 2004 19:55:16 -0000

The date may change to suit most of participants.
Please refer to the date posted on my site.

Currently the date is Dec 7.

Regards
Evgeny

--- In [email-masked], "Evgeny Gesin" <evgenygesin@y...>

---

From: Ori Idan <[email-masked]>
Date: Fri, 26 Nov 2004 15:39:46 +0200

I will be happy to come to this meeting.

--

Ori Idan

Evgeny Gesin wrote:

>Yahoo! Groups Links

---

From: "Evgeny Gesin" <[email-masked]>
Date: Fri, 26 Nov 2004 14:44:59 -0000

I add you to the list of participants.

Optionally you can privately send me you e-mail (and/or mobile) for
updates.

Welcome!

Evgeny Gesin