Subject: bsd license?

From: "Tzahi Fadida" <[email-masked]>
Date: Thu, 13 Nov 2003 16:24:01 +0200

I am trying to understand what can i do with a library that is under the bsd
license:
http://freetts.sourceforge.net/docs/index.php#contribute
http://freetts.sourceforge.net/license.terms

is it similar to LGPL in terms of commercial USE of the library. i.e. the
commercial code can remain closed and use the bsd code using an interface.

10x.

* - * - *
Tzahi Fadida
MSc Student
Information System Engineering Area
Faculty of Industrial Engineering & Management
Technion - Israel Institute of Technology
Technion City, Haifa, Israel 32000
Email [email-masked]
Technion Email: [email-masked]
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: Tal Rotbart <[email-masked]>
Date: Thu, 13 Nov 2003 17:36:34 +0200

Odd but true... The fact is that the BSD style license doesn't require any
'share-back'. 
For example, Mac OS X is based upon FreeBSD. If Apple wished to, they could
have kept the 'Darwin' (FreeBSD based kernel) part of OS X completely under
wraps. Thankfully, they have released it back to the community.
Sometimes a BSD style license is used for projects which try to promote a
standard by providing a reference design which can be used even by
commercial vendor. The added benefit to the community is that the standard
will be widespread. Examples include BSD socket API, Apache, TomCat, libpng
and others. 
Tal

-----Original Message-----
From: Tzahi Fadida [mailto:[email-masked]] 
Sent: Thursday, November 13, 2003 5:04 PM
To: [email-masked]
Subject: RE: [hackers-il] bsd license?

Sounds odd. I always had the feeling that there should be an added benefit
to a license of an open project, i.e: what would it help if people can use
the code for development without relinquishing the code to the public?

> -----Original Message-----
> From: Tal Rotbart [mailto:[email-masked]]
> Sent: Thursday, November 13, 2003 4:40 PM
> To: [email-masked]'
> Subject: RE: [hackers-il] bsd license?
>
>
> 1. With the BSD license you can use the library inside a commercial 
> project. 2. You can modify the library and NOT release the source 
> code. 3. Sometimes you have to attribute "Portions (C) <copyright 
> owner here>" such as with Apache license.
>
> Tal
>
> -----Original Message-----
> From: Tzahi Fadida [mailto:[email-masked]]
> Sent: Thursday, November 13, 2003 4:24 PM
> To: [email-masked]
> Subject: [hackers-il] bsd license?
>
>
> license: http://freetts.sourceforge.net/docs/index.php#contribute
> is it similar to LGPL in terms of commercial USE of the library. i.e. 
> the commercial code can remain closed and use the bsd code using an 
> interface.
>
> 10x.
>
>
> * - * - *
> Tzahi Fadida
> MSc Student
> WARNING TO SPAMMERS:  see at 
> http://members.lycos.co.uk/my2nis/spamwarning.html
>
>
>
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~--> Buy Ink Cartridges or Refill Kits for your 
> HP, Epson, Canon or Lexmark Printer at MyInks.com. Free s/h on orders 
> $50 or more to the US & Canada. 
> http://www.c1tracking.com/l.asp?cid=5511
> http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/saFolB/TM
> ---------------------------------------------------------------------~->
>
> To unsubscribe from this group, send an email to: 
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/
>
>
>
> ______________________________________________________________________
> __
> This email has been scanned for all viruses.
>
> Mercury Interactive Corporation
> Optimizing Business Processes to Maximize Business Results
>
> ______________________________________________________________________
> __
> This email has been scanned for all viruses.
>
> Mercury Interactive Corporation
> Optimizing Business Processes to Maximize Business Results
>
>
> To unsubscribe from this group, send an email to: 
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/
>
>
>

------------------------ Yahoo! Groups Sponsor ---------------------~--> Buy
Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark Printer
at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/saFolB/TM
---------------------------------------------------------------------~->

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

________________________________________________________________________
This email has been scanned for all viruses. 

Mercury Interactive Corporation
Optimizing Business Processes to Maximize Business Results

________________________________________________________________________
This email has been scanned for all viruses. 

Mercury Interactive Corporation
Optimizing Business Processes to Maximize Business Results