Subject: blog recommendation.

From: Tzahi Fadida <[email-masked]>
Date: Fri, 03 Jun 2005 16:48:14 +0200

I am looking for a recommendation for a free blog service
that lets you keep as much freedoms over your information
as possible.
Anyone compared this things?

Regards,
	tzahi.

WARNING TO SPAMMERS:  see at
http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: Shlomi Fish <[email-masked]>
Date: Sat, 4 Jun 2005 18:30:15 +0300

> Anyone compared this things?

I did not compare but I can recommend LiveJournal:

http://www.livejournal.com/

It is very responsive, has a good (if at first somewhat confusing) interface, 
good URLs whenever possible, public/friends/private option, is also a very 
nice social network, supports blog comments and comments to comments (a 
tree-like structure), has communities, supports a rich subset of the HTML 
syntax, etc. The basic (and fully functional) service is free-as-in-beer. 
More advanced options cost money, but I doubt you'll really need them.

The LiveJournal back-end (composed of several components) is free-as-in-speech 
(GPL, IIRC) and is written mostly in Perl. You can set up a LiveJournal-like 
site if you want. (although it will probably won't be as popular as 
livejournal.com).

Regards,

	Shlomi Fish

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://www.shlomifish.org/

Tcl is LISP on drugs. Using strings instead of S-expressions for closures
is Evil with one of those gigantic E's you can find at the beginning of 
paragraphs.

---

From: Tzahi Fadida <[email-masked]>
Date: Sat, 04 Jun 2005 18:43:20 +0200

I did open a livejournal blog yesterday, just to see.
http://www.livejournal.com/users/linjunky/
But a more interesting question is how does a blog
reflect on you on the business side.
I mean, you don't see executives put out blogs
or persons in similar positions.
The image that is portrayed thru the blog could maybe
debilitate future promotions that require a certain image.
For example, in my test blog I wrote that I like ALIAS
tv show, and discuss it casually. Some people discuss
their dates etc...
Just look at the Washingtonienne :) and what happened to her.
http://www.wired.com/news/culture/0,1284,67704,00.html
Of course part of it was that she was actually doing these
things she wrote.
Another thing is that even if you decide to quit google and similar
cache engines will reveal your past posts even if you don't want too.
Although a nice feature in livejournal is to request respectable
search engines from caching your blog (using META tags).

Regards,
	tzahi.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Shlomi Fish
> Sent: Saturday, June 04, 2005 5:30 PM
> To: [email-masked]
> Subject: Re: [hackers-il] blog recommendation.
> 
> 
> > I am looking for a recommendation for a free blog service that lets 
> > you keep as much freedoms over your information as possible.
> Tcl is LISP on drugs. Using strings instead of S-expressions 
> for closures is Evil with one of those gigantic E's you can 
> find at the beginning of 
> paragraphs.
> 
> 
>  
> Yahoo! Groups Links
> 
> 
> 
>  
> 
> 
> 
>

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Sat, 4 Jun 2005 19:13:27 +0300

> reflect on you on the business side.

Well, that depends on what you write on it, does it not?

> or persons in similar positions.

Wrong. http://blogs.sun.com/jonathan,
http://blogs.redhat.com/executive/, to name just two examples.

> debilitate future promotions that require a certain image.

... or it could facilitate that promotion. Depends on what and how you
write.

> tv show, and discuss it casually. Some people discuss

Some people discuss their work, some people use it to bounce ideas off
people, some use it to exert influence.

> search engines from caching your blog (using META tags).

Anyone can read what you write on the net. DOn't like it - don't
participate.

Cheers,
Muli
-- 
Muli Ben-Yehuda
http://www.mulix.org | http://mulix.livejournal.com/

---

From: Tzahi Fadida <[email-masked]>
Date: Sat, 04 Jun 2005 19:49:22 +0200

> [mailto:[email-masked]] On Behalf Of Muli Ben-Yehuda
> 

Of course, but some things that seem acceptable to some would
not be to others. If you censor yourself, I am not sure its really
worth it.

> http://blogs.redhat.com/executive/, to name just two examples.

I looked at jonathan from sun blog and it reminds me a company
brochure. I am not sure even if he does the writing.
Most probable is that they have a PR guy to do that.
Contrary to that, the redhat blog seem more credible like a real person
wrote it. He even wrote about his wife crismas presents.
Though I think it would be more acceptible In the open community for
executives to hold a blog :) redhat included.

> 
> > The image that is portrayed thru the blog could maybe debilitate 
> > future promotions that require a certain image.
> 
> ... or it could facilitate that promotion. Depends on what 
> and how you write.

That's always true although I personally prefer to use the telephone
to call friends and past co workers to get a job or to refer someone.
Or preferably meet to discuss in person.

> Some people discuss their work, some people use it to bounce 
> ideas off people, some use it to exert influence.
> 
> Anyone can read what you write on the net. DOn't like it - 
> don't participate.

I like it and I do want to participate, thats not the problem. 
I am guessing the answer is somewhere along the lines of
who you are and how much an open person are you.
I've beeing reading some of the planet hamakor blogs lately
and there is a diversity of approaches there to writing a blog.
I guess I just have to pick one or create your own (prefferable).

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Sat, 4 Jun 2005 20:02:52 +0300

> brochure. I am not sure even if he does the writing.

Who cares? on the itnernet, no one knows if you're a dog.

> Or preferably meet to discuss in person.

So perhaps blogging is not for you. 
"Blogger (noun) - someone who would rather write about being there
than be there".

Cheers,
Muli

---

From: Tzahi Fadida <[email-masked]>
Date: Sat, 04 Jun 2005 20:43:13 +0200

> Who cares? on the itnernet, no one knows if you're a dog.

You are probably right. :)

> "Blogger (noun) - someone who would rather write about being 
> there than be there".

Hmm... I don't know either. 
I think I should give it a go and see how things come up.
10x, for the comments.

Btw, can anyone recommend the best tool for the linuxjournal blog.
I am currently using either their interface or the mozilla plugin
"deepest sender".

---

From: Yishay Mor <[email-masked]>
Date: Sat, 04 Jun 2005 23:53:50 +0100

> "Blogger (noun) - someone who would rather write about being there

well, there's more than one reason to blog:
http://regimechangeiran.blogspot.com/2005/05/how-your-blog-can-join-campaign.html
http://cyber.law.harvard.edu/globalvoices/

---

From: Shoshannah Forbes <[email-masked]>
Date: Tue, 07 Jun 2005 05:32:07 +0300

>  reflect on you on the business side.

Well, that depends on the type of blog you write.  Perhaps there are 
people out there that won't hire me on the basis of my blog. So be it. 
On the other hand, I did get my book deal as a result from writing in 
my blog.
On the other hand, I tend not to write very personal stuff, for the 
simple reason that I find it boring to read. So it depends very much on 
the type of blog you are planning to write.

>  or persons in similar positions.

Some of them do write a blog:
http://blog.tapuz.co.il/guyeliav/
---
Shoshannah Forbes
http://www.xslf.com

---

From: Tzahi Fadida <[email-masked]>
Date: Tue, 07 Jun 2005 16:02:53 +0200

> [mailto:[email-masked]] On Behalf Of Shoshannah Forbes
> 

10x for the comments.
I now also think that real personal stuff are not really interesting
aside from their diary properties without the privacy.
However personality does emerge from your opinions, attitude
and style and thus if someone wants to know you proffessionaly
he just needs to read between the lines.
I opened a blog at http://tzahi.blogsite.org (at livejournal)
and decided to give it a try for a while to see how it goes.

> http://blog.tapuz.co.il/guyeliav/

You are right, also I was reading the article in ynet
about corporate bloggings and saw that I had the wrong
impression. However, I do believe that some corporations
cannot handle the inability to control information coming out
of a company. It could be a PR nightmare if you mishandle it.