Subject: Domain

From: Arik Baratz <[email-masked]>
Date: Sun, 26 Oct 2014 14:10:28 +0200

Hello folks,

Does anyone want to take the domain hackers.org.il?

-- Arik

---

From: Omer Zak <[email-masked]>
Date: Sun, 26 Oct 2014 14:29:46 +0200

Hello Arik,
How much would it cost me to take the domain?
(both payment to current owner and renewal fees to the registrar)

Thanks,
--- Omer
http://www.zak.co.il/

---

From: Arik Baratz <[email-masked]>
Date: Wed, 24 Dec 2014 19:03:18 +0100

Only renewal fees. That's 75 nis/year. Not charging anything myself. I just
want it to be used for something good.

On 26 October 2014 at 13:29, Omer Zak [email-masked] [hackers-il] <
[email-masked]> wrote:

> ------------------------------------
> Posted by: Omer Zak <[email-masked]>
> ------------------------------------
>
>
> ------------------------------------
>
> Yahoo Groups Links
>
>
>
>