Subject: OT: Hebrew books for Kindle and Ben-Yehuda project

From: Gabor Szabo <[email-masked]>
Date: Sat, 14 Jul 2012 14:06:56 +0300

Hi,

recently I purchased a Kindle and wanted to put some reading material on it.

I checked the http://www.benyehuda.org/ but I could not find any link
to download
the text in any e-book format, except HTML. Have I missed something obvious
on the site? If no e-book format, is that some legal issue, technical
issue or just
lack of time?

I even sent an e-mail to editor@  two weeks ago but have not received any reply.

I'd appreciate any pointers to Hebrew books for Kindle.
Actually I am interested in both free and paid books.

Help getting in touch with the Ben-Yehuda editors would be also appreciated.

regards
   Gabor

---

From: Asaf Bartov <[email-masked]>
Date: Mon, 16 Jul 2012 14:11:24 -0700

Hi, Gabor.

Alas, we do not offer e-book formats just yet.  The obstacle is the fact we
still rely on icky Word-generated HTML files which are just awful.  I'm
actively working[1] on a conversion to a clean intermediate format from
which we will be able to generate clean HTML, PDFs, EPUB, etc., so that
feature is to come some time in the coming months.

Cheers,

   Asaf

[1] https://github.com/abartov/bybeconv

On Sat, Jul 14, 2012 at 4:06 AM, Gabor Szabo <[email-masked]> wrote:

> **

-- 
Asaf Bartov <[email-masked]>

---

From: Gabor Szabo <[email-masked]>
Date: Tue, 17 Jul 2012 07:25:17 +0300

Hi Asaf,

thanks for the response.

Are the Word files available from the site?
If not, could you please send me one? (privately)

regards
   Gabor

On Tue, Jul 17, 2012 at 12:11 AM, Asaf Bartov <[email-masked]> wrote:

> Hi, Gabor.
>
> Alas, we do not offer e-book formats just yet.  The obstacle is the fact
> we still rely on icky Word-generated HTML files which are just awful.  I'm