Subject: OT: The Tel Aviv University Security Forum - 17/10/04

From: Gadi Evron <[email-masked]>
Date: Tue, 28 Sep 2004 00:31:23 +0200

Hello!

Sorry if this is too off-topic, if that's the case, please flame me with 
your dismay and I won't post it again.

The next, non-commercial, technological Security Forum will take place
on Sunday, the 17th of October, 2004, at Tel Aviv University's Lev
Auditorium.

115 people came to our last meeting on the 12th of September. The air
conditioner worked perfectly.  :)

Schedule
--------
17:45 - Gathering - hot and cold drinks will be served.

18:00 - Christoph Fischer, CEO - BFK, GmbH.
   Lecture: Video Conference about Phishing.
   Level: This lecture is suited for all levels.
   This Video Conference lecture from Germany will be on
   Phishing, covering a study case of a Phishing worm which
   hit German banks and eBay, early September.

   Christoph Fischer is one of the most well known incident
   response handlers in Germany and a well respected member
   of incident response and security communities, world-wide.
   He was one of the founders of the well respected EICAR
   and Caro virus Researchers' organizations, and is currently
   the CEO of BFK, GmbH.

19:00 - We will break for a short recess, as well as for
   refreshments and networking between members - hot and cold
   drinks will be served.

19:20 -  Amir Ben-Yosef, CEO - Mitsy.
   Lecture: Computer Forensics.
   Level: This lecture is suited for all levels, although
   there will be time for technological questions.

   Amir's lecture is the one which was supposed to take
   place at our original meeting, 3 months ago. It will be
   about Computer Forensics.

Hot and cold drinks will be freely available.

Attendance is free.

For a map of the university please visit:
http://www2.tau.ac.il/map/unimapl1.asp

For future and past lectures, presentations and general information:
http://www.cs.tau.ac.il/tausec

You can also visit our Orkut community (Tausec):
http://www.orkut.com/Community.aspx?cmm=422590

Thank you all, and please pass this information to others.

Who we are
----------
The Security Forum, hosted by the Tel Aviv University, started when a
few of us talked about there being an (almost) complete lack of
professional and social events on security in Israel which are not
completely commercial and about "sticking products down out throats".

We decided to do instead of complain, and here we are.

In previous meetings we had over a hundred arrivals, varying from
soldiers and students, through programmers and government CSO's, all the
way to CEO's and CTO's of different companies. Some have been part of
our community since the 70's and some are just people who are interested
in the subject.

Gmar hatima tova,

     Gadi Evron.

---

From: omer mussaev <[email-masked]>
Date: Tue, 28 Sep 2004 01:41:52 -0700 (PDT)

> your dismay and I won't post it again.

IMHO, this is on topic. After all, being a hacker is
all about being interested in how computers and people
interact...

>      Gadi Evron.

=====
--
o.m.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com