Subject: RE: Again offtopic post! (was: Re: [hackers-il] Daniel)

From: Chen Shapira <[email-masked]>
Date: Mon, 1 Nov 2004 20:46:58 +0200

I would also add job related topics like how to find a hacker for your team
and how to find work as a hacker. Not as job postings but as discussion of
interview questions, CVs, etc.

> Typical subjects for Hackers-IL:
> - Managing projects with 10^7 LOC

[Chen Shapira] 
What's LOC?
Googling for it found "Library of Congress" and "Lesbians of Color" among
others, but none of these really fit the context :-)

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---

From: "Evgeny Gesin" <[email-masked]>
Date: Mon, 01 Nov 2004 18:54:33 -0000

> What's LOC?

LOC is Lines Of Code :)

Evgeny Gesin
Javadesk / AllTelescopes

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Mon, 1 Nov 2004 21:05:31 +0200

> What's LOC?

Lines of Code. AKA KLoC, Kilo LoC, for the verbose amongst us.

Cheers, 
Muli
-- 
Muli Ben-Yehuda
http://www.mulix.org | http://mulix.livejournal.com/

---

From: omer mussaev <[email-masked]>
Date: Mon, 1 Nov 2004 11:08:47 -0800 (PST)

TeraLOC for unfortunate enough to write Java...

> ATTACHMENT part 2 application/pgp-signature
name=signature.asc

=====
--
o.m.

__________________________________ 
Do you Yahoo!? 
Check out the new Yahoo! Front Page. 
www.yahoo.com

---

From: Omer Zak <[email-masked]>
Date: Mon, 1 Nov 2004 23:49:41 +0200 (EET)

> interview questions, CVs, etc.

I agree with this.

> others, but none of these really fit the context :-)

Lines Of Code (an old and highly misleading indicator of programmers'
productivity).
                                             --- Omer
My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html