Subject: Re: Free Software compared to Terrorism - looks like the ultimate in FUD

From: Omer Zak <[email-masked]>
Date: Thu, 20 Mar 2008 02:47:46 +0200

See also Scott Dowdle's rebuttal in:
http://www.montanalinux.org/just-a-few-clarifications.html

In [email-masked], "Arik Baratz" <yahoo@...> wrote:
>
> On Tue, Mar 18, 2008 at 6:41 AM, Omer Zak <w1@...> wrote:
> > http://www.theobjectiveobserver.com/articles/technology03.shtml
> 
> Just FYI, theobjectiveobserver.com is a personal web site, registered
to:
> 
>    Greg Deckler
>    155 Jackson Blvd
>    Plain City, Ohio 43046
>    United States
> 
> It's just one person writing all that, and he's far from being
> objective or logical. Let me use the good old ad hominem attack and
> bring just a few quotes from other articles:
[... snipped ...]

-- 
MS-Windows is the Pal-Kal of the PC world.
My own blog is at http://www.zak.co.il/tddpirate/

My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

---

From: "Arik Baratz" <[email-masked]>
Date: Wed, 19 Mar 2008 18:36:51 -0700

>  http://www.montanalinux.org/just-a-few-clarifications.html

I thought I'd write that guy an email. Then I looked through his other
articles. He comes across as someone who doesn't really care what
other people think, so I rather save my breath and suggest Scott
Dowdle does the same.

The best thing that could be done is not link to his post.

-- Arik

---

From: Micha <[email-masked]>
Date: Thu, 20 Mar 2008 14:13:00 +0200

On Thu, 20 Mar 2008 02:47:46 +0200

> > bring just a few quotes from other articles:

Actually the original article mis-represents the gole, objective and economic
model of the opensource software and uses that mis-representation to derive the
weird conclusion.

I would so that what happens here is just cheap demagogy