Subject: RE: +AFs-hackers-il+AF0- Finished +AFs-was Re: Ongoing translation of +ACI-Joel onSoftware+ACI- +ACI-Rub aDub Dub+ACIAXQ-

From: "Arik Baratz" <[email-masked]>
Date: Tue, 21 Oct 2003 19:06:01 +0200

<<<
Various friends asked me if they could use FogBUGZ at their companies. The
trouble was, it had too many hardcoded things that made it a pain to run
anywhere other than on the original computer where it was deployed. I had
used a bunch of SQL Server stored procedures, which meant that you needed
SQL Server to run FogBUGZ, which was expensive and overkill for some of
the two person teams that wanted to run it. And so on.

I'm going to violate every nettiquate rule here and write in Hebrew. Don't shoot me, I'm sorry, I am using UTF-7, I have put my faith in the Unicode god.

מספר חברים שאלו אותי אם הם יכולים להשתמש בFogBUGZ בחברות שלהם. הבעיה היא שבקוד המקור הוכנסו יותר מדי פרטים בצורה קשיחה, כך שקשה להריץ אותו על מחשב אחר מזה שעליו הוא הותקן במקור. השתמשתי בכמה stored procedures יחודיים לשרת SQL Server, מה שאומר שיש צורך בשרת SQL Server כדי להריץ את FogBUGZ - יקר מדי ובזבזני מדי עבור חלק מהצוותים שרצו להריץ את התוכנה, ומנו שני אנשים. בעיות מעין אלה.
I intentionally avoided the use of "hardcoded", but I failed to translate "stored procedures" properly, maybe someone has a better suggestion. I opted for native Hebrew sounding text versus 1:1 translated text, for example I translated the word "overkill" to "בזבזני" - which is correct in this context.

-- Arik

---

From: Shoshannah Forbes <[email-masked]>
Date: Tue, 21 Oct 2003 23:24:50 +0200

arrghhh... My mailer only speaks UTF8 or UTF16, but not UTF7.
You see below what I get. Any chance of sending your mail with one of 
the more common unicode encodings?

On Tuesday, Oct 21, 2003, at 19:06 Asia/Jerusalem, Arik Baratz wrote:

> I'm going to violate every nettiquate rule here and write in Hebrew. 
> Don't shoot me, I'm sorry, I am using UTF-7, I have put my faith in 
> the Unicode god
> +Bd4F4QXkBeg- +BdcF0QXoBdkF3Q
> ֱֳ

---

From: Shlomi Fish <[email-masked]>
Date: Wed, 22 Oct 2003 09:14:57 +0200 (IST)

> the more common unicode encodings?

I second that. I have problems with UTF-7 as well.

Regards,

	Shlomi Fish

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/

An apple a day will keep a doctor away. Two apples a day will keep two
doctors away.

	Falk Fish

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Wed, 22 Oct 2003 09:23:29 +0200

> I second that. I have problems with UTF-7 as well.

I third the notion that you should not be mailing this list in
anything other than plain, $DEITY given ASCII. Put it on a website,
for $DEITY's sake, or transliterate. I don't care. No
UTF-XXX. Your (plural you) breach of etiquette is especially
compounded by the fact that the entire thread, which began with
shlomif's translation, has nothing whatsoever to do on hackers-il!
Please take this crap elsewhere. translations-are-us-il is available. 

HTH, HAND, 
Muli the grumpy. 
-- 
Muli Ben-Yehuda
http://www.mulix.org | http://www.livejournal.com/~mulix

"the nucleus of linux oscillates my world" - gccbot@#offtopic