Subject: Very Cool DOS Games Emulator

From: Shlomi Fish <[email-masked]>
Date: Sat, 24 Jan 2004 22:36:50 +0200 (IST)

See DOSBox:

http://dosbox.sourceforge.net/news.php?show_news=1

It's very cool and is able to run Gobliiins flawlessly which even Win98
borks on. There's a Hebrew tutorial for it here:

http://www.penguin.org.il/guides/dos_emulator/

Regards,

	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/

Writing a BitKeeper replacement is probably easier at this point than getting
its license changed.

	Matt Mackall on OFTC.net #offtopic.

---

From: "Tzahi Fadida" <[email-masked]>
Date: Sun, 25 Jan 2004 02:45:20 +0200

Looks cool, but it hasn't got some features we need for an old expert
system softare we are trying to run in windows.
is there some free virtual machine that can do dos for windows.
(yes it has come to that).

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]]
> Sent: Saturday, January 24, 2004 10:37 PM
> To: Linux-IL; Hackers-IL
> Subject: [hackers-il] Very Cool DOS Games Emulator
> 
> 
> 
> See DOSBox:
> 
> Yahoo! Groups Links
> To visit your group on the web, go to:
>  http://groups.yahoo.com/group/hackers-il/
> 
> To unsubscribe from this group, send an email to:
>  [email-masked]
> 
> Your use of Yahoo! Groups is subject to:
>  http://docs.yahoo.com/info/terms/ 
> 
> 
>

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 25 Jan 2004 12:09:03 +0200 (IST)

> system softare we are trying to run in windows.

Well, it is primarily intended for games and such. Still, it is open
source and you can add these features yourself.

Regards,

	Shlomi Fish

> WARNING TO SPAMMERS:see at http://members.lycos.co.uk/my2nis/spamwarning.html
>
> To visit yourgroup on the web, go to: