Subject: New Incarnation of the Better-SCM Site

From: Shlomi Fish <[email-masked]>
Date: Sat, 16 Apr 2005 00:05:42 +0300

Hi all!

Inspired by recent developments in the BitKeeper Licensing, I started a 
full-scale revamp of the Better-SCM site:

http://better-scm.berlios.de/

Among the many changes are:

* Better look and feel.
* Better navigation features. (site map, navigation links, a better navigation 
menu, a breadcrumbs trail).
* More content - a page about the BitKeeper development, New alternatives 
(Darcs and Perforce) were added, some updates to the original content. 
* A print stylesheet, better more flexible markup, full XHTML 1.1/CSS 2.0 
compliance, a copyright notice at the bottom, and other changes.

Please take a look and comment. I would appreciate any feedback.

Regards,

	Shlomi Fish

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://www.shlomifish.org/

Hacker sees bug. Hacker fixes bug.

---

From: Tzahi Fadida <[email-masked]>
Date: Sat, 16 Apr 2005 01:11:38 +0200

Not bad,
I liked the new look and feel.
However, I find that one page sites fare better on google
Since all the material is related to one page which everyone points
to. Its more a feeling than fact since I don't know completely how
google works.
With multi page sites only the main page is pointed to and thus only
the material on that page becomes more relevant in the search.

Regards,
	tzahi.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Shlomi Fish
> Sent: Friday, April 15, 2005 11:06 PM
> To: Perl in Israel; Hackers-IL
> Subject: [hackers-il] New Incarnation of the Better-SCM Site
> 
> 
> 
> Hi all!
> 
> Yahoo! Groups Links

---

From: Shlomi Fish <[email-masked]>
Date: Sat, 16 Apr 2005 07:56:32 +0300

> I liked the new look and feel.

Thanks.

> the material on that page becomes more relevant in the search.

Well, I'm not going to convert my site into a one page site. That defeats the 
whole purpose of hypertext. I have 388 KB of data on the site, and it will 
take a bootload of time to download. Besides, my site fares pretty well on 
Google:

1st hit for the query "better SCM"
4th hit for the query "version control"
6th hit for the query "scm"

And besides, multiple page sites are considerably nicer than "all-on-one-page" 
sites.

Regards,

	Shlomi Fish

---

From: Omer Shapira <[email-masked]>
Date: Sat, 16 Apr 2005 02:33:40 -0700 (PDT)

> Please take a look and comment. I would appreciate

My 2 cents:
- CM Synergy is also known as "Continuus CCM"
(Telelogic bought Continuus corp).

- There's yet another scm, called "arx"
(http://www.nongnu.org/arx/). It's feature list is
quite impressive.

> 	Shlomi Fish

Regards,
Omerm.

__________________________________ 
Yahoo! Mail Mobile 
Take Yahoo! Mail with you! Check email on your mobile phone. 
http://mobile.yahoo.com/learn/mail

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 17 Apr 2005 12:04:24 +0300

> (Telelogic bought Continuus corp).

OK. But CM Synergy is its up to date name.

> (http://www.nongnu.org/arx/). It's feature list is

First of all it's ArX and not "arx". It is mentioned in the Arch section:

http://better-scm.berlios.de/arch/

Regards,

	Shlomi Fish