Subject: A few words about LinkedIn

From: "Evgeny Gesin" <[email-masked]>
Date: Sat, 16 Oct 2004 18:30:37 -0000

Omer Mussaev and me recently established trusted connection on the
LinkedIn. If you don't like networking, you can skip rest of the text.

It's necessary to grow personal networks on LinkedIn to get a higher
rate in LinkedIn search engine, make your personal profile more
trustable and searchable and finally improve career or business
appearance. You can also join different groups on LinkedIn, which
provide nice logos to your personal profile, such as mine
https://www.linkedin.com/e/gis/532/1D7DD31D8C5E

Feel free to join me and each other member of this list on LinkedIn,
meet new people and grow our networks.

Evgeny Gesin
Javadesk
[email-masked]

---

From: "Nadav Har'El" <[email-masked]>
Date: Sat, 16 Oct 2004 21:16:31 +0200

> LinkedIn. If you don't like networking, you can skip rest of the text.

Wow, a new kind of spam....

This guy actually goes to a list on yahoogroups, finds the name of some
random user (or perhaps one who recently posted, or I don't know what)
and writes a spam that includes the name of that person, so that people
know what he's writing he's credible.

Luckily, what he wrote was so irrelevant that nobody will believe that
Omer had anything to do with it. But he could have written something more
believable... I also got another spam, this time with "Shlomi Fish" as the
subject, sent to the list's owner.

Weird.

-- 
Nadav Har'El                        |    Saturday, Oct 16 2004, 2 Heshvan 5765
[email-masked]             |-----------------------------------------
Phone +972-523-790466, ICQ 13349191 |How much wood would a woodchuck chuck if
http://nadav.harel.org.il           |a woodchuck would chuck wood?

---

From: "Nadav Har'El" <[email-masked]>
Date: Sat, 16 Oct 2004 21:18:28 +0200

> Wow, a new kind of spam....

Or, was this a real message???

On second read, I'm no longer sure. If I was wrong, please forgive me.

-- 
Nadav Har'El                        |    Saturday, Oct 16 2004, 2 Heshvan 5765
[email-masked]             |-----------------------------------------
Phone +972-523-790466, ICQ 13349191 |Take my advice, I don't use it anyway.
http://nadav.harel.org.il           |

---

From: "Evgeny Gesin" <[email-masked]>
Date: Sat, 16 Oct 2004 19:46:17 -0000

Unbelievable!
Keep smiling.
Who is Shlomi Fish?  :)

Evgeny Gesin
Javadesk

--- In [email-masked], "Nadav Har'El" <nyh@m...> wrote:
> nyh@m...             |-----------------------------------------

---

From: Gabor Szabo <[email-masked]>
Date: Sat, 16 Oct 2004 22:07:24 +0200 (IST)

On Sat, 16 Oct 2004, Nadav Har'El wrote:

> believable...

I have just received an invitation from Omer to setup trusted connection
via LinkedIn.  While I find the the way Evgeny wrote this message a bit
strange I think LinkedIn can be useful.
I have been using it for about half a year and found several clients
through it. I guess it might be also useful to find a new job when
one is needed.

But this is totally OT. After all hackers don't need jobs, do they ;-)

> I also got another spam, this time with "Shlomi Fish" as the

Now, that must be a SPAM :-|

Gabor

---

From: "Evgeny Gesin" <[email-masked]>
Date: Sat, 16 Oct 2004 21:03:05 -0000

--- In [email-masked], Gabor Szabo <gabor@p...> wrote:
> I have just received an invitation from Omer to setup trusted
> connection via LinkedIn.  While I find the the way Evgeny wrote
> this message  I think LinkedIn can be useful.

I believe, a short explanation of the LinkedIn benefits and the
invitation to expand everyone's networks is not "a bit strange".
It's a bit friendly.

> But this is totally OT.

I see a lot of topics and advices (in random order):
- Giving personal domains.
- Bannign aggressive hacker who also hates russians (thank you for
recognition!).
- No help desk, please.
- GMAIL accounts.
- President of the Internet.
- Shlomi Fish is more discussed person :)

So, don't teach us what is the right topic.

Have a good month, Gabor.

Evgeny Gesin
Javadesk

---

From: Gabor Szabo <[email-masked]>
Date: Sat, 16 Oct 2004 23:05:48 +0200 (IST)

> So, don't teach us what is the right topic.

I am really sorry if I offended you. That was not my intention.

Gabor

---

From: Gadi Evron <[email-masked]>
Date: Sat, 16 Oct 2004 21:43:36 +0200

> On second read, I'm no longer sure. If I was wrong, please forgive me.

It looked real to me, but on a second thought I agree, this is spam 
regardless.

Somewhat reminds me of core wars (yuck!).

It wasn't a guy asking us to be his contacts, it was an Israeli making 
nice to us so that we would be his contacts. I find it awfully spam-ish.

	Gadi.

---

From: omer mussaev <[email-masked]>
Date: Sun, 17 Oct 2004 04:02:55 -0700 (PDT)

I have no idea whether the Linked-In thing is a new
way to spam people, a really great way to know your
ways in industry or just another "thinly veiled
popularity contest". 
According to the ads, they (it's actually a company)
are pretending to "connect people" (not the way Nokia
does it..) and they hope to take fees from people that
use their connections to find someone they are
interested in. I am not certain whether this
enterprise will succeed.

However, there are things I am certain about: 
Evgeny Gesin is a real person.  
I did contact him, in private, and proposed a "trusted
connection" in Linked-In. So, this message was not
really created by a bot...

--- Nadav Har'El <[email-masked]> wrote:

> On Sat, Oct 16, 2004, Nadav Har'El wrote about "Re:
> [hackers-il] A few words about LinkedIn":
> > 
> > On Sat, Oct 16, 2004, Evgeny Gesin wrote about
> "[hackers-il] A few words about LinkedIn":
> [email-masked]            
> |-----------------------------------------

=====
--
o.m.

_______________________________
Do you Yahoo!?
Declare Yourself - Register online to vote today!
http://vote.yahoo.com