Subject: Xen/Vt-d (curiosity killed the cat)

From: "Tzahi Fadida" <[email-masked]>
Date: Wed, 15 Mar 2006 12:52:08 +0200

I heard something about the next generation of virtualization
vt-d (or something) to come from intel in 2007 in quad core cpus.

Is this the solution to the performance problem of video/I-O
in XEN with windowsOS?
I.e., will this technology enable you to run an unmodified
os guest with seemingly no difference when it was run as the host?

Even today, xen is amazing. How is it compared performance wise
to VMWARE running windows OS under a VT/pacifica enbled machine?

Regards,
	Tzahi.
--
Tzahi Fadida
http://tzahi.blogsite.org | http://tzahi.webhop.info
WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: "Tzahi Fadida" <[email-masked]>
Date: Sat, 18 Mar 2006 11:17:05 +0200

Don't touch the last messages, it's a virus. 
The attachment with HQX is a virus.
Not from me (I hope). 
I have an anti-virus that identifies and removes it.

Any of u which has a winbox like me. 
Check ur computer.

Regards,
	tzahi. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Tzahi Fadida
> Sent: Wednesday, March 15, 2006 12:52 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [hackers-il] Xen/Vt-d (curiosity killed the cat)
> 
> WARNING TO SPAMMERS:  see at 
> http://members.lycos.co.uk/my2nis/spamwarning.html
> 
> 
> 
> 
>  
> Yahoo! Groups Links
> 
> 
> 
>  
> 
> 
>

---

From: "Tzahi Fadida" <[email-masked]>
Date: Sat, 18 Mar 2006 11:17:56 +0200

Regards,
	tzahi.