Subject: Help with lotus notes.

From: "Tzahi Fadida" <[email-masked]>
Date: Thu, 26 Jun 2003 17:30:12 +0200

Hi all,
I have some side job, and i need some help from someone who knows lotus notes.
I have a computer with windows XP that is connected to an active directory domain, and there is
lotus notes installed on it.
My job is to take it off the domain, and make it a stand alone desktop. My question is, how does
lotus notes performs authentication? if i take it off the domain, could it be that it will stop
working because it used the windows authentication mechanisms?
10x.

* - * - *
Tzahi Fadida
[email-masked]
Technion Email: [email-masked]
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: "Arik Baratz" <[email-masked]>
Date: Fri, 27 Jun 2003 15:50:08 +0300

> -----Original Message-----
> From: Tzahi Fadida [mailto:[email-masked]]

> Thanks for the reply,
> I went over the documentation and it says they also 
> authenticate LDAP which includes active
> directory. the question remains, do i need to be logged in to 
> the active directory to authenticate
> against it?

In order to authenticate to LDAP, you make an attempt to bind with a certain DN and password. Does Domino do that? I don't know. I can ask if it's important, but it'll take time.

> p.s: When i open the software it requires a password, so is 
> it an indication that it doesn't use
> windows active diretory authentication? (because it doesn't 
> enters automatically after you aready
> logged in to the domain)

I think so. The authentication mechanism works independantly - that's 100% certain (they have Linux servers etc.) I know there's some addin that tries the Windows user/pass combo in Notes, so if the passwords are sync'ed it should be possible to login to Notes without supplying username/password.

-- Arik
**********************************************************************
This email and attachments have been scanned for
potential proprietary or sensitive information leakage. 

PortAuthority(TM)  Server 
Keeping Information Inside
Vidius, Inc. 
www.vidius.com
**********************************************************************