Subject: Stricter Whitespace Enforcement in Python

From: Shlomi Fish <[email-masked]>
Date: Sat, 9 Apr 2005 14:27:34 +0300 (IDT)

Check:

http://www.artima.com/weblogs/viewpost.jsp?thread=101968

For a Guido-van-Rossum proposal for Python.

Regards,

 	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://www.shlomifish.org/

- "Sometimes two bugs cancel each other."
- "It wasn't a bug - it was a sanity check!"

---

From: Shlomi Fish <[email-masked]>
Date: Sat, 9 Apr 2005 14:45:19 +0300 (IDT)

On Sat, 9 Apr 2005, Lior Kesos wrote:

> Did you see the publication date?

Yeah, I know it's an April Fool's joke. But it's still amusing.

Regards,

 	Shlomi Fish

> I'm pretty hesitant on trusting guido after he pulled off the "parrot prank" 
> with larry wall in 2002's april's fool.
> I think that enforcing any type of rules upon the ident/whitespace/tab area 
> will create unnesscecary rewrites (or big seds :) ) to eisting programs...
> regards
> Lior Kesos
> Shlomi Fish wrote:
>
>> Check:
>>