Subject: Meta: Restoring www.hackers.org.il and the wiki

From: Shlomi Fish <[email-masked]>
Date: Tue, 18 Mar 2008 18:39:44 +0200

Hi all!

Having found a server to host MediaWiki on, we have recently restored both 
http://wiki.perl.org.il/ and http://wiki.osdc.org.il/ . I can try doing the 
same for http://www.hackers.org.il/ and its MediaWiki, as I still have its 
MediaWiki dump.

Any interest? Arik, can you contact me in private about pointing the hostname 
there?

Regards,

	Shlomi Fish

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://www.shlomifish.org/

I'm not an actor - I just play one on T.V.

---

From: "Arik Baratz" <[email-masked]>
Date: Tue, 18 Mar 2008 13:38:05 -0700

Just tell me where.

-- Arik

On Tue, Mar 18, 2008 at 9:39 AM, Shlomi Fish <[email-masked]> wrote:
>  ------------------------------------
>
>  Yahoo! Groups Links
>
>
>
>