Subject: Wiki Upgraded

From: Shlomi Fish <[email-masked]>
Date: Wed, 20 Oct 2004 18:14:24 +0200

Hi all!

The wiki was upgraded to MediaWiki 1.3.7:

http://www.hackers.org.il/mediawiki/index.php/Main_Page

Regards,

	Shlomi Fish
-- 

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://www.shlomifish.org/

Knuth is not God! It took him two days to build the Roman Empire.

---

From: omer mussaev <[email-masked]>
Date: Wed, 20 Oct 2004 10:23:54 -0700 (PDT)

Hi Shlomi,

Citing "hackers-il" page:
http://www.hackers.org.il/mediawiki/index.php?title=Dealing_with_Computer_Intruders&action=edit

------
The real problem [with computer security - o.m.] is:

   1. Sloppily-written programs that host a large
      number of security problems.
   2. Clue-less system administrators who are 
      unaware of the dangers.
   3. Systems that do not have a good way to easily 
      install security updates. 

The situation is getting better in all 
of these aspects, but it is still not 
good enough. 

-------

Why do you think the situation is getting better in
all of these aspects? In what aspects the situation
gets better? 

I am pretty sure that introduction of wireless
communication has brought many security issues. I am
pretty sure as well that enourmous popularity of
mobile devices (not nessesarily IP-networked) has
introduced many security vulnerabilities as well.

> Knuth is not God! It took him two days to build the

=====
--
o.m.

_______________________________
Do you Yahoo!?
Declare Yourself - Register online to vote today!
http://vote.yahoo.com