Subject: According to Oxford Dictionary !!

From: Tasneem Memon <[email-masked]>
Date: Mon, 21 Jun 2004 14:50:35 -0700 (PDT)

hack1  —v. 1 cut or chop roughly. 2 Football etc. kick the shin of (an opponent). 3 (often foll. by at) deliver cutting blows. 4 cut (one's way) through foliage etc. 5 colloq. gain unauthorized access to (data in a computer). 

hacker  n. 1 person or thing that hacks or cuts roughly. 2 colloq. a person whose hobby is computing or computer programming. b person who uses a computer to gain unauthorized access to a computer network.

---------------------------------
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!

---

From: Ofir Carny <[email-masked]>
Date: Tue, 22 Jun 2004 10:53:37 +0300

Tasneem Memon wrote:

> hacker  n. 1 person or thing that hacks or cuts roughly. _2 colloq. a 
> person whose hobby is computing or computer programming. *b person who 
> uses a computer to gain unauthorized access to a computer network.*_
>
> ------------------------------------------------------------------------

Only defiinition 2a is relevant in this mailng list, and in polite 
society in general, if you want to interview criminals, go look for them 
somewhere else.

Our definition is in http://groups.yahoo.com/group/hackers-il/ - 
Creative programming discussed intelligently.