Subject: BibTex

From: "Tzahi Fadida" <[email-masked]>
Date: Mon, 29 Dec 2003 00:04:13 +0200

Is there a software that searches the web based on a 
bibtex description?

* - * - *
Tzahi Fadida
MSc Student
Information System Engineering Area
Faculty of Industrial Engineering & Management
Technion - Israel Institute of Technology
Technion City, Haifa, Israel 32000
Email [email-masked]
Technion Email: [email-masked]
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: Tzafrir Cohen <[email-masked]>
Date: Thu, 1 Jan 2004 15:23:19 +0200

> Is there a software that searches the web based on a 

What do you mean?

There are a number of bibtex databases of existing articles.

And just in case you haven't seen it before: NEC Research's CiteSeer:

http://citeseer.nj.nec.com/directory.html

-- 
Tzafrir Cohen                       +---------------------------+
http://www.technion.ac.il/~tzafrir/ |vim is a mutt's best friend|
mailto:[email-masked]       +---------------------------+

---

From: "Tzahi Fadida" <[email-masked]>
Date: Thu, 1 Jan 2004 18:16:20 +0200

of course i have seen it. thats not what i asked.
what if i want to take a bibtex entry like this:
@incollection{ papadopoulos98coordination,
    author = "George A. Papadopoulos and Farhad Arbab",
    title = "Coordination models and languages",
    booktitle = "761",
    month = "31",
    publisher = "Centrum voor Wiskunde en Informatica (CWI)",
    address = "ISSN 1386-369X",
    pages = "55",
    year = "1998" } 

and just copy paste to a program that will find it quickly and all i have
to do is click to open the correct ps or pdf.
or to scan a list or tex files and get their list of bibtex entries with their
respective urls already ready for clicking.

> -----Original Message-----
> From: Tzafrir Cohen [mailto:[email-masked]]
> Sent: Thursday, January 01, 2004 3:23 PM
> To: [email-masked]
> Subject: Re: [hackers-il] BibTex
> 
> 
> Yahoo! Groups Links
> To visit your group on the web, go to:
>  http://groups.yahoo.com/group/hackers-il/
> 
> To unsubscribe from this group, send an email to:
>  [email-masked]
> 
> Your use of Yahoo! Groups is subject to:
>  http://docs.yahoo.com/info/terms/ 
> 
> 
>