Subject: israeli java mailing list.

From: "Tzahi Fadida" <[email-masked]>
Date: Thu, 4 Sep 2003 21:09:59 +0200

can someone recommend an active israeli java mailing list/s, if there is one...

* - * - *
Tzahi Fadida
MSc Student
Information System Engineering Area
Faculty of Industrial Engineering & Management
Technion - Israel Institute of Technology
Technion City, Haifa, Israel 32000
Email [email-masked]
Technion Email: [email-masked]
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: Alexander Maryanovsky <[email-masked]>
Date: Thu, 04 Sep 2003 21:21:45 +0200

http://groups.yahoo.com/group/java-desk/

Alexander Maryanovsky.

At 21:09 04.09.2003 +0200, Tzahi Fadida wrote:
>WARNING TO SPAMMERS:  see at 
>http://members.lycos.co.uk/my2nis/spamwarning.html
>
>
>
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>
>
>Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/