Subject: [JOB OFFER]: Looking for Linux SW engineer

From: Horizon Semi <[email-masked]>
Date: Tue, 30 Nov 2004 02:24:55 -0800 (PST)

Hi Everyone,

I would like to apologies for spamming your mailing list, but perhaps this will be relevant to one of you...

Job Description

A member of the software design team developing integrated ICs for the consumer market. Responsibilities include:

- Porting/booting Linux on a new MIPS based embedded processor.

- Designing a 2D accelerator driver under XFree86.

- Writing lowlevel kernel system drivers for system peripherals such as USB, SATA & Ethernet.

Responsible for development of drivers & applications and for Embedded based reference designs, and the internal architecture for their implementations. Participates in definition of Hardware structures as well as Firmware and Software strategies. Interfaces with customers in regards to future product requirements and current product enhancements. Interact with all design activities providing consultation, direction and review.

Requirements

• Must have an engineering degree (Electronic Engineering or Computer Engineering). 

• At least 3 years of experience. 

• Broad expertise with kernel space programming under Linux. 

• Profound knowledge of developing device drivers for Embedded (MIPS) under Linux. 

• Knowledge in software tools required for development and test (Kernel Debugger etc.) • Experience in developing SDK/RDK packages under Linux. 

• Experience with hardware debugging tools (Logic Analyzers and Scopes). 

• Proven technical leadership experience with development teams and excellent communication skills in Hebrew and English (written and verbal).

• Should have experience with PCI bus interface

University grades pre-requisite

• University graduates with GPA over 80.

The position applies for both men/women.

Please send potential applicant’s CV’s to:

• By Email: [email-masked] 

• By FAX: 09-9510132

For additional details please contact Pazit at: 09-9510131.

---------------------------------
Do you Yahoo!?
 The all-new My Yahoo! – Get yours free!

---

From: "Evgeny Gesin" <[email-masked]>
Date: Thu, 02 Dec 2004 16:54:21 -0000

Don't hesitate to post job positions in my free job service
 http://www.javadesk.com/javadesk/main/jobs/employee/search

-- 
Evgeny Gesin
Owner
http://www.javadesk.com
http://www.alltelescopes.com

--- In [email-masked], Horizon Semi <horizonsemi@y...> wrote:
> 
> Hi Everyone,
> 
> I would like to apologies for spamming your mailing list, but
perhaps this will be relevant to one of you...
> 
>  
> 
> Job Description
> 
> 
> 
> A member of the software design team developing integrated ICs for
the consumer market. Responsibilities include:
> Responsible for development of drivers & applications and for
Embedded based reference designs, and the internal architecture for
their implementations. Participates in definition of Hardware
structures as well as Firmware and Software strategies. Interfaces
with customers in regards to future product requirements and current
product enhancements. Interact with all design activities providing
consultation, direction and review.
> • Knowledge in software tools required for development and test
(Kernel Debugger etc.) • Experience in developing SDK/RDK packages
under Linux. 
> • Proven technical leadership experience with development teams and
excellent communication skills in Hebrew and English (written and verbal).
> Please send potential applicant's CV's to:
> 
> • By Email: Pazit.zaidenberg@h... 
> 
> • By FAX: 09-9510132
>

---

From: guy keren <[email-masked]>
Date: Thu, 2 Dec 2004 23:50:02 +0200 (IST)

> this will be relevant to one of you...

ok, this has gone far enough. how many times do i have to see your add
before it dies a silent death?

not to mention pazit's post to about 15 different mailing lists, many of
which have nothing to do with such a job ost (gnubies-il? give me a
break).

i realize how desperate you must be, with your requirements - but that's
no reason to spam every remotely-relevant mailing list in israel.

hopefully you'll act more reasonably next time (if there is a next time).

-- 
guy

"For world domination - press 1,
 or dial 0, and please hold, for the creator." -- nob o. dy