Subject: Ongoing translation of "Joel on Software" "Rub a Dub Dub"

From: Shlomi Fish <[email-masked]>
Date: Fri, 17 Oct 2003 19:37:26 +0200 (IST)

You can find an ongoing translation of the Joel on Software article "Rub a
Dub Dub":

http://www.joelonsoftware.com/articles/fog0000000348.html

here:

http://t2.technion.ac.il/~shlomif/rub-a-dub/

It's available in OpenOffice and HTML formats.

Your comments and corrections are welcome. I'm especially embarrased that
I did not know how to exactly translate "Rub a dub dub", because I don't
know the exact meaning of the phrase.

Regards,

	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/

Writing a BitKeeper replacement is probably easier at this point than getting
its license changed.

	Matt Mackall on OFTC.net #offtopic.

---

From: Shoshannah Forbes <[email-masked]>
Date: Sat, 18 Oct 2003 10:34:19 +0200

On Friday, Oct 17, 2003, at 19:37 Asia/Jerusalem, Shlomi Fish wrote:

>  I'm especially embarrased that
ֱֳ

It is taken from a nursery rhyme.
Let's see if I remember...

Rub-a-dub-dub,
Three men in a tub,
And how do you think they got there?
The butcher, the baker,
The candlestick-maker,
They all jumped out of a rotten potato,
'Twas enough to make a man stare.

Googling around it seems to have a few other versions as well.

---

From: Shlomi Fish <[email-masked]>
Date: Sat, 18 Oct 2003 10:53:40 +0200 (IST)

> Googling around it seems to have a few other versions as well.

Hmmm... thanks.

I already contacted Joel about registering myself as the translator and he
refered me to this song. We agreed on translating it to either "Shafshef
Hazak" or "Niqayon Yesodi" (whatever he chooses).

BTW, does anyone still use "Fikes" in Hebrew to mean very clean?

Regards,

	Shlomi Fish

>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/

An apple a day will keep a doctor away. Two apples a day will keep two
doctors away.

	Falk Fish

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 19 Oct 2003 16:47:18 +0200 (IST)

OK, I finished translating the document. You can find it here:

Now, I need one or more people to go over the translation and copy edit
it.

Best Regards,

	Shlomi Fish