Subject: finding the difference between emails in a pop account

From: "Tzahi Fadida" <[email-masked]>
Date: Tue, 12 Aug 2003 11:13:44 +0200

i am trying to write a mail notifier that will identify a new mail.
it turns out that the numbers when you
do a "list" command in a pop account are not unique.
do you know how to diffrentiate between same numbers?
for example:
1 664
2 664
3 3557
4 3560

also if i do "dele 2" the number 3 will become 2 so it will now show:
1 664
2 3557
3 3560

i.e: the enumeration on the left side has no unique standing here.
* - * - *
Tzahi Fadida
MSc Student
Information System Engineering Area
Faculty of Industrial Engineering & Management
Technion - Israel Institute of Technology
Technion City, Haifa, Israel 32000
Email [email-masked]
Technion Email: [email-masked]
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: Alon Altman <[email-masked]>
Date: Tue, 12 Aug 2003 11:17:24 +0300 (IDT)

Use the UIDL command

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

-- 
This message was sent by Alon Altman ([email-masked]) ICQ:1366540
GPG public key at http://alon.wox.org/pubkey.txt
Key fingerprint = A670 6C81 19D3 3773 3627  DE14 B44A 50A3 FE06 7F24
--------------------------------------------------------------------------
 -=[ Random Fortune ]=-
Old men are fond of giving good advice to console themselves for their
inability to set a bad example.
		-- La Rochefoucauld, "Maxims"

---

From: "Tzahi Fadida" <[email-masked]>
Date: Tue, 12 Aug 2003 14:40:38 +0200

great, it works. 10x.
well, i wrote a pop3 email notifier via sms in perl. its pretty cumbersome since i only started to
learn how to programm in perl yesterday evening.
if anyone needs such a thing here it is:
http://tx.technion.ac.il/~tzahi/pop2sms

enjoy.

N.B: if you use it, don't forget to -init as a precaution. and don't forget to change the
directories in the script and create the password file .pop2smsrc (see the script).

special thanks, to nadav har'el for the smssend.
and to alon altman with the uidl command.
10x.

* - * - *
Tzahi Fadida
MSc Student

> -----Original Message-----
> From: Alon Altman [mailto:[email-masked]]
> Sent: Tuesday, August 12, 2003 10:17 AM
> To: [email-masked]
> Subject: Re: [hackers-il] finding the difference between emails in a pop account
>
>
>
> Use the UIDL command
>

---

From: Gilad Ben-Yossef <[email-masked]>
Date: Thu, 14 Aug 2003 12:02:40 +0300

>>do you know how to diffrentiate between same numbers?

I am curious - why did you expect these numbers to be unique?

AFAIK, they are the messages sizes.

Gilad

---

From: "Tzahi Fadida" <[email-masked]>
Date: Thu, 14 Aug 2003 12:12:44 +0200

yep, i know it now. there seems to be no "help" anymore, at least on the pops i tried.
don't know why, in the past the help command worked most of the time.
maybe its a security risk or something. (or its no longer "help").

* - * - *
Tzahi Fadida
MSc Student

> From: Gilad Ben-Yossef [mailto:[email-masked]]
> Sent: Thursday, August 14, 2003 11:03 AM