Subject: Perl 6 Critique

From: Shlomi Fish <[email-masked]>
Date: Wed, 18 Feb 2004 20:47:16 +0200

Check:

http://vipe.technion.ac.il/~shlomif/perl6-critique.html

for a criticism of the way Perl 6 is headed and why it isn't good for the 
people.

Comments, suggestions, corrections, and much more importantly - flames are 
welcome.

Regards,

	Shlomi Fish
-- 

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://shlomif.il.eu.org/

I don't believe in fairies. Oops! A fairy died.
I don't believe in fairies. Oops! Another fairy died.

---

From: Omer Musaev <[email-masked]>
Date: Thu, 19 Feb 2004 09:37:39 +0200

The point is not clear.

--
o.m.

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]]
> Sent: Wednesday, February 18, 2004 8:47 PM
> To: Perl in Israel
> Cc: Hackers-IL
> Subject: [hackers-il] Perl 6 Critique
> 
> Check:
> 
> Yahoo! Groups Links
> ________________________________________________________________________
> This email has been scanned for all viruses.
> 
> Mercury Interactive Corporation
> Optimizing Business Processes to Maximize Business Results

________________________________________________________________________
This email has been scanned for all viruses. 

Mercury Interactive Corporation
Optimizing Business Processes to Maximize Business Results