Subject: Uninstall broken Ensim rpm?

From: "Evgeny Gesin" <[email-masked]>
Date: Mon, 20 Sep 2004 19:36:45 -0000

Hello hackers.

I have a *plain* Red Hat 7.x server for some years. Recently I found
that there is an old ensim-appliance, which left from a previous owner
of the server:

# rpm -qa | grep ensim
ensim-appliance-l-3.1.4-1

with many existing* ensim files: "rpm -ql ensim-appliance-l-3.1.4-1".

I try to remove ensim rpm, but get this error:

# rpm -e ensim-appliance-l-3.1.4-1
/var/tmp/rpm-tmp.77762: /etc/appliance/scriptsLib-3.0/common.lib: No
such file or directory
error: execution of %preun scriptlet from ensim-appliance-l-3.1.4-1
failed, exit status 1

The /etc/appliance/scriptsLib-3.0 directory doesn't exists.

Ensim is not used on that computer. I need to remove it from the rpm
database first, and then, if some ensim files will left, I will remove
them manually.

Hackers, how to remove this broken installation???

Thanks
Evgeny

---

From: Shlomi Fish <[email-masked]>
Date: Mon, 20 Sep 2004 23:23:50 +0300

Hi!

I'm terribly sorry, but Hackers-IL is not a help-desk. Please refer to 
Linux-IL with your problems:

http://www.iglu.org.il/mailing-lists/linux-il.html

Note that the posts should be in English, but non-Israeli are also welcome to 
join.

Regards,

	Shlomi Fish

On Mon, 20 Sep 2004 10:36 pm, Evgeny Gesin wrote:
> Yahoo! Groups Links

-- 

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://shlomif.il.eu.org/

Knuth is not God! It took him two days to build the Roman Empire.

---

From: "Evgeny Gesin" <[email-masked]>
Date: Mon, 20 Sep 2004 21:27:33 -0000

Ohh, please accept my apologies.
Help-desk, he-he.. :)
Shana tova!

Evgeny

--- In [email-masked], Shlomi Fish <shlomif@i...> wrote:
> Shlomi Fish      shlomif@i...

---

From: "Evgeny Gesin" <[email-masked]>
Date: Tue, 21 Sep 2004 10:17:43 -0000

By the way a Red Hat Linux group (aka Help-Desk) provided simple solution

 rpm --erase --noscripts ensim-appliance-l

x10
Evgeny

--- In [email-masked], "Evgeny Gesin" <evgenygesin@y...>

---

From: "Evgeny Gesin" <[email-masked]>
Date: Tue, 21 Sep 2004 10:27:09 -0000

I just reviewed my email box and found that some people in this list
also sent me advices.

I want to thank these members for responses!

By the way is this forum technical or just for friendly conversation?

Evgeny

wrote:
> > > > /var/tmp/rpm-tmp.77762:
/etc/appliance/scriptsLib-3.0/common.lib: No

---

From: omer mussaev <[email-masked]>
Date: Tue, 21 Sep 2004 03:45:42 -0700 (PDT)

--- Evgeny Gesin <[email-masked]> wrote:

...
> By the way is this forum technical or just for

The answer to this question is rather vague. Some see
it as a place for friendly conversations. Some see it
as a manifestation of a true hacking spirit, FWIW.
Some  see it as a computer security forum.

The concensus tends to converge to "hackers-il is a
list for intelligent discussions on software". Once
cute hacks were posted here along with elaborated
discussions on software engineering, rights of
software developers etc. Right now, the list is
somewhat dormant. 

In my opinion, Hackers-il had lost somewhat it's
technical edge. However, this is my own opinion, and I
do not wish to force it upon anyone.

--
o.m.

=====
--
o.m.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Omer Zak <[email-masked]>
Date: Tue, 21 Sep 2004 14:03:07 +0300 (EET DST)

While most of the current members of Hackers-IL may have other wishes, I'd
consider the origins of this mailing list when answering the question.

Hackers-IL was spun off Linux-IL, once some people got tired of non-Linux
(but hacker stuff) discussions, which happened there.  There is
considrable overlap in the memberships of Linux-IL and Hackers-IL.

So we might do justice by defining Hackers-IL as the venue for anything
intelligent, which interests Israeli Linux enthusiasts but is itself not
about Linux in particular.

On Tue, 21 Sep 2004, omer mussaev wrote:

> Somesee it as a computer security forum.
>
                Shana Tova ve-Gmar Hatima Tova,
                                             --- Omer
My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

---

From: "Evgeny Gesin" <[email-masked]>
Date: Tue, 21 Sep 2004 11:09:13 -0000

I found, while running my java-desk JUG on Yahoo for years, that
highly skilled people focus more on fun and regular life.

Just to note, there was an excellend program on Channel 8 (Aruz 8,
yestarday or a day before yestarday) about how high-tech companies in
Israel affect people minds and change normal human behaviour... A must
to see for all high-tech veterans! Not recommended for starters, as it
can ruin starter's career. I will be glad to have a copy of that film
if someone already have it.

I guess FWIW is "for what it was" :)

Evgeny

--- In [email-masked], omer mussaev <eomer_mussaev@y...>
wrote:
> --- Evgeny Gesin <evgenygesin@y...> wrote:
> 
> ...

---

From: Arik Baratz <[email-masked]>
Date: Tue, 21 Sep 2004 14:26:53 +0300

> if someone already have it.

Can you capture and encode it? :-)

> I guess FWIW is "for what it was" :)

For what it's worth.

-- Arik

---

From: Tal Rotbart <[email-masked]>
Date: Tue, 21 Sep 2004 15:00:10 +0300

Hi Omer!

> do not wish to force it upon anyone.
How can you say such a thing? There is plenty of technical
discussions, especially on the technicallities of which techniques
technically belong in this technical (or not?) group.

BTW- How goes it?

-Tal

-- 
/************************************************

  Tal 'redbeard' Rotbart
  Software Wizard

  eMail:  redbeard of gmail dot com
  Tel:    +972-2-671-6178
  Mobile: +972-52-896-5025

  Snail mail:
          Klozner 7/2
          Jerusalem 93388
          ISRAEL

************************************************/

---

From: "Evgeny Gesin" <[email-masked]>
Date: Tue, 21 Sep 2004 12:18:28 -0000

--- In [email-masked], Arik Baratz <arik.baratz@g...>
> Can you capture and encode it? :-)

No, but I will open a new on-line Astro store soon, so you will be
able to capture and encode galaxes, planets and other funny objects
yourself :) If you interested I can announce Astro store in this
mailing list.

Evgeny

---

From: omer mussaev <[email-masked]>
Date: Tue, 21 Sep 2004 05:34:43 -0700 (PDT)

> technically belong in this technical (or not?)

Technically speaking, I had not said that. I had typed
that :)

> BTW- How goes it?

Great. I'll call you at evening. Mind having a beer
the other day?

=====
--
o.m.

_______________________________
Do you Yahoo!?
Declare Yourself - Register online to vote today!
http://vote.yahoo.com

---

From: Tal Rotbart <[email-masked]>
Date: Tue, 21 Sep 2004 19:56:44 +0300

> Great. I'll call you at evening. Mind having a beer
Sounds great , call :)

  Tal 'redbeard' Rotbart
  Software Wizard

  Snail mail:
          Klozner 7/2
          Jerusalem 93388
          ISRAEL

---

From: Tzafrir Cohen <[email-masked]>
Date: Tue, 21 Sep 2004 20:13:00 +0300

> I guess FWIW is "for what it was" :)

A small technical advice, if noone objects:

  $ wtf fwiw
  FWIW: for what it's worth

-- 
Tzafrir Cohen                       +---------------------------+
http://www.technion.ac.il/~tzafrir/ |vim is a mutt's best friend|
mailto:[email-masked]       +---------------------------+

---

From: "Evgeny Gesin" <[email-masked]>
Date: Tue, 21 Sep 2004 18:19:13 -0000

Tal, I never minded that you are liking for beer!
May we have a beer party java-desk JUG?! :)

Evgeny

--- In [email-masked], Tal Rotbart <redbeard@g...> wrote:
> <eomer_mussaev@y...> wrote:
> > 
> > --- Tal Rotbart <redbeard@g...> wrote:
> > 
> > > Hi Omer!
> > >
> > > <eomer_mussaev@y...> wrote:

---

From: Tal Rotbart <[email-masked]>
Date: Tue, 21 Sep 2004 23:33:01 +0300

Sounds good Evgeny,

I suggest a beer party to celebrate Java 5.0 with JavaDesk 0.5 litre JUGs :)

Tal

  Tal 'redbeard' Rotbart
  Software Wizard

  Snail mail:
          Klozner 7/2
          Jerusalem 93388
          ISRAEL

---

From: "Evgeny Gesin" <[email-masked]>
Date: Tue, 21 Sep 2004 21:41:15 -0000

Is half of liter enough? :)

If you are serious, post a message in the jug, and will see if people
want to join the party before raining begins. I suggest to meet in a
restaurant opposite the sea in South or North Netanya with wonderful
view and regular prices. I think it could be more fun than seating in
officies.

Evgeny

--- In [email-masked], Tal Rotbart <redbeard@g...> wrote:
> On Tue, 21 Sep 2004 18:19:13 -0000, Evgeny Gesin <evgenygesin@y...>