Subject: Ann: I Graduated from the Technion

From: Shlomi Fish <[email-masked]>
Date: Fri, 18 Jun 2004 14:33:18 +0300

I'd like to announce that at a good and successful time, I graduated from the 
Technion's Electrical Engineering Department. I'm now a Bachelor of Science 
in Electrical Engineering.

My final grade average is 84.6%, which is a bit strange because my grades 
list's annotated average varied around 82%. (but I don't complain). In any 
case, it is noted there that I graduated "Behitztaynuth" ("cum laude", I 
believe).

It took me 11 study semesters and 2 vacation semesters to finish my studies, 
but I eventually did it. If it weren't for one semester where I took too many 
difficult courses, (due to a miscalculation on my part), and which threw me 
out of focus, it is possible that I could have finished earlier.

So I'm happy. I received a graduation notice with my final grades, and my 
graduation ceremony is in about two weeks.

Just wanted to let you know.

Regards,

	Shlomi Fish
-- 

---------------------------------------------------------------------
Shlomi Fish      [email-masked]
Homepage:        http://shlomif.il.eu.org/

Quidquid latine dictum sit, altum viditur.
        [Whatever is said in Latin sounds profound.]

---

From: Arik Baratz <[email-masked]>
Date: Fri, 18 Jun 2004 16:43:20 +0300

>in Electrical Engineering.
Congratulations!

-- Arik

---

From: "Tzahi Fadida" <[email-masked]>
Date: Fri, 18 Jun 2004 18:37:06 +0200

Big congratulation from here too.

Regards,
	tzahi.

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]] 
> Sent: Friday, June 18, 2004 1:33 PM
> To: Hackers-IL
> Subject: [hackers-il] Ann: I Graduated from the Technion
> 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> --------------------~--> 
> Yahoo! Domains - Claim yours for only $14.70 
> http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/saFolB/TM
> --------------------------------------------------------------
> ------~-> 
> 
>  
> Yahoo! Groups Links
> 
> 
> 
>  
> 
>

---

From: Jason Phillips <[email-masked]>
Date: Fri, 18 Jun 2004 11:40:48 -0700 (PDT)

Mazel Tov,

Shlomi Fish <[email-masked]> wrote:

Regards,

      Shlomi Fish
-- 

Yahoo! Groups SponsorADVERTISEMENT

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/hackers-il/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

---------------------------------
Do you Yahoo!?
Read only the mail you want - Yahoo! Mail SpamGuard.

---

From: Shlomi Fish <[email-masked]>
Date: Sat, 3 Jul 2004 20:32:13 +0300

Hi all!

A big and collective thanks to Arik Baratz, Tzahi Fadida, Jason Philips, 
Patrick Kariuki for congratulating me and for several people who 
congratulated me privately and in other forums.

I should note that I received the degree diploma this Thursday. As I did, my 
department's dean asked me what I'm doing now, and I said: "looking for a job 
and working on open-source software." His speech at the department's ceremony 
was quite funny as well.

Thanks again.

Regards,

	Shlomi Fish

On Friday 18 June 2004 14:33, Shlomi Fish wrote:
> I'd like to announce that at a good and successful time, I graduated from
> the Technion's Electrical Engineering Department. I'm now a Bachelor of
> Science in Electrical Engineering.
>
> It took me 11 study semesters and 2 vacation semesters to finish my
> studies, but I eventually did it. If it weren't for one semester where I
> took too many difficult courses, (due to a miscalculation on my part), and
> which threw me out of focus, it is possible that I could have finished
> earlier.
>

-- 

Knuth is not God! It took him two days to build the Roman Empire.