Subject: Hey ma, no routers!

From: Tzahi Fadida <[email-masked]>
Date: Mon, 03 Oct 2005 01:38:11 +0200

Here is a little story about weird disconnections from cables hot and a recent
nail in router, the ultimate disconnection.
If i didn't have linux, i wouldn't be talking to you now.

http://www.livejournal.com/users/linjunky/6579.html

Regards,
	Tzahi.
--
Tzahi Fadida
http://tzahi.blogsite.org | http://tzahi.webhop.info
WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: guy keren <[email-masked]>
Date: Mon, 3 Oct 2005 10:12:30 +0200 (IST)

> http://www.livejournal.com/users/linjunky/6579.html

when a user agrees to accept being disconnected every 1 hour - they
deserve what they're getting... did it never occur to you that so many
disconnections require either fixing the problem or switching providers?

no, wait - you signed one of those full-year-no-refund deals? now i
remember why i don't sign such a deal with nezeq... they are more
responsive that way, i imagine. ofcourse, it comes with a hefty(!) price,
but my sleeping at night is worth _some_ money payed...

and the cable guy was right - they don't have routers. they have
gateways... speak clearer next time. did you try to use the hebrew word -
"natav", or perhaps "sha'ar yetzi'a"? ;)

-- 
guy

"For world domination - press 1,
 or dial 0, and please hold, for the creator." -- nob o. dy

---

From: Tzahi Fadida <[email-masked]>
Date: Mon, 03 Oct 2005 13:06:57 +0200

> but my sleeping at night is worth _some_ money payed...

I am on a deal for free internet from HOT so I can't complain much.
Besides, I made a script that makes the disconnection and then reconnection
seem seemless to the user for most applications. It was not a big bother, at least
for me. I thought it was the house wiring again. At the beginning it took more than a
month
to fix the faulty wiring up to the street. That time the disconnection were half a
day, not a few
seconds at a time. I didn't want to go thru that again and I was not going to pay
nezeq if I don't pay HOT. Beside, in retrospect, they would never be on to it.
You see, their equipment and statistics told them that everything was ok.
The poor bastard who got my old lease probably now have the sam problem and
doesn't know and it probably won't be fixed soon.

For future reference, here is the ip of that gateway 172.23.96.1, you can use "route
-n" to see the routes.

> "natav", or perhaps "sha'ar yetzi'a"? ;)

I started with GATEWAYs, I then continued to explain the DHCP lease
and the gateway ip they give. Then, I changed tactics and moved to routers.
YOU ARE CORRECT, I did not use natav and not  "sha'ar yetzi'a", maybe
he doesn't know english. My bad :)

> ------------------------ Yahoo! Groups Sponsor 
> --------------------~--> 
> Get Bzzzy! (real tools to help you find a job). Welcome to 
> the Sweet Life.
> http://us.click.yahoo.com/A77XvD/vlQLAA/TtwFAA/saFolB/TM
> --------------------------------------------------------------
> ------~-> 
> 
>  
> Yahoo! Groups Links
> 
> 
> 
>  
> 
> 
>