Subject: RE: [hackers-il] Meta: Yahoo Groups "Gzeiroth" (limitations)

From: "Arik Baratz" <[email-masked]>
Date: Wed, 4 Feb 2004 13:02:21 +0200

-----Original Message-----
From: Ori Idan [mailto:[email-masked]]

> hackers.org.il
> 
> That I think would be the best solution, we need both a storage space 
> and buying the domain, We can collect the money to buy the domain 
> together, it should be about 50 US$ per 2 years so I think we can raise 
> the money together.

Knock knock... Hello...

domain:      hackers.org.il
descr:       Arik Baratz
descr:       2 Hehadas st.
descr:       Hadera
descr:       38246
descr:       Israel

I already paid for the domain

> As for the storage space, I don't know since we need a big space for all 
> the archives.

Let's see. I'm taking high estimates on purpose.

1 message uncompressed = 5KB
Mailing list volume: 5 messages/day
25kb/day * 400 days/year = 10MB/year

I think that 10MB should be sufficient for more than a year, because my estimates were very high.

-- Arik

**********************************************************************
This email and attachments have been scanned for
potential proprietary or sensitive information leakage. 

PortAuthority(TM)  Server 
Keeping Information Inside
Vidius, Inc. 
www.vidius.com
**********************************************************************

---

From: "Obu.Forums Admin" <[email-masked]>
Date: Wed, 04 Feb 2004 10:07:04 +0200

[sniped]

>3. Move all the past messages to a safe place (Perl/LWP anyone? Or does 
>anyone
>has an mbox archive of all or most of them? I've deleted mine) and 
>establish
>a new mailing list on our hackers.org.il domain.
[sniped]

hi all.
im what u would call a watcher in this list.
thuogh im not a hacker (not by a long shot).
i do enjoy software, and defently enjoy the discussions on this list.
its been one of my favourets for a while..
my question would be regarding the option mentioned above.
will this affect any of the other memberes (refaring to the less active ones 
like myself).
would it become a closed list. or contineu as it is today?

thx all.
  Anees N.

_________________________________________________________________
Help STOP SPAM with the new MSN 8 and get 2 months FREE*  
http://join.msn.com/?page=features/junkmail

---

From: "Arik Baratz" <[email-masked]>
Date: Wed, 4 Feb 2004 13:06:23 +0200

-----Original Message-----
From: Alon Altman [mailto:[email-masked]]

[snip]

>   Beak (Ha'makor's server) has a mailing list software installed. I suggest
> you contact Ha'makor's board for hosting of the list, which is clearly in
> the scope of the NPO's activities.

Don't we have some prominent HaMakor board members on the list already?

-- Arik

PortAuthority(TM)  Server

---

From: "Arik Baratz" <[email-masked]>
Date: Wed, 4 Feb 2004 13:10:37 +0200

-----Original Message-----
From: Obu.Forums Admin [mailto:[email-masked]]

[snip]

> im what u would call a watcher in this list.

The correct name is a lurker (http://www.catb.org/~esr/jargon/html/L/lurker.html)

> would it become a closed list. or contineu as it is today?

I don't see why the list policy should change.

-- Arik

PortAuthority(TM)  Server

---

From: "Arik Baratz" <[email-masked]>
Date: Wed, 4 Feb 2004 14:22:54 +0200

-----Original Message-----
From: Gilad Ben-Yossef [mailto:[email-masked]]

[snip]

> This list clearly falls under the 8th statement in Hamakor charter, so there's 
> no problem to host it on Beak. It'll take me some time to set up the 
> technical side - I'm a little busy at the moment...

Cool. Just call me and we'll make the necessary changes to name servers
and stuff, when you have the time.

Take care,

-- Arik

PortAuthority(TM)  Server