Subject: Nerds vs. Geeks?

From: Omer Zak <[email-masked]>
Date: Sun, 08 Aug 2004 22:42:51 +0300

In the August Penguin 2004, there was a trivia contest between a group 
of nerds and a group of geeks.
Since both groups looked to me more or less the same (neglecting trivial 
details such as names, facial shapes, hair growth patterns, and textile 
shapes & colors), I decided to ask the following questions.

1. In USA, the terms are:  nerds, geeks.  Are there more terms?
2. In Israel, the terms are:  hanuns, laflafs, yoramim.  Are there more 
terms?
3. Are there relevant terms also in Yiddish?

And the most important:
What, if any, is the difference between nerds and geeks; and between the 
three Hebrew terms?
                                              --- Omer
I firmly deny the malicious and mendacious rumors that there is an IGLU 
Cabal.  Read my lips:  t-h-e-r-e i-s n-o Aye-Dji-Ell-Yu C-a-b-a-l.

My own blog is at http://www.livejournal.com/users/tddpirate/

My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

---

From: Orna Agmon <[email-masked]>
Date: Sun, 8 Aug 2004 23:17:32 +0300 (IDT)

> 2. In Israel, the terms are:  hanuns, laflafs, yoramim.  Are there more

Well, you may go further back than Yoram - lemech, yotzmach (this is
probably yidish). I guess also Zalman. Note that personal names are a hit
here (comapre Yachne - it used to be a regular Yiddish first name).

But all those terms refer to sociollogically challanged people. Nothing to
do with technology.

I think people in Israel use the term geek, at least in the geeks society.

> What, if any, is the difference between nerds and geeks; and between the

I read (in a report about a hacker conference in the USA, I think) that
the meanings of geek vs. nerd were reversed in the east coast and the west
coast. One of them means technologically inclined, the other means
socially challaneged (and is an insult).

> Yahoo! Groups Links

Orna.
--
Orna Agmon http://vipe.stud.technion.ac.il/~ladypine/
ICQ: 348759096

---

From: omer mussaev <[email-masked]>
Date: Mon, 9 Aug 2004 00:49:08 -0700 (PDT)

> here (comapre Yachne - it used to be a regular

Or Boris. Considering the number of Russian-enabled
computer professionals in Israel, it is not
surprising.

> challanged people. Nothing to

There's also "wierd" ("wierdit" for females)

> socially challaneged (and is an insult).

In my previous workplace the "technologically
inclined" person was refered to as "Ish Techni". This
was rather praise (albeit in some circumstances more
of an insult).

Term "geek", however, was reserved as a special insult
for people who never stopped to flame about
programming languages and frameworks.

> >                                               ---
> Omer

> --
> Orna Agmon
> http://vipe.stud.technion.ac.il/~ladypine/
> ICQ: 348759096

The other Omer.

=====
--
o.m.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com