Subject: Meta: New mailing list : hackers-il-hacks

From: Shlomi Fish <[email-masked]>
Date: Wed, 18 Sep 2002 11:03:20 +0300 (IDT)

I started out a new mailing list dedicated for discussion "hacks, exploits
and endeavours" whose authors think are of general interest to the public:

http://groups.yahoo.com/group/hackers-il-hacks/

Hopefully this will increase the SNR of this list, albeit I must add that
if the discussion gets too philosophical I will move it here.

Regards,

	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"

---

From: Omer Musaev <[email-masked]>
Date: Thu, 19 Sep 2002 13:48:49 +0200

-----Original Message-----
From: Shlomi Fish [mailto:[email-masked]]
Sent: 19 ñåíòÿáðÿ 2002 ã. 9:14
To: [email-masked]'
Subject: [hackers-il] RE: Meta: New mailing list : hackers-il-hacks

It's impossible to make everybody happy all the time. So, we have
to decide on one course of action or another. A possible one would be a
"[HACK]" subject line or a [CODE] one.
Another course would be answering simple question: Will the "hack" posted on
the list give some value to list participants?

BTW, my hacks were not the first ones to have been posted on the list. I
clearly remember Nadav's mp3 randomizer awk script right at the inception
of this list.
I guess the problem with some of your posts is not being the first, but
rather being boring details, while positioned as clever hacks.

Regards,

        Shlomi Fish

 > Thanks,
> Chen.
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/