Subject: Another good article by Joel Spolsky

From: "Arik Baratz" <[email-masked]>
Date: Mon, 17 Jun 2002 12:19:31 +0200

http://www.joelonsoftware.com/articles/StrategyLetterV.html

Arik Baratz
System Engineer

Office:
13 Hasadna St.					Tel:    +972 (9) 743-9250 ext. 114
Raa'nana 43661				Fax:   +972 (9) 743-9251
ISRAEL

This email may contain confidential information. You may not deliver this message to anyone without my consent.

If this message is not intended for you, Please destroy this message and kindly notify me by replying this mail.

Anything in this message that do not relate to the official business of Vidius is my own responsibility.

********************************************************
This email has been scanned by Port Authority.

********************************************************

---

From: "Nadav Har'El" <[email-masked]>
Date: Mon, 17 Jun 2002 12:33:33 +0300

> http://www.joelonsoftware.com/articles/StrategyLetterV.html

As I was becoming upset on the phenomenon of one-line email taking 83
lines (including headers, long sig, and several layers of advertisements
at the end), I suddenly noticed something even more upsetting that I
never noticed before: everyone who posts on this lists and has a yahoo
account (and that yahoo knows the connection - e.g., because you tried
to vote in the stupid poll we had a couple of months ago) gets a header
like:
	X-Yahoo-Profile: arikb_

stuck on his posting - even if he posted from a different email address.
This is quite disturbing from the privacy point of view, because many
people don't want their yahoomail box to be associated with their real
email address (think of this as a sort of p.o. box). It also gives spammers
(and nudnikim) another email address to harrass. I doubt any of us ever
intended the ids "arikb_", "nyharel", "muxtux" or "shlomif3" to appear
on this list (if anything, because of the silliness of these names ;) ).

-- 
Nadav Har'El                        |       Monday, Jun 17 2002, 7 Tammuz 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |Open your arms to change, but don't let
http://nadav.harel.org.il           |go of your values.