Subject: RE: [hackers-il] Monkey Trial

From: Chen Shapira <[email-masked]>
Date: Tue, 25 Jul 2000 16:53:31 +0200

> Last time I checked, Goedel's theorem said that given a 
> finite set of axioms,
> there always exists a statement A such that neither A nor 
> "NOT A" can be
> proved with our axioms. This "A" could have profound 
> theological implications :)
> "A" (or "NOT A") would have to be a new axiom - and what 
> religions want us
> to believe is that "God Exists" is such an axiom.

Ofcourse the system will still be consistent if we don't add "A" as an
Axiom.

So I don't.

---

From: Chen Shapira <[email-masked]>
Date: Wed, 26 Jul 2000 16:57:26 +0200

> As our axioms let's take the rules of logic, and deduce 
> everything we need
> from the basic facts we know about our human existence. Now, 
> if you just
> throw "Killing is wrong" as an axiom, that's not good because 
> you didn't
> deduce it from something more basic. But if you start from 
> the basic facts
> of existing and prove that claim (or actually a more accurate 
> one), than
> it's ok, because you know for certain that you are not going 
> to contradict
> reality.

Rules of logic aren't really axioms, but I see your point.

Ofcourse the definition of "basic facts we know about our human existence"
is the problem.

Descarte claimed we can't know anything. Everything may be an illusion and
the only known fact is that we think, so we have to derive the rest of
existance from there.

I claim that while his definition is hard to refute, it simply doesn't get
you anywhere, so its not good enough.

Hegel assumed that only empirical knowledge counts as "basic facts" and
whatever can't be derived from that doesn't exist.

Kant claimed that in addition to empirical knowledge there's apriori
knowldge of space, time, integrity, etc. Are those basic fact? should they
be proven?

The biggest problem is defining the basic definitions. and explicitly
stating them.
For example many economic theories has "static wealth" as an unstated
assumption. And its hard to argue the unstated.
Once these are defined arguments between logical persons (such as
ourselves?) are very simple and involve application of logic.