Subject: RE: [hackers-il] moving the mailing list

From: "Arik Baratz" <[email-masked]>
Date: Tue, 24 Dec 2002 16:08:59 +0200

> > That could be nice. I haven't specified any name servers 
> yet, although I have thought about granitecanyon.com.
> you can set ns.tracert.com and ns2.tracert.com (the second one is in 
> Israel, the first is in the US) as name servers. Of course 
> this has the 
> drawback of having a single point of failure and that's me.

How stable is it? Does it have a good track-record?

> > Indeed... as well as many others that come to mind.
> > What I need now is hosting.
> I could give that on my server but right now I don't give access
> to that server to anyone because of security concerns.
> Especially not to cra^h^h^hhackers.  :-)

You mean that I will have to edit configuration files through some web interface? Hello? This is the hackers mailing list, right?

-- Arik

---

From: Gabor Szabo <[email-masked]>
Date: Tue, 24 Dec 2002 16:10:50 +0200 (IST)

> How stable is it? Does it have a good track-record?

DNS-wise they are OK.
web-site wise actually not that good as it has some elecricity problem 
so maybe it isn't that good for the site after all.

> You mean that I will have to edit configuration files through some web interface? Hello? This is the hackers mailing list, right?

I guess you can always write a Perl script to do it for you with LWP.

Actually, what do you want to edit there ? I'll setup and maintain the
web interfcae something like Slash you'll make the pictures.

If you want to do the file editing why shouln't we do it on IGLU ?
I assume there is no problem of who can administrate it.

Gabor