Subject: Command line

From: "Arik Baratz" <[email-masked]>
Date: Wed, 16 Oct 2002 15:07:45 +0200

An interesting article IMHO, about command line, GUI, OS, and our culture in relation to it. Longish, but very insightful.

http://www.spack.org/words/commandline.html

--Arik

---

From: Gilad Ben-Yossef <[email-masked]>
Date: Wed, 16 Oct 2002 15:20:41 +0200 (IST)

Quoting Arik Baratz <[email-masked]>:

> 
> An interesting article IMHO, about command line, GUI, OS, and our
> culture in relation to it. Longish, but very insightful.
> 

If you have brought up this classic masterpiece already it is worth noting that
Neal S., the author is also the author of Cryptonomicon and Snow Crash, two of
my favorite Cyberpunk novels and if you liked this article (and you should! :-)
you would probably much enjoy both of them.

Gilad.

-- 
Gilad Ben-Yossef <[email-masked]>

---

From: Oleg Goldshmidt <[email-masked]>
Date: 16 Oct 2002 22:24:31 +0200

> http://www.spack.org/words/commandline.html

It is actually a book. I have it, and I can recommend it very highly.

http://www.amazon.com/exec/obidos/tg/detail/-/0380815931/qid=1034799600/sr=1-1/ref=sr_1_1/103-2744081-5347864?v=glance

If you have never read any books by neal Stephenson, you should. High
class literature, entertaining, imaginative, insightful, and -
amazingly enough - technically sound.

-- 
Oleg Goldshmidt | [email-masked] 
========================================================
First binary search algorithm         - J. Mauchly, 1946        
First correct binary search algorithm - D.H.Lehmer, 1960