Subject: you know you've been hacking too long when...

From: mulix <[email-masked]>
Date: Mon, 7 Jan 2002 09:09:13 +0200 (IST)

you dream that you are applying your patches to the kernel, and they
apply cleanly, and they do what they are supposed to, and you're happy.

this really happened tonight, so help me god.
-- 
mulix

http://vipe.technion.ac.il/~mulix/
http://syscalltrack.sf.net/

---

From: Arik Baratz <[email-masked]>
Date: Mon, 7 Jan 2002 12:00:14 +0200

Hm. Strange. Shouln't have done that. My sent mail folder contains an empty
message. I'll blame Microsoft for this.

I said that I have, in numerous occasions, worked on a problem, solved it,
debugged it into beautiful perfection, and saved it all, just to wake up
having to write the darn thing again from scratch. I hate writing the same
code twice.

-- Arik

-----Original Message-----
From: Oleg Goldshmidt [mailto:[email-masked]]
Sent: Mon, January 07, 2002 11:52 AM
To: [email-masked]
Subject: Re: [hackers-il] you know you've been hacking too long when...

This is what I got. What proprietary info did you send to the list?
;-)

Arik Baratz <[email-masked]> writes:

> ******************************************************************
> This mail message was scanned by Vidius Port Authority 
> (Enterprise Edition) for unauthorized confidential and 
> proprietary information.
> 
> http://www.vidius.com
> ******************************************************************
> 
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

-- 
Oleg Goldshmidt | [email-masked] 
"If it ain't broken, it has not got enough features yet."

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

******************************************************************
This mail message was scanned by Vidius Port Authority 
(Enterprise Edition) for unauthorized confidential and 
proprietary information.

http://www.vidius.com
******************************************************************