Subject: RE: [hackers-il] Updated version of Graph Isomorphism Algorithm

From: Chen Shapira <[email-masked]>
Date: Thu, 30 Nov 2000 14:26:07 +0200

Why run an unsafe one?

Which one is more correct algorithmicaly?

---

From: Shlomi Fish <[email-masked]>
Date: Fri, 1 Dec 2000 06:29:42 +0200 (IST)

> Why run an unsafe one?

Because it has a lower complexity. I think the safe one is in the
worst-case |V|!, and the safe one is |V|^5 or so.
 
> Which one is more correct algorithmicaly?

Well, I'm _almost_ certain that the safe one is valid, but I don't have an
official prove yet. As for the unsafe one, it could be valid too, but I'm
not sure about that fact.

Regards,

	Shlomi Fish

> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
> 
> 

----------------------------------------------------------------------
Shlomi Fish        [email-masked] 
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

The prefix "God Said" has the extraordinary logical property of 
converting any statement that follows it into a true one.