Subject: RE: [hackers-il] Battle Cries (strange and pointless pondering)

From: "Arik Baratz" <[email-masked]>
Date: Sun, 5 May 2002 17:17:37 +0200

I don't think it serves the same purpose. You'll never shout 'AHARAY' when you're alone facing an opponent (or a bad piece of code).

AHARAY is to invigorate your troops, while the rest can serve the purpose but are rather directed internally.

Just my 10 Agorot.

-- Arik

-----Original Message-----
From: Ofir Carny 
Sent: Sunday, May 05, 2002 5:08 PM
To: [email-masked]
Subject: RE: [hackers-il] Battle Cries (strange and pointless pondering)

And the Israeli "Akharay" (after me)

-----Original Message-----
From: Nadav Har'El [mailto:[email-masked]]
Sent: Sunday, May 05, 2002 3:47 PM
To: [email-masked]
Subject: Re: [hackers-il] Battle Cries (strange and pointless pondering)

Don't forget the Japanese cry "Banzai!" [1]

********************************************************
This email has been scanned by Port Authority.

********************************************************

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Nadav Har'El" <[email-masked]>
Date: Sun, 5 May 2002 17:53:00 +0300

> I don't think it serves the same purpose. You'll never shout 'AHARAY' when you're alone facing an opponent (or a bad piece of code).

I might come in handy, however, when doing "pair programming" (see
www.extremeprogramming.org) :)

-- 
Nadav Har'El                        |        Sunday, May 5 2002, 23 Iyyar 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |"How could we possibly use sex to get
http://nadav.harel.org.il           |what we want? Sex IS what we want!" Fraser

---

From: "Nadav Har'El" <[email-masked]>
Date: Sun, 5 May 2002 18:05:25 +0300

> www.extremeprogramming.org) :)

Damn those Freudian slips!
Obviously I meant to say "It might come in handy...."...

-- 
Nadav Har'El                        |        Sunday, May 5 2002, 24 Iyyar 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |If I were two-faced, would I be wearing
http://nadav.harel.org.il           |this one?.... Abraham Lincoln