Subject: A coverage of the history of FP

From: Shlomi Fish <[email-masked]>
Date: Tue, 4 Jun 2002 08:37:23 +0300 (IDT)

Check:

http://www.ddj.com/documents/s=877/ddj0013g/0013g.htm

This link used to be broken and I finally was able to find the new link.

Regards,

	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"

---

From: Omer Musaev <[email-masked]>
Date: Tue, 4 Jun 2002 09:52:32 +0300

> This link used to be broken and I finally was able to find the new link.

Thanks:)

BTW, Phil Wadler homepage contains links to many interesting articles:
http://www.research.avayalabs.com/user/wadler/