Subject: RE: [hackers-il] Long Live the Minute Difference

From: Omer Musaev <[email-masked]>
Date: Wed, 19 Dec 2001 12:29:12 +0200

> -----Original Message-----
> From: Oleg Goldshmidt [mailto:[email-masked]]
> Sent: Wednesday, December 19, 2001 7:38 AM
> To: [email-masked]
> Subject: Re: [hackers-il] Long Live the Minute Difference
> 
> 
> Tal Abir <[email-masked]> writes:
> 
> > 	nice, what language is that?
> 
> Scheme - a dialect of Lisp.
> 
> > 	Where do you use it?
> 
> Of the popular things GIMP and scsh (a shell with scheme-like syntax,
> written in scheme) come to mind. However, scheme does have a
> reputation of an academic language. I'd love to do a serious project
> in scheme (or Lisp). Ideas, anyone?
> 

Yes, surely:)) 
Project management and code browsing extensions for XEmacs. 
ECB is in right direction, but lacks power:((

> -- 
> Oleg Goldshmidt | [email-masked] 
> If it aint't broken it hasn't got enough features yet.
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> Need new boots for winter? Looking for a perfect gift for 
> your shoe loving friends?
> Zappos.com is the perfect fit for all your shoe needs!
> http://us.click.yahoo.com/ltdUpD/QrSDAA/ySSFAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
>

---

From: Oleg Goldshmidt <[email-masked]>
Date: 19 Dec 2001 13:01:47 +0200

> ECB is in right direction, but lacks power:((

Maybe you can enlighten me regarding the itch? I recall looking
at ECB a while ago, and deciding I was quite happy with dired
and function menu (XEmacs is my development environment). I don't
want the extra windows take up the screen real estate from code...

Does ECB have a C++ class browser? That might be useful.

What did you mean by "project management"?

-- 
Oleg Goldshmidt | [email-masked] 
"If it ain't broken, it has not got enough features yet."