Subject: RE: [hackers-il] statistical rant

From: "Arik Baratz" <[email-masked]>
Date: Tue, 27 Aug 2002 12:34:28 +0200

> -----Original Message-----
> From: Nadav Har'El [mailto:[email-masked]]
> Sent: Tuesday, August 27, 2002 12:24 PM
> To: [email-masked]
> Subject: Re: [hackers-il] statistical rant

[snip]

> I think it's a very important read, especially for people who 
> still believe
> in the validity of things like IQ tests, psychometric tests, 
> and so on (which
> Gould mostly thinks are the 20th century replacements of skull volume
> measurements, skull angle measurements, etc.).

Skull is a good way to measure intelligence.

Animals intelligence stands in direct proportion to their skull size.

There are very few chickens who are smarter than humans.

But this is another statistic measurement, which happens to correlate with intelligence, whatever that might be.

-- Arik
**********************************************************************
This email and attachments have been scanned for privileged 
or sensitive information by PortAuthority. 
Vidius, Inc. We value information.

---

From: "Nadav Har'El" <[email-masked]>
Date: Tue, 27 Aug 2002 12:52:47 +0300

On Tue, Aug 27, 2002, Arik Baratz wrote about "RE: [hackers-il] statistical rant":
>...
>...

If you think that, you should definitely read Gould's book.
Note that Gould was (he died this year, unfortunately) a renowned zoologist,
so animal examples is really his strong side. Statistics and anti-racism was
just his hobby ;)

And Arik, you don't think that elephants are much more intelligent than
humans, do you? Or that blue whales are more intelligent than dolphins?
Or that St. Bernards are much smarter than Yorkshire Terriers?

-- 
Nadav Har'El                        |       Tuesday, Aug 27 2002, 19 Elul 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |Preserve wildlife -- pickle a squirrel
http://nadav.harel.org.il           |today!