Subject: RE: [hackers-il] Stephen Wolfram's "A New Kind of Science"

From: "Arik Baratz" <[email-masked]>
Date: Sun, 23 Jun 2002 16:32:43 +0200

I'll be in the US from around 14/7 for about a week or two. If you order it to my company's address in the states I will bring it back with me, no charge. No more than two-three books, though - I do have to carry it around 3 airports or so.

-- Arik

> -----Original Message-----
> From: Nathan Fain [mailto:[email-masked]]
> Sent: Sunday, June 23, 2002 2:22 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [hackers-il] Stephen Wolfram's "A New Kind of Science"
> 
> 
> Also interested should someone find a place locally to purchase
> 
> OR, shall we go and split shipping and get a couple (few, 
> several, what 
> have you) together?
> 
> Omer Zak wrote:
> 
> >Does anyone know if copies of the book are now available in 
> Israel and
> >if yes, in which bookshops?
> >                                             --- Omer
> >There is no IGLU Cabal.
> >WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html
> >
> >
> >
> >To unsubscribe from this group, send an email to:
> >[email-masked]
> >
> > 
> >
> >Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> >
> >
> >  
> >
> 
> 
> -- 
> Nathan Fain
> System Administrator
> MobilEye Vision Technologies Ltd.
> 
> 24 Mishol Hadkalim St., Jerusalem, Israel
> Telephone: + 972-2-586-6989 Ext. 131
> Fax: + 972-2-586-7720
> 
> email: [email-masked]
> www: http://www.mobileye.com
> 
> 
> 
> 
> 
> 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> Free $5 Love Reading
> Risk Free!
> http://us.click.yahoo.com/3PCXaC/PfREAA/Ey.GAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
> 
> 

********************************************************
This email has been scanned by Port Authority.

********************************************************

---

From: "nyharel" <[email-masked]>
Date: Sat, 29 Jun 2002 17:08:27 -0000

--- In hackers-il@y..., "Arik Baratz" <arikb@v...> wrote:
> 
> I'll be in the US from around 14/7 for about a week or two. If you
order it to my company's address in the states I will bring it back
with me, no charge. No more than two-three books, though - I do have
to carry it around 3 airports or so.

If you knew how much this book weighed, you'd have put the limit at 1
book ;)