Subject: RE: [hackers-il] Hacker meeting

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 15:18:19 +0200

how many people are on the list anyway?
and what is the average age?

-----Original Message-----
From: Moshe Zadka [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 3:20 PM
To: [email-masked]'
Subject: RE: [hackers-il] Hacker meeting

On Thu, 2 Nov 2000, Ishay Sommer wrote:

> I was thinking at first about my living room which can hold.. 10 people
max?

That means you can hold at most 3 RSVPs.
Count on getting one from yourself, Chen and me.
Ooops, too big.

I might be able to hold something in my basement but

a) It's in Mevasseret
b) I'd need to know in advacne
c) Someone else should organize.

--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

To unsubscribe from this group, send an email to:
[email-masked]

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 15:28:56 +0200 (IST)

> how many people are on the list anyway?

You can chekc it via egroups.

> and what is the average age?

How would you measure it? Ask everyone for photocopies of their ID card?
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez