Subject: Mathematics Solving Program which Shows the Method of Solution

From: Shlomi Fish <[email-masked]>
Date: Fri, 16 Nov 2001 01:49:06 +0200 (IST)

Is anybody aware of a mathemtics solving program (such as Mathemtica or
Maple, or in the o-s front jacal or yacas), that can show the method to
solve a given problem along with the final solution?

From what I saw of Mathemtica in the Technion, it only displays the final
solution. And as much as I experienced with jacal, I could not get it to
either.

But this would be highly useful. By reading the proof, one can learn how
to solve similar problems on his own. Or alternatively, one can cheat this
way in Homework assignments. ;-)

I'll appreciate any information.

TIA,

	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

If:
1. A is A
2. A is not not-A
does it imply that
1. B is B
2. B is not not-B

---

From: Shlomi Fish <[email-masked]>
Date: Fri, 16 Nov 2001 01:51:20 +0200 (IST)

Forgot the "There is no IGLU Cabal" plug:

There is no IGLU Cabal!
Several computer algebra programs proved it can exist, but failed to
report methods to bring it into existence.

On Fri, 16 Nov 2001, Shlomi Fish wrote:

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

If:
1. A is A
2. A is not not-A
does it imply that
1. B is B
2. B is not not-B