Subject: RE: [hackers-il] moving the mailing list

From: "Arik Baratz" <[email-masked]>
Date: Tue, 24 Dec 2002 16:07:10 +0200

Alon said:
[snip]
>   vipe already hosts www.haifux.org, and is generally 
> dedicated to Linux
> advocacy. In this regard, I don't think this would be a problem.
[snip]
>   This is a really big issue. Technion is as is bombarded by attack
> attempts. We don't want to draw more fire to the Technion or vipe.

How about a compromise: We use vipe as the MX for hackers.org.il, and the mailing list will be managed there. That's a low-profile task, most people don't know about the mailing list.

>   If you consider paying for hosting on a voluntary basis, 
> take a look at
> www.fiasco.org.il.

How much is it, Gilad?

> > On a more positive note, vipe is currently backed up on a 
> regular basis,
> > for free, which is more than I can say for many commercial hosting
> > providers. If we use it eventually it's a very big plus.
> I agree.

Which is good for a mailing list archive.

-- Arik

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Tue, 24 Dec 2002 16:26:13 +0200

> >   If you consider paying for hosting on a voluntary basis, 

Not much, but I think it's full at the moment, and not accepting any
new members (Gilad, Shachar (are you here?), correct me if I'm wrong).

A certain nototious list member is also setting up a fiasco-like coop,
but I'll let him mention it in this thread, if he so desires. 

Cryptically yours, 
Muli. 

Cool domain, too. Can I have syscalltrack.hackers.org.il? :-) 
-- 
Muli Ben-Yehuda

"The speed of light really is too slow nowdays." -- Alan Cox