Subject: RE: [hackers-il] Trumps Are No Longer a Fantasy

From: Chen Shapira <[email-masked]>
Date: Thu, 2 Nov 2000 14:47:06 +0200

> > About investors, I'll ask coryan next time I see him
> > 
> 
> I hope you didn't actually take me seriously. I'm happy not 
> working in a
> startup right now.
 
he meant Corwin, and I doubt if that means seriously.

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 14:54:53 +0200 (IST)

> he meant Corwin, and I doubt if that means seriously.

OIC. Well, if he meant Corwin of Amber, he should havve said so.
I think we should get Merlin to join us -- we hardly have hardware hackers
here :(
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez