Subject: RE: [hackers-il] Re: "Lots of bad IT Workers" ?

From: Omer Musaev <[email-masked]>
Date: Sun, 5 Jan 2003 10:06:03 +0200

Omer Mussaev
Software Engineer, EMS team, APM R&D
Mercury Interactive

-----Original Message-----
From: Shlomi Fish [mailto:[email-masked]] 
Sent: 5. januar 2003 09.58
To: [email-masked]
Subject: [hackers-il] Re: "Lots of bad IT Workers" ?

[ many text skipped ]
SF> OK. Web-design is probably not very hard. 

Famous last words...

SF> When I did it I worked on UNIX,
SF> with hand-written HTML and Perl CGI scripts. I suppose learning HTML and
SF> ASP or HTML and PHP or other adequate combination is not that hard 
SF> either.

Yet there are J2EE technologies, which are hard. And there are Web Forms,
which should be relatively easy, but the technology is new...

Regards,

	Shlomi Fish

Best regards,
Omer Mussaev.

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 5 Jan 2003 13:51:44 +0200 (IST)

On Sun, 5 Jan 2003, Omer Musaev wrote:

> Subject: Re: "Lots of bad IT Workers" ?
>
> [ many text skipped ]

Indeed. CGI scripts can easily be made extremely exploitable. At least
bare HTML is safe... for now.

Regards,

	Shlomi Fish

> OmerMussaev.
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"