Subject: Looking for Books (once again)

From: Chen Shapira <[email-masked]>
Date: Mon, 18 Nov 2002 17:04:01 +0200

Hi all,

Another semester started, and again I'm looking for good books to help me
with my studies.

If you have any of these books, and can lend/sell it to me, I'll appreciate
it.

* Computational Models book by Sipser. The price they ask for it in Amazon
is excessive, even for a specialized CS book, and I can't find the book in
Dionun.

* Any good intoductory textbook on Stochastic Processes. The subject is very
interesting. However, the lecturer is very confused about the subject, and
doesn't seem to be able to explain any of it. Instead he trails away to
Measure Theory, which isn't as interesting to me.

* Operating Systems Concepts by Silverberg. I have Tanenbaum's book, but the
book isn't as modern as he claims, and interesting subjects like NT and NFS
are missing.

* Any good book on Operations Research, that covers more than just Linear
Programming. Queue Theory books will also be appreciated.

You can contact me at: 054-731320

Thanks,
Chen.

BTW. What does this:
ech`echo xiun|tr nu oc|sed 'sx\([sx]\)\([xoi]\)xo un\2\1 is xg'`ol
do?
I thought of trying it, but then I recalled that Nadav once published a cool
fork bomb, and I reconsidered...

---

From: "Nadav Har'El" <[email-masked]>
Date: Mon, 18 Nov 2002 17:36:40 +0200

> Measure Theory, which isn't as interesting to me.

Having a firm grasp of measure theory (not necessarily the most advanced
topics in measure theory, but a firm grasp nontheless) is essential for
advanced probability thoery, in my opinion. In many respects, the Lebegue
integral and the Expected-Value operator are the same thing. Wacky theorems
like "Radon-Nikodim" appear in both course.
So try not to make up your mind in advance against measure theory :)

> fork bomb, and I reconsidered...

No, that one is not my fork bomb :) Try running it, I promise you it's
completely benign, and just prints something.

Another one of my weird-one-line-code-signatures:
echo '[q]sa[ln0=aln256%Pln256/snlbx] sb3135071790101768542287578439snlbxq'|dc

-- 
Nadav Har'El                        |      Monday, Nov 18 2002, 13 Kislev 5763
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |A language is a dialect with an army.
http://nadav.harel.org.il           |

---

From: Oleg Goldshmidt <[email-masked]>
Date: 18 Nov 2002 17:52:59 +0200

> Measure Theory, which isn't as interesting to me.

I recommend Gardiner's "Handbook of Stochastic Methods",

http://www.amazon.com/exec/obidos/tg/detail/-/3540616349/qid=1037633240/sr=1-1/ref=sr_1_1/104-3659731-3157506?v=glance&s=books

- always liked it. Do you read Russian? I have a Russian translation
that I might be able to lend to you for a limited period of time.

The measure theory is very relevant here, because a) it is always
relevant when you discuss probabilities; b) it is always relevant when
you discuss integration, e.g. of stochastic equations; stochastic
integrals are different from the familiar Riemann integrals, and
curious in their dependance on the choice of integration
points. Basically, it all boils down to a simple point that should be
clear to anyone who deals with diffusion but isn't: second order terms
in displacement have the same order as first order terms in time. Once
you get that, all you need is translate your lecturer's mumblings about
measures into order-of-magnitude reasoning (at this point my tongue is
firmly planted in my left cheek).

> Queue Theory books will also be appreciated.

The algorithm is:

1) Search Amazon for Kleinrock. 
2) Ask for a raise. :-(

I have bought quite a few expensive books for myself, but not any of
those.

> ech`echo xiun|tr nu oc|sed 'sx\([sx]\)\([xoi]\)xo un\2\1 is xg'`ol

Prints "unix is cool"? Probably as a Washington State joke?

> fork bomb, and I reconsidered...

Well, it's pretty obvious that if anything in the end it expands into
an echo command (I don't know of any other starting with "ech"). It
can hardly do a lot of harm, but if you are really paranoid you can
first expand the internal echo (the one inside backquotes). If you are
really really paranoid you will notice the "ol" in the end, preceded
by "is " and another 2 characters, which suggests that somnething "is
cool". What "something" is strongly suggested by "un\2\1" and the
abundance of x in the rest of the garbage.

-- 
Oleg Goldshmidt | [email-masked] 
========================================================
First binary search algorithm         - J. Mauchly, 1946        
First correct binary search algorithm - D.H.Lehmer, 1960

---

From: Oleg Goldshmidt <[email-masked]>
Date: 18 Nov 2002 17:57:18 +0200

> echo '[q]sa[ln0=aln256%Pln256/snlbx] sb3135071790101768542287578439snlbxq'|dc

This one is both tougher to figure out and more poignant ;-)

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Mon, 18 Nov 2002 19:19:36 +0200

> Another semester started, and again I'm looking for good books to help me

I'm afraid I don't have any of the mentioned books. However, did you
verify that the TAU library doesn't have any of these books available?
Even if they can only be loaned for a little while, using Aleph and
libagent, that little while can stretch into semesters... I should
know, I had Stevens APUE checked out for a year and a half.
-- 
Muli Ben-Yehuda				    http://www.mulix.org/
[email-masked]:~$ sctrace strace /bin/foo  http://syscalltrack.sf.net/
Quis custodes ipsos custodiet?

---

From: "Tzahi Fadida" <[email-masked]>
Date: Mon, 18 Nov 2002 21:46:27 +0200

Well i have some books, but i ain;t never gonna sell :)
anyway, i don't see why you can't get them in the library:
for stochastic processes you have:
Prof micha yadin(rip) (hebrew) "stochastic models"
Ross. S., Introd.  To Probability Models

operating systems:
I personally like silberschatz "applied operating system concepts", with lots of java
examples.

linear programming, which includes some queue theory and game theory:
I personally think the best books written for this, are the openU translated books
of "deterministic models" F s. Hillier and Lieberman.

* - * - *
Tzahi Fadida
[email-masked]
Technion Email: [email-masked]
My Cool Site: HTTP://WWW.My2Nis.Com
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

> -----Original Message-----
> From: Chen Shapira [mailto:[email-masked]]
> Sent: Monday, November 18, 2002 5:04 PM
> To: [email-masked]'
> Subject: [hackers-il] Looking for Books (once again)
>
>
> Hi all,
>
> with my studies
> it
> Dionun
> Measure Theory, which isn't as interesting to me
>
> are missing
> Programming. Queue Theory books will also be appreciated
>
> Chen
> fork bomb, and I reconsidered..
>
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
>
>
>