Subject: RE: [hackers-il] statistical rant

From: "Arik Baratz" <[email-masked]>
Date: Tue, 27 Aug 2002 14:03:12 +0200

> -----Original Message-----
> From: Nadav Har'El [mailto:[email-masked]]
> Sent: Tuesday, August 27, 2002 12:53 PM
> To: [email-masked]
> Subject: Re: [hackers-il] statistical rant

[snip]

> And Arik, you don't think that elephants are much more 
> intelligent than
> humans, do you? Or that blue whales are more intelligent than 
> dolphins?
> Or that St. Bernards are much smarter than Yorkshire Terriers?

It seems like sarcasm doesn't fare too well in this group.

No, I don't. I tried to provide a newspaper-like, demagogic statistical correlation. I tried to make it obvious by comparing a mammel and a non-mammel, and I hinted that intelligence cannot be measured if the measurement tools are not agreed upon in the first place.

Man, tough crowd!

-- Arik
**********************************************************************
This email and attachments have been scanned for privileged 
or sensitive information by PortAuthority. 
Vidius, Inc. We value information.

---

From: "Arik Baratz" <[email-masked]>
Date: Tue, 27 Aug 2002 14:21:53 +0200

> From: Tzafrir Cohen [mailto:[email-masked]]
> Sent: Tuesday, August 27, 2002 1:00 PM

[snip]

> The inherent problem of any such prediction test (if it is 
> shortenough)
> that no matter how perfectly it was originally designed, 
> there will always
> be ways to "prepare" for it without improving your 
> 'university-studying'
> skills. And there will be a positive coelation between the 
> level of income
> and the chance of using such ways.

Well, I did not spend even a ten-agorot - I borrowed the books from a friend and studied for my psycho-metric exam by myself. I got into the top 2% grades. The reason why the psycho-metric exams do have some value, is that they show that you are willing to put in the effort to study, learn some new things, have some self discipline, etc.

If entering a university would have been for everyone, many more clueless students would have tried that, fail after the 1st year, and the resources they would consume would go to waste. This way you must at least show some devotion, some consistency.

And IMHO the psycho-metric tests are passable with a fairly high grade, with very little technique and not-too-much studying, provided you have your English and Hebrew all straightened out (i.e. do study English for the 6-7 years in school, and do read some books in both languages). The rest relies on speed - i.e. get to know all the different forms of questions way before you get into the exam room, so you don't waste time on reading the instructions.

Going back to correlations, I don't think the courses produce students with a better average than self-studying students. They just make life easier. I think that kids from higher socio-economic background do get better grades - but IMHO it's because they are brought up with a stronger sense of the importance of school and studying.

Take the Russian/former USSR immigrants for instance. In the former USSR they had free academic studies, and there was a strong emphasis on the importance of education. Now the proportion of immigrants in universities is much bigger than their proportion in Israel's population, and they are of a weaker socio-economic background, on average.

-- Arik