Subject: RE: [hackers-il] The non-virtual RMS

From: "Arik Baratz" <[email-masked]>
Date: Fri, 3 Jan 2003 01:35:53 +0200

> -----Original Message-----
> From: Arik Baratz 

> > 
> http://plasma-gate.weizmann.ac.il/Linux/maillists/03/01/msg00061.html
> 
> Is it too late to join?

If it is still possible to join, I'd like to RSVP on behalf of 3 persons.

I feel silly replying to myself.

-- Arik

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Fri, 3 Jan 2003 09:09:24 +0200

> If it is still possible to join, I'd like to RSVP on behalf of 3

Please send email to the address quoted within with "RSVP" in the
subject and the magical number '3' inside. 

> I feel silly replying to myself.

Replying to oneself is the formost sign of approaching dementia. 
-- 
Muli Ben-Yehuda

"The speed of light really is too slow nowdays." -- Alan Cox