Subject: RE: Hacking Worlds? (was: Re: [hackers-il] Monkey Trial)

From: Chen Shapira <[email-masked]>
Date: Mon, 24 Jul 2000 11:17:57 +0200

> Does the fact that theological discussions found their way into the
> Hackers-IL mailing list mean that we are preparing to hack Worlds,
> creating New Worlds and getting the people there to write 
> Bibles according
> to our wild ideas? 
 
no no no its the IGLU cabal who do that :-)

We hack worlds to invent programmers skill scales.

I keep remembering that Gary Larson cartoon, with that spaceship landing,
people stand around looking, aliens get out, fall from the spaceship flat of
his face and mumbles "great, so much for instilling them with a sense of
awe".

Well cartoons look better when they, well... look.

---

From: Moshe Zadka <[email-masked]>
Date: Mon, 24 Jul 2000 12:58:31 +0300 (IDT)

> no no no its the IGLU cabal who do that :-)

There is no IGLU cabal. Will people stop spreading that rumour?

--
Moshe Zadka <[email-masked]>
There is no IGLU cabal.
http://advogato.org/person/moshez