Subject: [OT] mail trouble

From: Adi Stav <[email-masked]>
Date: Sat, 19 Jan 2002 22:26:51 +0200

Is anyone but Mulix receiving mails from me truncated? We're trying
to determine if it's me, him, or possibly Actcom.

---

From: guy keren <[email-masked]>
Date: Sat, 19 Jan 2002 20:00:29 +0200 (EET)

> to determine if it's me, him, or possibly Actcom.

i don't see them truncated. perhaps its his email client? :)

--
guy

"For world domination - press 1,
 or dial 0, and please hold, for the creator." -- nob o. dy