Subject: lecture

From: Chen Shapira <[email-masked]>
Date: Sun, 28 May 2000 13:50:00 +0300

tomorrow, 29/5, at 12:15, C. H. Papadimitriou from UC Berkeley will be giving a
lecture about algorithmic problems related to the internet.

The lecture is intended for the mathmatic colluqium.

--
Chen Shapira	Web Developer and Linux Activist
The algorithm for finding the longest path in a graph is NP-complete.
For you systems people, that means it's *real slow*.

---

From: Chen Shapira <[email-masked]>
Date: Sun, 28 May 2000 14:04:22 +0300

The abstract for the lecture is:
http://www.math.tau.ac.il/~rudnick/abstracts/papadimitriou.html

and another cool lecture is Adi Shamir about GSM cryptography
http://www.math.tau.ac.il/~zwick/colloq-talks/adi-shamir2.html