Subject: RE: [hackers-il] hacker

From: Chen Shapira <[email-masked]>
Date: Wed, 3 Jan 2001 17:39:20 +0200

> Unfortunately, definition #4 crept in there too... m-w.com 
> doesn't even have
> such a definition for "cracker", so let's face it - we lost: 
> nobody anymore
> is using "hackers" at the sense we want them to use, and 
> nobody is using the
> word "cracker" we want them to use... So we should choose a 
> new name for
> ourselves. I nominate "kackers" :)

You can't expect a dictionary to ignore a common use of a word. A person who
see "hackers broke into nasa" in the news will expect the dictionary to
include this meaning as well.

But it shouldn't bother us. Many words have more than one meaning and live
happily with that.

---

From: Shlomi Fish <[email-masked]>
Date: Wed, 3 Jan 2001 22:46:10 +0200 (IST)

> But it shouldn't bother us. Many words have more than one meaning and live

Not to mention that quite some many dictionary of quoataions, (including
Microsoft's) put the "Eye for an eye, tooth for a tooth ... " quote under
"Revenge", instead of in Justice, or in appopriate punishment where it
belongs. <rant>Standard Christian mis-conception of the ancient Jewish
Law</rant>. Not that I'm too fond of the Biblical Ethics, but that's
not good anyways.

Regards,

	Shlomi Fish
 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
> 
> 

----------------------------------------------------------------------
Shlomi Fish        [email-masked] 
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

The prefix "God Said" has the extraordinary logical property of 
converting any statement that follows it into a true one.