Subject: RE: [hackers-il] Hacker meeting

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 15:11:03 +0200

RSVP?

-----Original Message-----
From: Moshe Zadka [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 3:13 PM
To: [email-masked]'
Subject: RE: [hackers-il] Hacker meeting

On Thu, 2 Nov 2000, Ishay Sommer wrote:

> I might take that idea.
> How many people should I expect?

As many as RSVP*2 +3 is a good thumb rule

> Is there any special agenda?
> 
> -----Original Message-----
> From: Chen Shapira [mailto:[email-masked]]
> Sent: Thursday, November 02, 2000 2:57 PM
> To: [email-masked]'
> Subject: RE: [hackers-il] Hacker meeting
> 
> 
> Yes.
> 
> If you plan one - we'll try to get there :-)
> And we prefer to have plenty of food around.
> 
> (I wanted to have a sememster party, but I didn't follow the idea, mostly
> because I wasn't sure how many people could come)
> 
> 
> > -----Original Message-----
> > From: Ishay Sommer [mailto:[email-masked]]
> > Sent: Thursday, November 02, 2000 2:54 PM
> > To: [email-masked]'
> > Subject: [hackers-il] Hacker meeting
> > 
> > 
> > Can anyone please shed some light about an upcoming hacker 
> > meeting in gush
> > dan area?
> > 
> > 
> > 
> > --------------------------------------------------------------
> > --------------
> > ----
> > Do you like to receive funny stuff in email? Who actually 
> > doesn't? Swing by
> > http://www.geocities.com/ishmanfunny
> > Ishay Sommer
> > 
> > 
> > -------------------------- eGroups Sponsor 
> > -------------------------~-~>
> > eGroups eLerts
> > It's Easy. It's Fun. Best of All, it's Free!
> > http://click.egroups.com/1/9698/12/_/_/_/973169871/
> > --------------------------------------------------------------
> > -------_->
> > 
> > To unsubscribe from this group, send an email to:
> > [email-masked]
> > 
> > 
> > 
> 
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
> 
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
> 
> 

--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

To unsubscribe from this group, send an email to:
[email-masked]

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 15:17:07 +0200 (IST)

> RSVP?

RSVP is short for Respond, Silvou Plej (or some other random French
spelling).It's a letter (on the internet, e-mail) people send you to let
you know they are coming. Many meetings have an RSVP address people
supposed to send e-mails to.

---

From: "Nadav Har'El" <[email-masked]>
Date: Thu, 2 Nov 2000 16:07:00 +0200

> supposed to send e-mails to.

Let me return a little dignity to the French people ;)
The correct spelling is "Repondez s'il vous plait" (pronounced reponde
silvuple), which simply means "Please Reply" ("s'il vous plait" means
please - literally it means something like "if it pleases you").

It is customary to end invitations (e.g., to parties, weddings, and so on)
with the letters "RSVP", meaning that you'd like the person receiving this
invitation to call you (or mail you) saying whether they'll be coming or not.
Some people also call the person's reply a "RSVP". I prefer to call that a
"confirmation". Using the phrase RSVP too much without understanding its
origin can cause funny mistakes, like saying "RSVP Please" :)

-- 
Nadav Har'El                        |     Thursday, Nov 2 2000, 4 Heshvan 5761
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |This '|' is not a pipe.
http://nadav.harel.org.il           |

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 16:08:21 +0200 (IST)

> origin can cause funny mistakes, like saying "RSVP Please" :)

No worse then "sasal lavan"
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 16:09:13 +0200 (IST)

> No worse then "sasal lavan"

Or the wonderful "sasal tsahov"
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

---

From: Oleg Goldshmidt <[email-masked]>
Date: 07 Nov 2000 20:54:52 +0200

"Nadav Har'El" <[email-masked]> writes:

> Using the phrase RSVP too much without understanding its

Or using "Resource Reservation Setup Protocol", as in

http://www.ietf.org/html.charters/rsvp-charter.html

to RSVP ;-)

-- 
Oleg Goldshmidt <[email-masked]> 
"... We work by wit, and not by witchcraft;
 And wit depends on dilatory time." [Shakespeare]