Subject: RE: [hackers-il] Hacker meeting

From: Chen Shapira <[email-masked]>
Date: Thu, 2 Nov 2000 15:17:54 +0200

How about friday night, at mevaseret, I can bring 2 people from TA?

> -----Original Message-----
> From: Moshe Zadka [mailto:[email-masked]]
> Sent: Thursday, November 02, 2000 3:20 PM
> To: [email-masked]'
> Subject: RE: [hackers-il] Hacker meeting
> 
> 
> On Thu, 2 Nov 2000, Ishay Sommer wrote:
> 
> > I was thinking at first about my living room which can 
> hold.. 10 people max?
> 
> That means you can hold at most 3 RSVPs.
> Count on getting one from yourself, Chen and me.
> Ooops, too big.
> 
> I might be able to hold something in my basement but
> 
> a) It's in Mevasseret
> b) I'd need to know in advacne
> c) Someone else should organize.
> 
> --
> Moshe Zadka <[email-masked]> -- 95855124
> http://advogato.org/person/moshez
> 
> 
> -------------------------- eGroups Sponsor 
> -------------------------~-~>
> eGroups eLerts
> It's Easy. It's Fun. Best of All, it's Free!
> http://click.egroups.com/1/9698/12/_/_/_/973171217/
> --------------------------------------------------------------
> -------_->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
>

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 15:30:34 +0200 (IST)

> How about friday night, at mevaseret, I can bring 2 people from TA?

When I said "in advance", that meant >48 hrs....
In case you mean "next Friday", I'll answer it later today, after I check.
I take it you're organizing?

---

From: Omer Musaev <[email-masked]>
Date: 02 Nov 2000 13:45:26 +0000

> I take it you're organizing?

What about Y-ale? last time it was rather nice place to meet:)