Subject: RE: [hackers-il] a bit unusual request. voice digital recorder

From: "Ofir Carny" <[email-masked]>
Date: Mon, 24 Feb 2003 14:25:30 +0200

I think that using a digital camera for copying the blackboard might help with that part, and give you more
time to listen to the teacher.

-----Original Message-----
From: Tzahi Fadida [mailto:[email-masked]]
Sent: Monday, February 24, 2003 2:14 PM
To: [email-masked]
Subject: RE: [hackers-il] a bit unusual request. voice digital recorder

10x,
Yes, thats what i already do but as an m.s.c student i find it difficult to find for every course
someone who notices the subtleties that are required to get a high grade, plus i read slowly and its
easier for me to read my own writing (although few people can understand my writing :) ).
i usually take less courses and read books and go to reception hrs to fill up the gaps, but its
absurd
since i understand what the lecturer says, i just can't listen and write at the same time because
the lecturers are too fast for me. just to understand, when my friend finishes to copy from the
board
i am only half way, and often the board is wiped before i get to finish copying it. and as you know
technion lecturers they have their own classological clock :).

* - * - *
Tzahi Fadida
[email-masked]
Technion Email: [email-masked]
My Cool Site: HTTP://WWW.My2Nis.Com
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

> -----Original Message-----
> From: Omer Zak [mailto:[email-masked]]
> Sent: Monday, February 24, 2003 1:00 PM
> To: Hackers-IL
> Subject: Re: [hackers-il] a bit unusual request. voice digital recorder
>
>
>
> On Mon, 24 Feb 2003, Tzahi Fadida wrote:
>
> > Hi y'all,
> > I have trouble in lectures, specifically writing an listening on the same
> > time. actually, its connected to some learning difficulties
> > In an attempt to cope with that, i have decided to buy a digital
> > voice recorder
> > Does anyone know a goodreliable and very importantly affordable,
> > digital voice recorder and can speak from experience?
>
> I have an unusual advice:
> Think like a deaf student (which I was a generation ago)
> 1. Look at the notes taken by your neighbor student (if your neighbor is
>    friendly and is good at lecture notetaking)
> 2. Ask a fellow student for his lecture notes, photocopy them and edit
>    them to fit your needs
> 3. Rely more on textbooks and less on lectures
>
> A friend told me that the voice recorder solution suffers from a serious
> problem of background noise, even if the lecturer cooperates and agrees
> that the recorded be placed on his desk (rather than on the student's
> desk)
>                                              --- Omer
> My opinions, as expressed in this E-mail message, are mine alone
> They do not represent the official policy of any organization with which
> I may be affiliated in any way
> WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html
>
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
>
>
>

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

**********************************************************************
This email and attachments have been scanned for
potential proprietary or sensitive information leakage. 
Vidius, Inc. Protecting Your Information from the Inside Out. 
www.vidius.com
**********************************************************************

---

From: "Tzahi Fadida" <[email-masked]>
Date: Mon, 24 Feb 2003 14:37:39 +0200

don't have that cash, and it can't be stills alone since i really need the voice which is the main
problem.

i figured, i can just record what he says, and mark myself the time in my notebook to later know
exactly
where the lecturer reffred to what notes. plus, i can just put it on the lecturer table and not need
to mess around with the tapes every 30min if its a micro or 60 if its a regular.
all the fiddling is time consuming and the lecturer won't be happy to be disturbed in any event.
(they usually start to spill out theories on how my time in Erlangs they lost or something similar)

* - * - *
Tzahi Fadida

> From: Ofir Carny [mailto:[email-masked]]
> Sent: Monday, February 24, 2003 2:26 PM
> time to listen to the teacher
>
> easier for me to read my own writing (although few people can understand my writing :) )
> technion lecturers they have their own classological clock :)
>
> * - * - *
> Tzahi Fadida

---

From: "Nadav Har'El" <[email-masked]>
Date: Mon, 24 Feb 2003 14:39:43 +0200

> to mess around with the tapes every 30min if its a micro or 60 if its a regular.

Actually, that's why I mentioned the Auto-Reverse feature: it allows you
to record a full hour on a microcassette (or twice that, if you don't mind
low-quality recordings). Most microcassette recorders are also good enough
so you can put them where you are, and you don't need to put them on the
teacher's desk (which is annoying for them, especially if 10 people start
doing it).

-- 
Nadav Har'El                        |      Monday, Feb 24 2003, 22 Adar I 5763
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |Sign above a shop selling burglar alarms:
http://nadav.harel.org.il           |"For the man who has everything"