Subject: Trumps Are No Longer a Fantasy

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 12:20:41 +0200 (IST)

Anyone who read Roger Z's Amber series knows what trumps are. Ever since I
read it, I decided that I want some. Well, if we postpone the feature of
instant travel, can we have trumps today?

1. The card itself should have a miniature video camera
2. Heads-on display and earphones can give the illusion of talking to
someone
3. Touch-sensitive sensors in the card can activate a call -- if touched
 long enough in one place.

Only problem is videotaping the remote person.
Anyone?

--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

---

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 14:47:56 +0200

oh shit.. another one turned me down..

-----Original Message-----
From: Moshe Zadka [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 2:47 PM
To: [email-masked]'
Subject: RE: [hackers-il] Trumps Are No Longer a Fantasy

On Thu, 2 Nov 2000, Ishay Sommer wrote:

> I know a company in canada which is an expert on translating photos and
> recreating...
> 
> About investors, I'll ask coryan next time I see him
> 

I hope you didn't actually take me seriously. I'm happy not working in a
startup right now.

To unsubscribe from this group, send an email to:
[email-masked]

---

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 14:50:32 +0200

Excuse my typo. Corwin, indeed.

-----Original Message-----
From: Chen Shapira [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 2:47 PM
To: [email-masked]'
Subject: RE: [hackers-il] Trumps Are No Longer a Fantasy

> I hope you didn't actually take me seriously. I'm happy not 
 
he meant Corwin, and I doubt if that means seriously.