Subject: LKML archives from 1991/1992

From: mulix <[email-masked]>
Date: Sun, 30 Sep 2001 03:22:05 +0300 (IDT)

this just came into my mail box from the linux kernel mailing list, and
i considered it nifty enough to forward.

any esteemed list members who were already using linux back then?
-- 
mulix

http://www.advogato.com/person/mulix
http://www.sf.net/projects/syscalltrack

---------- Forwarded message ----------
Date: Sat, 29 Sep 2001 17:16:36 -0400
From: Rob Landley <[email-masked]>
To: Mikulas Patocka <[email-masked]>
Cc: [email-masked]
Subject: Re: [PATCH] Linux 0.01 disk lockup - read the old (1991) archives.
Resent-Date: Sun, 30 Sep 2001 03:19:15 +0200 (IST)
Resent-From: mulix <[email-masked]>
Resent-To: [email-masked]
Resent-Subject: Re: [PATCH] Linux 0.01 disk lockup - read the old (1991)
 archives.

On Thursday 27 September 2001 12:08, Mikulas Patocka wrote:
> > > Linux 0.01 has a bug in disk request sorting - when interrupt happens
> > > while sorting is active, the interrupt routine won't clear do_hd - thus
> > > the disk will stay locked up forever.
> >
> > Ehh..
> >
> > Mikulas, do you want to be the official maintainer for the 0.01.xxx
> > series?
> >
> > Note that much of the maintenance work is probably just to reproduce and
> > make all the user-level etc infrastructure available..
>
> It would be cool to have linux-0.01 distribution. I started to use linux
> in 2.0 times, so I'm probably not the right person to maintain it. I don't
> even know where to get programs for it and I doubt it would work on my 4G
> disk.
>
> Mikulas

You might want to read the mailing list entries from 1991 and early 1992:

http://www.kclug.org/old_archives/linux-activists/

I've put together a summary of some of the more interesting early posts from
1991 and early 1992 for the computer history book I'm writing...

http://penguicon.sourceforge.net/comphist/1991.html

http://penguicon.sourceforge.net/comphist/1992.html

Rob
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email-masked]
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

---

From: Oleg Goldshmidt <[email-masked]>
Date: 30 Sep 2001 09:42:39 -0400

> On Thursday 27 September 2001 12:08, Mikulas Patocka wrote:

Is it a bug in the citing s/w (using the current date rather than the
OP date) or "inverse Y2K"? In Linux, I presume...

;-)

-- 
Oleg Goldshmidt | [email-masked] 
If it aint't broken it hasn't got enough features yet.