Subject: Google's PigeonRank Technology

From: guy keren <[email-masked]>
Date: Fri, 25 Oct 2002 13:15:17 +0200 (IST)

just saw this today while browsing goole's logos page:

the "real" technology behind google's search engine:

http://www.google.com/technology/pigeonrank.html

(parody, ofcourse).

-- 
guy

"For world domination - press 1,
 or dial 0, and please hold, for the creator." -- nob o. dy

---

From: Oleg Goldshmidt <[email-masked]>
Date: 25 Oct 2002 16:01:41 +0200

> http://www.google.com/technology/pigeonrank.html

A parody on PenguinRank, I'll bet ;-)

-- 
Oleg Goldshmidt | [email-masked] 
========================================================
First binary search algorithm         - J. Mauchly, 1946        
First correct binary search algorithm - D.H.Lehmer, 1960