Subject: Re: RE: [hackers-il] how to get e-mail address in smtp header on tcp packet

From: "praveenjohri" <[email-masked]>
Date: Sat, 11 May 2002 23:41:34 +0530

hi,

can anybody just tell me that does libnids can take input fo tcp reassembly from

user defined socket fd i.e. my lsf socket .

since i am capturing all packets arising -tcp with src/dst por 25 and i want to make

out from these packets that wether they contain required email address or not

bit for this i want reassembly to be done on those packets provided on my socket

and if many streams have to be build to track the connections then also for every stream the input of packets should be from my socket only otherwise if libnids try

its own ways then what is the use of making my own filter its all in vain.....

with regards

praveen johri

Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: Tzafrir Cohen <[email-masked]>
Date: Sat, 11 May 2002 22:02:08 +0300 (IDT)

On Sat, 11 May 2002, praveenjohri [a.k.a.
[email-masked], according to the headers] wrote:

> can anybody just tell me that does libnids can take input fo tcp
> reassembly from user defined socket fd i.e. my lsf socket .

 [snip]

whoever wrote this mail message:

either this is serious, and this means to simply don't follow this list,
and thus are simply clueless and do pay any respect to this list's
members:

  There are better places to look for help. this list is not one of them.
  Not now, certainly.

Or this is yet another faked help request, and in this case:

  It is not funny anymore

Chen, OmerM: it seems that polite requests and flames were not enough. I
figure that next thing to do is banninng, right?

Everybody else: please avoid MeToo-s, clever comments and flames. Let's
keep a decent signal/noise ratio. Those threads have been enough (at least
for me)

Thanks

-- 
Tzafrir Cohen
mailto:[email-masked]
http://www.technion.ac.il/~tzafrir

---

From: "Nadav Har'El" <[email-masked]>
Date: Sat, 11 May 2002 22:18:47 +0300

> can anybody just tell me that does libnids can take input fo tcp reassembly from

Yes, Mr. Johri, many people can tell you that, but not on this list! As we
tried to explain time and again, this list IS NOT about solving people's
programming questions, and when we rarely do discuss specific programming
issues, it's about broader and interesting issues, not problems you are
facing in your work.
If you want to ask questions such as these, you should try Linux-specific
lists, such as (if you want an Israeli list) linux-il (use google to find
it).

Who has reached rock bottom and shows signs of starting to dig?
Which of you got into the gene pool while the lifeguard wasn't watching?
Whose brain is in mint condition, because it's never been used?
Which of you is as sharp as a marble?
Which one of you pirates is about to walk the plank?

You ARE the Weakest Link... Goodbye!

P.S. Don't take the Weakest Link quotes above personally (or seriously).
I'm just having fun ;) See http://www.bbc.co.uk/weakestlink/ for more info.

-- 
Nadav Har'El                        |      Saturday, May 11 2002, 1 Sivan 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |Willpower: The ability to eat only one
http://nadav.harel.org.il           |salted peanut.