Subject: RE: [hackers-il] Second Revision [was Re: Joel Spolsky's "Five Wo rlds" in Hebrew]

From: Chen Shapira <[email-masked]>
Date: Sun, 11 Aug 2002 14:56:49 +0200

My two cents:

You don't say "Hazkara" (except when someone dies), the word you are after
is "Iz-kur". (I hate transliterations, but I can't type hebrew at work).

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]]
> Sent: Sunday, August 11, 2002 1:57 PM
> To: Hackers-IL
> Subject: [hackers-il] Second Revision [was Re: Joel Spolsky's "Five
> Worlds" in Hebrew]
> 
> 
> 
> Same place, corrected text thanks to a diligent reviewer.
> 
> The English article was littered with second person 
> addresses. ("you will"
> "you have", etc.) I translated them literally at first, but 
> now modified
> them to something better sounding.
> 
> The usual place:
> 
> http://vipe.technion.ac.il/~shlomif/five-worlds-heb.html
> 
> Regards,
> 
> 	Shlomi Fish
> 
> 
> 
> ----------------------------------------------------------------------
> Shlomi Fish        [email-masked]
> Home Page:         http://t2.technion.ac.il/~shlomif/
> Home E-mail:       [email-masked]
> 
> "Let's suppose you have a table with 2^n cups..."
> "Wait a second - is n a natural number?"
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> 4 DVDs Free +s&p Join Now
> http://us.click.yahoo.com/pt6YBB/NXiEAA/Ey.GAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
>

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 11 Aug 2002 15:06:26 +0300 (IDT)

> is "Iz-kur". (I hate transliterations, but I can't type hebrew at work).

OK. I thought "Azkara" (with an Aleph) is when somebody dies and "Hazkara"
is "mention" in English.

Regards,

	Shlomi Fish

> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>