Subject: RE: [hackers-il] Trumps Are No Longer a Fantasy

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 14:37:29 +0200

I know a company in canada which is an expert on translating photos and
recreating...

About investors, I'll ask coryan next time I see him

-----Original Message-----
From: Moshe Zadka [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 2:24 PM
To: [email-masked]'
Subject: RE: [hackers-il] Trumps Are No Longer a Fantasy

On Thu, 2 Nov 2000, Ishay Sommer wrote:

> how about 2D recreation? online sat photos, to indicate movements, and
> online 2D recreation of the person's face in the trump?

Yeah, that might work.
OK, who's joining my start-up? <wink>

--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

To unsubscribe from this group, send an email to:
[email-masked]

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 14:46:42 +0200 (IST)

> About investors, I'll ask coryan next time I see him

I hope you didn't actually take me seriously. I'm happy not working in a
startup right now.