Subject: RE: [hackers-il] Summary of a Bash Lecture

From: Chen Shapira <[email-masked]>
Date: Thu, 2 Nov 2000 09:36:41 +0200

> That's because real engineers write in Fortran.
> Including string and list processing.

So lets keep real engineers away from strings, the way it meant to be.

BTW if list processing is lisp, then string processing must be strip?

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 09:43:45 +0200 (IST)

> So lets keep real engineers away from strings, the way it meant to be.

Two strings walk into an engineer...
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

---

From: Omer Mussaev <[email-masked]>
Date: Thu, 02 Nov 2000 15:53:20 +0300

> BTW if list processing is lisp, then string processing must be strip?

:))) strip actually does some kind of string processing....

But there is snobol - string based language. Name of which I just can 
not understand...

> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>

---

From: Oleg Goldshmidt <[email-masked]>
Date: 07 Nov 2000 20:45:22 +0200

> BTW if list processing is lisp, then string processing must be strip?

Not necessarily, but G-string processing is ;-)

The first quoted line was not deleted intentionally... ;-)

-- 
Oleg Goldshmidt <[email-masked]> 
"... We work by wit, and not by witchcraft;
 And wit depends on dilatory time." [Shakespeare]