Subject: RE: [hackers-il] Women of the web

From: Chen Shapira <[email-masked]>
Date: Wed, 2 May 2001 23:41:04 +0200

> By the way, www.playboy.com used to have a decent computer column,
> proving that you don't have to be dumb to be a playmate. Is it still
> there?

I found their computer section too gadget oriented for my preferences.

---

From: Chen Shapira <[email-masked]>
Date: Wed, 2 May 2001 23:48:31 +0200

> Yes, hackers-il doesn't have much to with programming, as 90% of the
previous
> threads showed. But I like it this way.

It was never meant to be about programming. The original plan was to have
"everything computer related - discussed intelligently".

I think that with a broad enough definition of related - we are doing ok :-)