Subject: Microsoft ISA

From: Ishay Sommer <[email-masked]>
Date: Wed, 15 Nov 2000 11:17:58 +0200

Hello,
anybody has any opinions about the new Microsoft ISA?

----------------------------------------------------------------------------
----
Do you like to receive funny stuff in email? Who actually doesn't? Swing by
http://www.geocities.com/ishmanfunny
Ishay Sommer

---

From: Chen Shapira <[email-masked]>
Date: Wed, 15 Nov 2000 12:57:35 +0200

Can you give us pointers to explanations and information about it?

> -----Original Message-----
> From: Ishay Sommer [mailto:[email-masked]]
> Sent: Wednesday, November 15, 2000 11:18 AM
> To: [email-masked]
> Subject: [hackers-il] Microsoft ISA
> 
> 
> Hello,
> -------------------------- eGroups Sponsor 
> -------------------------~-~>
> eGroups eLerts
> It's Easy. It's Fun. Best of All, it's Free!
> http://click.egroups.com/1/9698/4/_/_/_/974279978/
> --------------------------------------------------------------
> -------_->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
>

---

From: Ishay Sommer <[email-masked]>
Date: Wed, 15 Nov 2000 13:28:45 +0200

Microsoft new Internet Security & Accelration Server. Basically something
like MS Proxy 3.
I've heard a few people say it's a threat for checkpoint...

http://www.microsoft.com/isaserver/

-----Original Message-----
From: Chen Shapira [mailto:[email-masked]]
Sent: Wednesday, November 15, 2000 5:58 AM
To: [email-masked]'
Subject: RE: [hackers-il] Microsoft ISA

> --------------