Subject: RE: [hackers-il] moving the mailing list

From: "Arik Baratz" <[email-masked]>
Date: Tue, 24 Dec 2002 14:51:13 +0200

> From: Gilad Ben-Yossef [mailto:[email-masked]]
[snip]
> I want wetware.hackers.org.il :-)

You got it.

> From: Gabor Szabo [mailto:[email-masked]]
[snip]
> Great,
> let me know if you need primary and/or secondary DNS and if I 
> should setup 
> web server on it and/or mail server.

That could be nice. I haven't specified any name servers yet, although I have thought about granitecanyon.com.

> From: Alon Altman [mailto:[email-masked]]
[snip]
>   Cool! You can now assign subdomains like perl.hackers.org.il or
> kernel.hackers.org.il :)

Indeed... as well as many others that come to mind.

What I need now is hosting.

-- Arik

---

From: Alon Altman <[email-masked]>
Date: Tue, 24 Dec 2002 15:03:23 +0200 (IST)

> > I want wetware.hackers.org.il :-)

If you're handing out names, I want pseudo.hackers.org.il (map it to
132.69.253.140).

> That could be nice. I haven't specified any name servers yet, although I have thought about granitecanyon.com.

Take a look at http://www.everydns.net/ as well for Name servers.

> What I need now is hosting.

That's not a problem. You can use vipe ;)..

  Alon

-- 
This message was sent by Alon Altman ([email-masked]) ICQ:1366540
The RIGHT way to contact me is by e-mail. I am otherwise nonexistent :)
--------------------------------------------------------------------------
 -=[ Random Fortune ]=-
Peers's Law:
	The solution to a problem changes the nature of the problem.

---

From: Gabor Szabo <[email-masked]>
Date: Tue, 24 Dec 2002 15:33:43 +0200 (IST)

> That could be nice. I haven't specified any name servers yet, although I have thought about granitecanyon.com.

you can set ns.tracert.com and ns2.tracert.com (the second one is in 
Israel, the first is in the US) as name servers. Of course this has the 
drawback of having a single point of failure and that's me.

> What I need now is hosting.

I could give that on my server but right now I don't give access
to that server to anyone because of security concerns.
Especially not to cra^h^h^hhackers.  :-)

On the other hand I might setup some (Perl based !) comunity server.

Gabor