Subject: RE: RE: [hackers-il] [META] Mr. Praveenjohri can no longer post t o this list

From: Chen Shapira <[email-masked]>
Date: Sat, 11 May 2002 23:25:10 +0300

> Chen, OmerM: it seems that polite requests and flames were 
> not enough. I
> figure that next thing to do is banninng, right?

In an unprecedent move, I've banned Mr. Praveenjhori from posting to the
list.
He can still recieve all messages.

If anyone thinks I should reverse the decision - Please email me privately.

Thanks,
Chen.

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 12 May 2002 11:18:41 +0300 (IDT)

> If anyone thinks I should reverse the decision - Please email me privately.

I don't. There was a situation at a mailing-list I manage in YahooGroups
in which I had to ban someone for posting questions that extremely
off-topic. Apparently Yahoo Groups has the disadvantage of luring several
clue-less people who think they are an open place to discuss everything.

When I read my first book about the Internet, it talked about the command
line tools (from E-mail and FTP to gopher, finger, talk, and irc) and had
a very good focus on Netiquette. Nowadays it's all point and click, so
many people don't realize how to not abuse it. And some people purposely
and knowlingly do.

Regards,

	Shlomi Fish

> Thanks,
> Chen.
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"