Subject: RE: ice- breaker [was: Re: [hackers-il] "Shrinkwrap" vs. In-House Software]

From: Chen Shapira <[email-masked]>
Date: Thu, 19 Sep 2002 18:51:24 +0200

> Do you really think that women are the equivalent of "lowest common 
> ground"?

He didn't say "women", he said "chicks". 

From the dictionary:
chick: 
1. A young chicken. 
2. The young of any bird.  

Of course, if something is so simple that even small birds 
can understand it, it must be a good line :-)

Thanks,
Chen

---

From: Shlomi Fish <[email-masked]>
Date: Thu, 19 Sep 2002 19:03:08 +0300 (IDT)

> can understand it, it must be a good line :-)

LOL. Now I should work on a baby talk synthesizer so I can impress
"babes". (YHBT)

Regards,

	Shlomi Fish

> Thanks,
> Chen
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"

---

From: Omer Zak <[email-masked]>
Date: Thu, 19 Sep 2002 21:56:49 +0300 (EET DST)

Hey my most cherished and dearest ladies, chicks and shrews,

Leave him alone.  Let him find what actually works and what not by
actually trying his stuff in parties and pubs.

                                             --- Omer
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html