Subject: RE: [hackers-il][meta] Re: Re: Cryptic Opinions [was RE: Ways to do it - Take 2]

From: "Arik Baratz" <[email-masked]>
Date: Wed, 15 May 2002 17:14:33 +0200

Hey, I was writing about data streams in communication, protocols and hacking. Got anything against THAT?

Or are you limiting the group to COMPUTER hacking, in which case this group should be named computer-hackers-il.

-- Arik

-----Original Message-----
From: Chen Shapira [mailto:[email-masked]]
Sent: Wednesday, May 15, 2002 3:53 PM
To: [email-masked]'
Subject: RE: [hackers-il] Re: Re: Cryptic Opinions [was RE: Ways to do it - Take 2]

Please, if you want to discuss Shlomi's psychology (or anyone elses), do it
off the list.
If you have any general principles, explain them without telling other
people how to live their life.

You can alway open  shrinks-il :-)

> -----Original Message-----
> From: Arik Baratz [mailto:[email-masked]]
> Sent: Wednesday, May 15, 2002 1:48 PM
> To: [email-masked]
> Subject: Re: [hackers-il] Re: Re: Cryptic Opinions [was RE: Ways to do
> it - Take 2]
> 
> 
> 
> Shlomi Fish wrote:
> 
> [snip]
> 
> > In any case, I like explicit and direct communication. I 
> don't believe in
> > cues, subtle hints, etc. because they can be misleading, 
> and like you
> > said, requires training and an _explicit_ cognitive process of
> > interpreting them. If you want to convey a clear message, 
> don't rely on
> > any of them. Say what you want to convey, and if you don't 
> - don't wonder
> > that people don't understand you or misinterpret you.
> >
> I'm afraid that your beliefs in the matter means nothing to 
> the people 
> you interact with, at least in the first stages where they don't know 
> you and have to create their first impression of you.
> 
> Although some people will appreciate your straightforward, direct and 
> unambiguous communications, others (the majority of people on the 
> planet, it seems) would not.
> 
> And by *purposely* ignoring the subliminal channel of your 
> communications, you not only open the door for misinterpretation, you 
> perpetuate the misinterpretation. You are transmitting 
> something on that 
> channel, like it or not. By just ignoring it you may be more 
> sincere. By 
> purposefully transmitting a stream of zeroes on that channel 
> you deliver 
> a stong message of reluctance to adhere to the conventions of 
> society, 
> and that message is received VERY badly by a high precentage of the 
> people around you. Subliminally, but strong enough for them 
> not to like 
> you, or have a bad impression of you.
> 
> Maybe less so in the Technion, but the people who find 
> themselves in the 
> Technion care much less about social conventions, by definition :-)
> 
> Gilad has stated the best solution IMHO - go learn NLP. I know it has 
> changed the way I look at life. I think NLP can be classified 
> as actual 
> hacking. It's a skill for maniplating a system - for fun 
> and/or profit. 
> Much like social engineering, it deals with wetware.
> 
> I still got a lot to learn myself, since I make a lot of 
> mistakes daily. 
> At least I know when I do.
> 
> Take care.
> 
> -- Arik
> 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> Tied to your PC? Cut Loose and
> Stay connected with Yahoo! Mobile
> http://us.click.yahoo.com/QBCcSD/o1CEAA/sXBHAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/ 

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

*
 *******************************************************
This email has been scanned by Port Authority.

********************************************************

---

From: Eliran <[email-masked]>
Date: Wed, 15 May 2002 18:23:56 +0300

> Or are you limiting the group to COMPUTER hacking, in which case this group should be named computer-hackers-il.

I don't think so. I think it is kind related to computer philosophy and a like.

-- 
		<a href="http://eg-site.tripod.com">Eliran</a>

As with the Christian religion, the worst advertisement for Socialism
is its adherents.
	-- George Orwell