Subject: RE: [hackers-il] Summary of a Bash Lecture

From: Chen Shapira <[email-masked]>
Date: Thu, 2 Nov 2000 13:52:45 +0200

> :))) strip actually does some kind of string processing....

Removing strings from one's body doesn't count as string processing.

> But there is snobol - string based language. Name of which I just can 
> not understand...

a pun on cobol. IBM style humor.

Anyone ever coded snobol?

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 14:00:12 +0200 (IST)

> Anyone ever coded snobol?

I did, for large enough values of snobol ;-)
Well, I did too -- Icon is a direct descendant of snobol, and I coded some
simple things in Icon. Let me just say that hey manage to beat Perl's text
processing on performance, clarity and power.
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

---

From: Omer Mussaev <[email-masked]>
Date: Thu, 02 Nov 2000 16:23:41 +0300

> Anyone ever coded snobol?

gmayer, i guess :) never me.

> 
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>