Subject: RE: [hackers-il] Hacker meeting

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 15:14:41 +0200

I was thinking at first about my living room which can hold.. 10 people max?

-----Original Message-----
From: Chen Shapira [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 3:12 PM
To: [email-masked]'
Subject: RE: [hackers-il] Hacker meeting

> As many as RSVP*2 +3 is a good thumb rule

but < 40 since we don't have that many people on the list...

Can I bring my SO?

To unsubscribe from this group, send an email to:
[email-masked]

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 15:20:06 +0200 (IST)

> I was thinking at first about my living room which can hold.. 10 people max?

That means you can hold at most 3 RSVPs.
Count on getting one from yourself, Chen and me.
Ooops, too big.

I might be able to hold something in my basement but

a) It's in Mevasseret
b) I'd need to know in advacne
c) Someone else should organize.

--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez