Subject: RE: [hackers-il] a bit unusual request. voice digital recorder.

From: "Uzi Refaeli" <[email-masked]>
Date: Mon, 24 Feb 2003 11:39:48 +0200

Olympus DW-90...
It is small, light and has 3 modes for recording:
* HQ - which gives you about 23 minuts
* SP - which gives you about 34 minuts
* LP - which gives you about 90 minuts

it has a lecture mode which opens the mic in wide angle.

it dose the job for me...

Uzi        Refaeli
D e v e l o p e r
D  o  t  o  m  i
www.dotomi.com 
[email-masked]
972 - 67-939289
I   s   r   a   e   l

-----Original Message-----
From: Tzahi Fadida [mailto:[email-masked]]
Sent: Monday, February 24, 2003 11:33 AM
To: [email-masked]
Subject: [hackers-il] a bit unusual request. voice digital recorder.

Hi y'all,
I have trouble in lectures, specifically writing an listening on the same
time. actually, its connected to some learning difficulties.
In an attempt to cope with that, i have decided to buy a digital
voice recorder.
Does anyone know a good reliable and very importantly affordable,
digital voice recorder and can speak from experience?

* - * - *
Tzahi Fadida
[email-masked]
Technion Email: [email-masked]
My Cool Site: HTTP://WWW.My2Nis.Com
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Tzahi Fadida" <[email-masked]>
Date: Tue, 25 Feb 2003 23:56:06 +0200

After delving into the issue and actually buying, for now, a cenix pvr 800
http://www.cenix.co.kr/english/products/products_pvr-800.asp

a problem that is going to be expected is the range of the device.
i have thought of a solution though. i found a relatively cheap
(200 nis) wireless 15 meter fm radio hookup to the mic which in itself
has a 3 meters radius and can be put on the lecturer desk.
here it is: http://www.electrosale.co.il/description.asp?partnum=108

Still, after investing 600 nis in the centix, i prefer not to give
another 200 nis.

can someone refer me to a cheaper device, or to a similar device schematics which i can can build
myself. i.e. buy some parts at O.P.
in hadar or in yafo st. and assemble it.
The main trouble is that i have little knowledge on radio devices, but
i can manage standard electronic schematics.

* - * - *
Tzahi Fadida