Subject: Dylan

From: Chen Shapira <[email-masked]>
Date: Sun, 9 Jul 2000 18:30:31 +0200

Hi,

http://devworld.apple.com/dev/techsupport/develop/issue21/21strassman.html

Some info about a nice OO programming languages with some neat ideas.

Did anyone ever heard about dylan in actual use?

--
Chen Shapira

---

From: Oleg Goldshmidt <[email-masked]>
Date: 09 Jul 2000 21:52:27 +0300

> Did anyone ever heard about dylan in actual use?

Not that I recall. It gets mentioned from time to time on
comp.lang.{lisp,scheme}, but that's probably because a popular
implementation was made by Harlequin. They spun it off to
Functional Objects Inc. http://www.functionalobjects.com
has more info. 

-- 
Oleg Goldshmidt <[email-masked]> 
"... We work but wit, and not by witchcraft;
 And wit depends on dilatory time." [Shakespeare]