Subject: Pentium 100 == Cray 1 (?)

From: Shlomi Fish <[email-masked]>
Date: Sun, 3 Mar 2002 13:00:58 +0200 (IST)

I was once told that a P100 machine has the same power as what used to be
a Cray supercomputer. (about 100 MIPS, IIRC, assuming MIPS is anything
except a Meaningless Indication of Processing Speed).

Can anybody confirm this fact? Or contradict it?

Regards,

	Shlomi Fish

There is no IGLU Cabal! Home-made Cabals eventually superceded the power
and influence of the original IGLU Cabal, which was considered a cutting
edge development at its time.

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"

---

From: Martha H Greenberg <[email-masked]>
Date: Wed, 06 Mar 2002 11:03:21 -0500

> edge development at its time.

According to http://www.cray.com/company/h_systems.html:

Cray-1 
 
Cray's first supercomputer. Introduced in 1976, this system had a peak
performance of 133 megaflops.

There is an IGLU Cabal, but its only purpose is to deny the existence of
an IGLU Cabal.

Martha Greenberg
[email-masked]

---

From: Shlomi Fish <[email-masked]>
Date: Wed, 6 Mar 2002 18:06:54 +0200 (IST)

> performance of 133 megaflops.

It's a step in the right direction. But how many MFlops does a pentium 100
has?

Regards,

	Shlomi Fish

> There is an IGLU Cabal, but its only purpose is to deny the existence of

There is an IGLU Cabal, but it refuses to explain why it does not exist.

Regards,

	Shlomi Fish

> Martha Greenberg
> [email-masked]
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>