Subject: YA Rule of Open-Source Programming

From: Shlomi Fish <[email-masked]>
Date: Tue, 11 Dec 2001 11:20:21 +0200 (IST)

* When a developer says he will work on something, he or she means
"maybe".

Regards,

	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"

---

From: Shlomi Fish <[email-masked]>
Date: Tue, 11 Dec 2001 20:13:03 +0200 (IST)

And another one:

* Duplicate effort is inevitable. Live with it.

Regards,

	Shlomi Fish