Subject: RE: [hackers-il] Book Recommendation: "Feeling Good" by David Burns

From: "Arik Baratz" <[email-masked]>
Date: Tue, 12 Nov 2002 17:31:43 +0200

> Reading the book and practicing what it says is a good way to 
> get rid of
> this unpleasant situation or to prevent it altogether. Most 
> suicides occur
> due to the individual being depressed.

Rare attitude.

Most professionals believe that depression is a 'chemical imbalance in the brain' and proceed to write a prescription for SSRI.

The saner on the lot will do the same and suggest psychological therapy as a supplement.

No one seems to admit that the low serotonin levels are the symptom rather than the problem.

-- Arik

---

From: "Tzahi Fadida" <[email-masked]>
Date: Tue, 12 Nov 2002 18:22:40 +0200

my own little observations:
I want to add that a lot of people that have learning difficulties have anxieties.
learning difficulties is an area that just in recent years got people attention. many
people, and I might say
most people have some degree of learning difficulties. if you were not diagnosed
early then you probably
will develop anxieties concerning tests and just every day studying. because of that,
many people that weren't diagnosed early cannot study for more then 40 minutes
straight. they usually get anxious and cannot concentrate on the material. if they
try to continue forcefully they get stressed out and burnt by fatigue after a few
hours.
I mention this because I think that low self esteem often plays a big part at this.
if you have low self esteem you try to set goals that will define how you perceive
yourself. for example, you can say "if I will only achieve this, I will be confident
from now on, and probably can look yourself in the mirror every morning". the problem
is that anxieties impede on the success of such people and they usually can never
attain the level of success they desire. if they did achieve their goal, they just
dismiss it as too easy and continue to set the next goal.

recent studies shows that a good exercise for people with learning difficulties is to
study until the point before they feel they are anxious, and take a brake of 20
minutes, between sessions. also, at test they should take big breaths each time they
feel anxious, and whatever they do, don't eat chocolate since its like an energy bar
to the bunny that goes on and on. too much can make you tired in the middle of the
test. its better to just eat a sandwitch before the test.

Concerning depressions, you will notice that people that are depressed are stronger
then usual people. the reason I say that, is that they not only have to do what
regular people do, they have to live with their depression. usually low self esteem
plays a roll when you combine learning difficulties with low self esteem.
when you cannot attain your goals you start to get depressed, in which case the
stronger people will get obsessed about the goal they are trying to achieve, and the
weaker people will usually turn to destructiveness.
not necessarily suicide but rather perpetuate their low self esteem as a
characterization of themselves and their life.

* - * - *
Tzahi Fadida
[email-masked]
Technion Email: [email-masked]
My Cool Site: HTTP://WWW.My2Nis.Com
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

> -----Original Message-----
> From: Arik Baratz [mailto:[email-masked]]
> Sent: Tuesday, November 12, 2002 5:32 PM
> To: [email-masked]
> Subject: RE: [hackers-il] Book Recommendation: "Feeling Good"
> by David Burns
>
>
>
> > due to the individual being depressed
>
> Rare attitude
>
> Most professionals believe that depression is a 'chemical
> imbalance in the brain' and proceed to write a prescription for SSRI
>
> The saner on the lot will do the same and suggest
> psychological therapy as a supplement
>
> No one seems to admit that the low serotonin levels are the
> symptom rather than the problem
>
> -- Arik
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/

---

From: Shlomi Fish <[email-masked]>
Date: Tue, 12 Nov 2002 23:08:21 +0200 (IST)

On Tue, 12 Nov 2002, Arik Baratz wrote:

> Most professionals believe that depression is a 'chemical imbalance in the
> brain' and proceed to write a prescription for SSRI.
>

I know that psychosomatic drugs may help a bit but are not a panacea. Your
situation stems for some cognitive error you made, which is in turn
causing the "chemical imbalance". But drugs alone cannot help in the long
run.

> No one seems to admit that the low serotonin levels are the symptom rather than the problem.

I wholeheartedily agree.

Regards,

	Shlomi Fish

> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"