Subject: META: mailing list server

From: "Arik Baratz" <[email-masked]>
Date: Wed, 21 Aug 2002 13:08:58 +0200

Take a look:

http://www.freelists.org

Perhaps it's worth moving hackers-il over.

-- Arik
**********************************************************************
This email and attachments have been scanned for privileged 
or sensitive information by PortAuthority. 
Vidius, Inc. We value information.

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Wed, 21 Aug 2002 13:07:17 +0300

> Perhaps it's worth moving hackers-il over.

Any reason not to move it to iglu?
-- 
calm down, it's *only* ones and zeros. 

http://syscalltrack.sf.net/
http://vipe.technion.ac.il/~mulix/

---

From: Tzafrir Cohen <[email-masked]>
Date: Thu, 22 Aug 2002 12:50:31 +0300 (IDT)

> Any reason not to move it to iglu?

The archive.

I speculate, though, that their archive will not suport Hebrew well (not
relevant to this list, but for other lists)

-- 
Tzafrir Cohen
mailto:[email-masked]
http://www.technion.ac.il/~tzafrir