Subject: Samba and Hebrew

From: Igor Tertishny <[email-masked]>
Date: Sat, 09 Feb 2002 17:57:54 +0200

Hi,

Clients in my network - Windows. Servers - Linux (Redhat, Mandrake, Alt). 
Clients no read names of files by hebrew. Codepages iso-8859-8 and cp862 in 
/etc/samba not exists. 

Help me!

				Igor

---

From: Shlomi Fish <[email-masked]>
Date: Sat, 9 Feb 2002 21:11:01 +0200 (IST)

> Clients no read names of files by hebrew. Codepages iso-8859-8 and cp862 in

This question is rather off-topic to this particular list. We like to
discuss various oddities which are not particularily related to day-to-day
administration of a UNIX system.

Please use gnubies-il instead:

http://www.iglu.org.il/mailing-lists/gnubies-il.html

Regards,

	Shlomi Fish

> 				Igor
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"