Subject: RE: [hackers-il] Hackers-IL meeting?

From: Chen Shapira <[email-masked]>
Date: Thu, 2 May 2002 15:55:52 +0200

Sorry Oleg,

I only finish work around 7 PM, so I can't make it any earlier.

Thanks,
Chen.

> -----Original Message-----
> From: Oleg Goldshmidt [mailto:[email-masked]]
> Sent: Wednesday, May 01, 2002 7:35 PM
> To: [email-masked]
> Subject: Re: [hackers-il] Hackers-IL meeting?
> 
> 
> Chen Shapira <[email-masked]> writes:
> 
> > Time: May 2nd, 2002 (that is, tomorrow), 21:30 (but open to 
> negotiation)
> > 
> > Place: My home. 3 Bergson St., Ramat Aviv, Tel-Aviv.
> 
> Uh. I have plans for 9PM onwards. Were it to start between 7 and 8 PM
> I'd drop by for a short chat(8). ;-)
> 
> -- 
> Oleg Goldshmidt | [email-masked] 
> "We work by wit, and not by witchcraft,
>  And wit depends on dilatory time..."
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> Tied to your PC? Cut Loose and
> Stay connected with Yahoo! Mobile
> http://us.click.yahoo.com/QBCcSD/o1CEAA/yigFAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/

---

From: "Arik Baratz" <[email-masked]>
Date: Thu, 2 May 2002 17:30:32 +0200

I am sorry, but I have other engagement.

-----Original Message-----
From: Chen Shapira [mailto:[email-masked]]
Sent: Wednesday, May 01, 2002 7:49 PM
To: [email-masked]'
Subject: [hackers-il] Hackers-IL meeting?

Hi,

At Mulix suggestion, I'd like to invite you all for a meeting.

Time: May 2nd, 2002 (that is, tomorrow), 21:30 (but open to negotiation)

Reason: Mulix will be in Tel-Aviv, and we thought that it'll be a good
reason to meet.

Let me know if you plan to arrive.

Thanks,
Chen.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

*
 *******************************************************
This email has been scanned by Port Authority.

********************************************************