Subject: hurd facts

From: [email-masked]
Date: Tue, 9 May 2000 12:19:49 +0300

Hi,
too often I hear many misconceptions about the Gnu/Hurd operating system.
Here's some of the latest info:

1) hurd is well documented, infact there's more doc's than code. infact there's
a hurd DP orginizing at sourceforge these days

2) hurd is slow - don't expect any performance boosts when you run this OS

3) hurd makes you a great developer - write a filesystem in 3 days!

4) hurd doesn't SMP - and won't in the near future

5) hurd doesn't support linux binaries (but our native fs is ext2)

6) hurd is usable (if usability means running a webserver, vi, gcc and tex on
odd days)

7) hurd does X - on full moons and with some pathces

8) hurd doesn't PPP

9) hurd is as difficult to install as linux was in 1994

10) hurd needs packages, lots of software still needs to get ported to hurd.
including some basic c libraries.

--
Chen Shapira	Web Developer and Linux Activist
The algorithm for finding the longest path in a graph is NP-complete.
For you systems people, that means it's *real slow*.

---

From: Moshe Zadka <[email-masked]>
Date: Tue, 9 May 2000 12:22:48 +0300 (IDT)

> a hurd DP orginizing at sourceforge these days

URLS URLS URLS! Please....

I think I need to buy a devel-computer for FreeBSD and Hurd...
--
Moshe Zadka <[email-masked]>
http://www.oreilly.com/news/prescod_0300.html
http://www.linux.org.il -- we put the penguin in .com