Subject: RE: [hackers-il] Battle Cries (strange and pointless pondering)

From: "Ofir Carny" <[email-masked]>
Date: Sun, 5 May 2002 17:08:12 +0200

And the Israeli "Akharay" (after me)

-----Original Message-----
From: Nadav Har'El [mailto:[email-masked]]
Sent: Sunday, May 05, 2002 3:47 PM
To: [email-masked]
Subject: Re: [hackers-il] Battle Cries (strange and pointless pondering)

Don't forget the Japanese cry "Banzai!" [1]

********************************************************
This email has been scanned by Port Authority.

********************************************************

---

From: "Ofir Carny" <[email-masked]>
Date: Sun, 5 May 2002 17:55:37 +0200

Why not? say it to the debugger :-)

-----Original Message-----
From: Arik Baratz 
Sent: Sunday, May 05, 2002 5:18 PM
To: [email-masked]
Subject: RE: [hackers-il] Battle Cries (strange and pointless pondering)

I don't think it serves the same purpose. You'll never shout 'AHARAY' when you're alone facing an opponent (or a bad piece of code).

AHARAY is to invigorate your troops, while the rest can serve the purpose but are rather directed internally.

Just my 10 Agorot.

-- Arik

-----Original Message-----
From: Nadav Har'El [mailto:[email-masked]]
Sent: Sunday, May 05, 2002 3:47 PM
To: [email-masked]
Subject: Re: [hackers-il] Battle Cries (strange and pointless pondering)

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Chen Shapira <[email-masked]>
Date: Sun, 5 May 2002 20:42:32 +0200

> Thus spake Dougles Adams: "Open this door now or I will re-program you
> with a very large axe..." ;-)

I'll quote Niven:
"I found your challenge verbose.  In challenging a kzin, a 
simple scream of rage is sufficient.  You scream and you leap."