Subject: Bayesian spam filter

From: Oleg Goldshmidt <[email-masked]>
Date: 17 Aug 2002 18:46:26 +0300

Here is a new article by Paul Graham on fighting spam with statistics.
With code. I don't get much spam, but I may have a closer look and try
it out. After all, my MUA of choice is gnus, so I should be able to
plug the Lisp code in with minimal effort ;-)

http://www.paulgraham.com/spam.html

-- 
Oleg Goldshmidt | [email-masked] 
=================================================================
"... Of theoretical physics and programming, programming embodied 
the greater intellectual challenge." [E.W.Dijkstra, 1930 - 2002.]

---

From: "Arik Baratz" <[email-masked]>
Date: Mon, 19 Aug 2002 22:46:10 +0200

ORBS is very easy to find - just search the net: 
http://news.com.com/2011-1088-277830.html?legacy=cnet
http://www.orbs.org
http://www.stoporbs.org

Actually orbs.org is down. Read all about it. But there are other services like it:

http://relays.osirusoft.com/faq.html
http://openrbl.org
http://www.mail-abuse.org/

Now dcc is something completely different. Take a look:

http://www.rhyolite.com/anti-spam/

-- Arik

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]]
> Sent: Monday, August 19, 2002 9:16 PM
> To: [email-masked]
> Subject: [hackers-il] RE: Bayesian spam filter
> 
> 
> On Mon, 19 Aug 2002, Arik Baratz wrote:
> 
> >
> > I've read it, and I have a tendency to shun all 
> statistics-based filters.
> > I think that it's just a matter of time until the spammers 
> trick that
> > filter, if it gets wide-spread. What's my solution, then? Use a
> > combination of ORBS and dcc.
> >
> 
> What is ORBS and dcc?
> 
> Regards,
> 
> 	Shlomi Fish
> 
> > -- Arik
> >
> > > -----Original Message-----
> > > From: Oleg Goldshmidt [mailto:[email-masked]]
> > > Sent: Saturday, August 17, 2002 6:46 PM
> > > To: [email-masked]
> > > Subject: [hackers-il] Bayesian spam filter
> > >
> > >
> > >
> > > ------------------------ Yahoo! Groups Sponsor
> > > ---------------------~-->
> > > 4 DVDs Free +s&p Join Now
> > > http://us.click.yahoo.com/pt6YBB/NXiEAA/Ey.GAA/saFolB/TM
> > > --------------------------------------------------------------
> > > -------~->
> > >
> > > To unsubscribe from this group, send an email to:
> > > [email-masked]
> > >
> > >
> > >
> > > Your use of Yahoo! Groups is subject to
> > > http://docs.yahoo.com/info/terms/
> > >
> > >
> > >
> > 
> **********************************************************************
> > This email and attachments have been scanned for privileged
> > or sensitive information by PortAuthority.
> > Vidius, Inc. We value information.
> >
> >
> > To unsubscribe from this group, send an email to:
> > [email-masked]
> >
> >
> >
> > Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/
> >
> >
> 
> 
> 
> ----------------------------------------------------------------------
> Shlomi Fish        [email-masked]
> Home Page:         http://t2.technion.ac.il/~shlomif/
> Home E-mail:       [email-masked]
> 
> "Let's suppose you have a table with 2^n cups..."
> "Wait a second - is n a natural number?"
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> 4 DVDs Free +s&p Join Now
> http://us.click.yahoo.com/pt6YBB/NXiEAA/Ey.GAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
> 
> 
**********************************************************************
This email and attachments have been scanned for privileged 
or sensitive information by PortAuthority. 
Vidius, Inc. We value information.