Subject: RE: [hackers-il] RE: Meta: Philosophy-IL has 8 members

From: Chen Shapira <[email-masked]>
Date: Sat, 11 Jan 2003 09:59:29 +0200

> -----Original Message-----
> From: Oleg Goldshmidt [mailto:[email-masked]]
> Sent: ùáú 11 éðåàø 2003 09:34
> To: [email-masked]
> Subject: Re: [hackers-il] RE: Meta: Philosophy-IL has 8 members
> 
> 
> Chen Shapira <[email-masked]> writes:
> 
> > I fully intend to moderate any political or philosophical 
> discussion which
> > isn't related to technology.
> 
> Please do.
> 
> -- 
> Oleg Goldshmidt | [email-masked]
> "There is nothing more practical than idealism."
> [Richard M. Stallman, quoted with permission]
>

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Sat, 11 Jan 2003 10:01:36 +0200

> > > isn't related to technology.

Agreed. 

ObHackersIL: Reading Cory Doctorow's Down and Under in the Magic
Kingdom, and it's really good. 

http://craphound.com/down/
-- 
Muli Ben-Yehuda

my opinions may seem crazy. But they all make sense. Insane sense, but
sense nontheless. -- Shlomi Fish on #offtopic.