Subject: RE: [hackers-il] a bit unusual request. voice digital recorder.

From: "Ofir Carny" <[email-masked]>
Date: Mon, 24 Feb 2003 12:34:29 +0200

I don't know what do you consider affordable, but I got an archos 20 recorder, 
which is a 20GB HD mp3 recorder/player/portable HD, and I think it was the one of the best buys I ever made.

I think that for school purposes a 128MB solid state ONDIO or ripflash would be enough and more affordable (120-150$),
and would probably sound better (solid state means no HD spin seek sounds). I think these may be more reliable too.

Another option would be a mini disk (some can record more when in mono mode), but I have no expirience with those.

-----Original Message-----
From: Tzahi Fadida [mailto:[email-masked]]
Sent: Monday, February 24, 2003 11:33 AM
To: [email-masked]
Subject: [hackers-il] a bit unusual request. voice digital recorder.

Hi y'all,
I have trouble in lectures, specifically writing an listening on the same
time. actually, its connected to some learning difficulties.
In an attempt to cope with that, i have decided to buy a digital
voice recorder.
Does anyone know a good reliable and very importantly affordable,
digital voice recorder and can speak from experience?

* - * - *
Tzahi Fadida
[email-masked]
Technion Email: [email-masked]
My Cool Site: HTTP://WWW.My2Nis.Com
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

**********************************************************************
This email and attachments have been scanned for
potential proprietary or sensitive information leakage. 
Vidius, Inc. Protecting Your Information from the Inside Out. 
www.vidius.com
**********************************************************************

---

From: "Nadav Har'El" <[email-masked]>
Date: Mon, 24 Feb 2003 12:43:15 +0200

> and would probably sound better (solid state means no HD spin seek sounds). I think these may be more reliable too.

A couple of years ago I looked all over San Francisco for such a thing, but
came up empty-handed; The variety of digital recorders was miserable, and
those that existed were either very expensive or crappy feature-wise.

I ended up buying one of those good-old microcassette recorders. A full
featured one (including automatic reverse) cost, if I remember correctly,
about $80. And you can get extra cassettes for sensible prices (unlike
Flash disks which come at a hefty cost, and most digitals recorders I
saw didn't support them anyway).

So unless the situation with digital recorders drastically changed over
the last two years, maybe you should just go with the old analog solution...

-- 
Nadav Har'El                        |      Monday, Feb 24 2003, 22 Adar I 5763
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |Attention: There will be a rain dance
http://nadav.harel.org.il           |Friday night, weather permitting.