Subject: Sounds like a teen spirit...

From: Omer Musaev <[email-masked]>
Date: Sun, 23 Mar 2003 10:48:16 +0200

http://www.linuxlabs.com/autozen.html

No comments. Yet.

--
Omer Mussaev
Software Engineer, EMS team, APM R&D
Mercury Interactive

---

From: "Nadav Har'El" <[email-masked]>
Date: Sun, 23 Mar 2003 12:04:54 +0200

> http://www.linuxlabs.com/autozen.html

Isn't this "brain machine for Linux" announcement a week early? :)

-- 
Nadav Har'El                        |     Sunday, Mar 23 2003, 19 Adar II 5763
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |The meek shall inherit the Earth, for
http://nadav.harel.org.il           |they are too timid to refuse it.