Subject: RE: [hackers-il] Another good article by Joel Spolsky

From: "Arik Baratz" <[email-masked]>
Date: Mon, 17 Jun 2002 13:02:23 +0200

I have something to say about privacy, but it's too long and I don't have much time, so I'll summarize:

* By default, you have no privacy.
* Expecting large companies to keep you private is naive
* Expecting large software packages not to disclose any information it shouldn't is naive
* Never use large comanies web mail for anything useful

The only way you can truely anonymous and have total privacy is this:

1. Go to a public place, and shut down all of your transmitting electronic equipment
2. Evade all sorts of possible trace, and go to somewhere relatively private (like public restrooms)
3. Change into a new outfit, which you have never worn before and never will again
4. Disguise yourself - wear a toupee, colored contact lenses, fake beard / moustache, fake nose, etc. but not so much that it looks conspicous
5. Go out. If you have been followed and they are still on your tail, repeat at another place.
6. Using ony public transportation which does not involve registration (i.e. don't fly), go to an Internet Cafe or another form of public Internet terminal. Don't touch anything on the way, or otherwise make sure your costume includes gloves.
7. Sign in under a false name which you just invented. Create a mailbox in a free service, upload your private article or better yet - key it in from memory. Send and erase the mailbox. If you're into it you might want to speak SMTP directly to the server.
8. While you're at the terminal, don't eat or drink anything, or do anything that can leave any DNA or fingerprints.
9. Go by public transportation again to another public place. Switch costumes.
10. Go home, destroy all costumes (burn them?) and all digital copies of youe article
11. Call the people in white coats, have them take you away and treat you for paranoya

-- Arik

-----Original Message-----
From: Nadav Har'El [mailto:[email-masked]]
Sent: Monday, June 17, 2002 11:34 AM
To: [email-masked]
Subject: Re: [hackers-il] Another good article by Joel Spolsky

On Mon, Jun 17, 2002, Arik Baratz wrote about "[hackers-il] Another good article by Joel Spolsky":
> 
> http://www.joelonsoftware.com/articles/StrategyLetterV.html

As I was becoming upset on the phenomenon of one-line email taking 83
lines (including headers, long sig, and several layers of advertisements
at the end), I suddenly noticed something even more upsetting that I
never noticed before: everyone who posts on this lists and has a yahoo
account (and that yahoo knows the connection - e.g., because you tried
to vote in the stupid poll we had a couple of months ago) gets a header
like:
	X-Yahoo-Profile: arikb_

stuck on his posting - even if he posted from a different email address.
This is quite disturbing from the privacy point of view, because many
people don't want their yahoomail box to be associated with their real
email address (think of this as a sort of p.o. box). It also gives spammers
(and nudnikim) another email address to harrass. I doubt any of us ever
intended the ids "arikb_", "nyharel", "muxtux" or "shlomif3" to appear
on this list (if anything, because of the silliness of these names ;) ).

-- 
Nadav Har'El                        |       Monday, Jun 17 2002, 7 Tammuz 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |Open your arms to change, but don't let
http://nadav.harel.org.il           |go of your values.

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

*
 *******************************************************
This email has been scanned by Port Authority.

********************************************************

---

From: Omer Zak <[email-masked]>
Date: Mon, 17 Jun 2002 16:33:20 +0300 (EET DST)

On Mon, 17 Jun 2002, Arik Baratz, acting as advisor to paranoid people,

> The only way you can truely anonymous and have total privacy is this:

[... snipped ...]

> 3. Change into a new outfit, which you have never worn before and

And don't let any dandruff or dead hairs fall from your body while you are
changing your outfit in the restroom.  DO NOT PEE!

> 11. Call the people in white coats, have them take you awayand treat
> you for paranoya

Maybe this should be the first step.  Once you have assumed the label of
paranoid, you can say anything with impunity, and maybe some of your
audience will see through the label of paranoid and realize that whatever
you have been saying is not 100% ravings of a paranoid.

                                             --- Omer
There is no IGLU Cabal.  The group of 13 geek-lookalikes living in that
institute in Acre claim otherwise, and since they are labelled as
paranoid, you are supposed to ignore whatever they are saying!
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html