Subject: RE: [hackers-il] you know you've been hacking too long when...

From: Omer Musaev <[email-masked]>
Date: Mon, 7 Jan 2002 10:30:17 +0200

> -----Original Message-----
> From: mulix [mailto:[email-masked]]
> Sent: Monday, January 07, 2002 9:09 AM
> To: [email-masked]
> Subject: [hackers-il] you know you've been hacking too long when...
> 
> 
> you dream that you are applying your patches to the kernel, and they
> apply cleanly, and they do what they are supposed to, and 
> you're happy.
> 
> this really happened tonight, so help me god.

Wow, it is strange..
I dreamed tonight on single-stepping through a code in debugger, seeing 
that one test does not succeed, going over and having no clue what 
happens there....

> -- 
> mulix
> 
> http://vipe.technion.ac.il/~mulix/
> http://syscalltrack.sf.net/
> 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> Tiny Wireless Camera under $80!
> Order Now! FREE VCR Commander!
> Click Here - Only 1 Day Left!
> http://us.click.yahoo.com/WoOlbB/7.PDAA/ySSFAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/

---

From: Shlomi Fish <[email-masked]>
Date: Mon, 7 Jan 2002 19:11:18 +0200 (IST)

> that one test does not succeed, going over and having no clue what

Sometimes before I fully wake up, I think I'm sitting next to a computer
and being able to use gvim or some other tool I use a lot. I think it
happened today only with pine.

Regards,

	Shlomi Fish

> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"