Subject: RE: [hackers-il] Hacker meeting

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 14:59:34 +0200

I might take that idea.
How many people should I expect?
Is there any special agenda?

-----Original Message-----
From: Chen Shapira [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 2:57 PM
To: [email-masked]'
Subject: RE: [hackers-il] Hacker meeting

Yes.

If you plan one - we'll try to get there :-)
And we prefer to have plenty of food around.

(I wanted to have a sememster party, but I didn't follow the idea, mostly
because I wasn't sure how many people could come)

> -----Original Message-----
> From: Ishay Sommer [mailto:[email-masked]]
> Sent: Thursday, November 02, 2000 2:54 PM
> To: [email-masked]'
> Subject: [hackers-il] Hacker meeting
> 
> 
> Can anyone please shed some light about an upcoming hacker 
> meeting in gush
> dan area?
> 
> 
> 
> --------------------------------------------------------------
> --------------
> ----
> Do you like to receive funny stuff in email? Who actually 
> doesn't? Swing by
> http://www.geocities.com/ishmanfunny
> Ishay Sommer
> 
> 
> -------------------------- eGroups Sponsor 
> -------------------------~-~>
> eGroups eLerts
> It's Easy. It's Fun. Best of All, it's Free!
> http://click.egroups.com/1/9698/12/_/_/_/973169871/
> --------------------------------------------------------------
> -------_->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
> 

To unsubscribe from this group, send an email to:
[email-masked]

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 15:13:11 +0200 (IST)

> How many people should I expect?

As many as RSVP*2 +3 is a good thumb rule

--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez