Subject: RE: [hackers-il] Religious Wars and Programmers with Cognitive Di sabilities?

From: Chen Shapira <[email-masked]>
Date: Wed, 16 Aug 2000 09:50:33 +0200

> The other day I was told about a dyslectic programmer who developed an
> application in the Access-BASIC variant of MS-Visual Basic.  
> At the time
> it surprised me because I was under the assumption that 
> programming and
> being dyslectic are mutually exclusive.  Until I recalled that large

There's the opposite phenomena too:
There are more dysgraphs among programmers than in general population.
This is because dysgraphs who have trouble writting, find computers and
typing very comfortable.

> percentage of normally hearing people don't know that deaf 
> people drive,
> too, and are in fact get, in the average, into less traffic 
> accidents than
> the average driver.

Cool. Didn't know that. How do deaf people learn to drive? I can see why
deaf can drive. With windows closed and radio on - I don't hear much either
:-)
 
> Does anyone have stories about people who do programming for 
> living and/or
> for fun, and who have cognitive disabilities which interfere 
> with their
> work, so that they have to be creative in overcoming their 
> disabilities?

Blind programmers sounds like an interesting problem. I'm pretty sure they
exist - but I'm not sure how...

---

From: "Martha Greenberg" <[email-masked]>
Date: Wed, 16 Aug 2000 15:39:25 +0200

----- Original Message -----
From: "Chen Shapira" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 16, 2000 9:50 AM
Subject: RE: [hackers-il] Religious Wars and Programmers with Cognitive Di
sabilities?

> exist - but I'm not sure how...

I have a friend from college who is blind and is a programmer.  He works
exclusively in text mode, and has his computer read out to him at  a very
fast pace.