Subject: RE: [hackers-il] Re: ice- breaker [was: Re: "Shrinkwrap" vs. In-H ouse Software]

From: Omer Musaev <[email-masked]>
Date: Thu, 19 Sep 2002 20:13:50 +0200

BTW, what is Freecell? And why should one solve it? 

-----Original Message-----
From: Shlomi Fish [mailto:[email-masked]]
Sent: 19 ñåíòÿáðÿ 2002 ã. 18:02
To: Hackers-IL
Subject: [hackers-il] Re: ice- breaker [was: Re: "Shrinkwrap" vs. In-House
Software]

...
 But everyone (well almost) knows about Freecell.

---

From: Shlomi Fish <[email-masked]>
Date: Fri, 20 Sep 2002 07:17:31 +0300 (IDT)

> BTW, what is Freecell? And why should one solve it?

On Windows:

Start -> Programs -> Accessories -> Games -> Freecell

(albeit it is a braindead implementation).

Install Freecell Pro Solver Evaluation Edition:

http://www.rrhistorical.com/rrdata/Fcpro65/

Or PySol if you value your long-term sanity.

On Linux:

GNOME AisleRiot, KDE's kpat, and GNOME Freecell should all be OK.

PySol is seminal, but may not be installed by default.

Also, search the web for "freecell".

Regards,

	Shlomi Fish

> Subject: Re: ice- breaker [was: Re: "Shrinkwrap" vs. In-House
> Software]
>
> ...
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"