Subject: RE: [hackers-il] Trumps Are No Longer a Fantasy

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 13:15:14 +0200

If you stick an ear phone in the person's ear, you can set a camera on the
card to video tape in the direction of the earphone.

-----Original Message-----
From: Moshe Zadka [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 12:36 PM
To: [email-masked]'
Subject: RE: [hackers-il] Trumps Are No Longer a Fantasy

On Thu, 2 Nov 2000, Chen Shapira wrote:

> 
> > Only problem is videotaping the remote person.
> > Anyone?
> 
> Use Echelon.
> 
> But you need a way to connect a picture to a person. Not too easy.
> 
> But I liked the part of getting there much better, teleporting!

That's planned for 2.0
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez

To unsubscribe from this group, send an email to:
[email-masked]

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 13:45:23 +0200 (IST)

> card to video tape in the direction of the earphone.

But where would you put the camera?
A possibility would be satelite cameras, but I don't want to see the top
of someone's had, and what if he's in a building, etc.
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez