Subject: RE: [hackers-il] New version of "The Pope"

From: Chen Shapira <[email-masked]>
Date: Sun, 20 Jan 2002 18:38:42 +0200

> After a long time of neglect I am proud to announce a new 
> version of "The
> Pope died on Sunday":
> 
> http://t2.technion.ac.il/~shlomif/humour/Pope/

Shlomi,

The person who writes LC in C, is it based on omerm, or perhaps you know
another person who does that? or perhaps its pure fiction?

---

From: Shlomi Fish <[email-masked]>
Date: Mon, 21 Jan 2002 08:54:55 +0200 (IST)

> another person who does that? or perhaps its pure fiction?

Indeed it is based on what you told me about Omer. But I was not referring
to him in Person. Rachel is a fictitious character so I don't suppose
OmerM met her.

I decided it would be a good idea for her to dislike FP-like constructs,
despite the fact that I am very fond of them. It's just more fun that way.

Regards,

	Shlomi Fish

>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"