Subject: a bit unusual request. voice digital recorder.

From: "Tzahi Fadida" <[email-masked]>
Date: Mon, 24 Feb 2003 11:32:45 +0200

Hi y'all,
I have trouble in lectures, specifically writing an listening on the same
time. actually, its connected to some learning difficulties.
In an attempt to cope with that, i have decided to buy a digital
voice recorder.
Does anyone know a good reliable and very importantly affordable,
digital voice recorder and can speak from experience?

* - * - *
Tzahi Fadida
[email-masked]
Technion Email: [email-masked]
My Cool Site: HTTP://WWW.My2Nis.Com
* - * - * - * - * - * - * - * - * - *

WARNING TO SPAMMERS:  see at http://members.lycos.co.uk/my2nis/spamwarning.html

---

From: Omer Zak <[email-masked]>
Date: Mon, 24 Feb 2003 12:59:56 +0200 (EET)

On Mon, 24 Feb 2003, Tzahi Fadida wrote:

> Does anyone know a goodreliable and very importantly affordable,

I have an unusual advice:
Think like a deaf student (which I was a generation ago).
1. Look at the notes taken by your neighbor student (if your neighbor is
   friendly and is good at lecture notetaking).
2. Ask a fellow student for his lecture notes, photocopy them and edit
   them to fit your needs.
3. Rely more on textbooks and less on lectures.

A friend told me that the voice recorder solution suffers from a serious
problem of background noise, even if the lecturer cooperates and agrees
that the recorded be placed on his desk (rather than on the student's
desk).
                                             --- Omer
My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

---

From: "Tzahi Fadida" <[email-masked]>
Date: Mon, 24 Feb 2003 14:13:33 +0200

10x,
Yes, thats what i already do but as an m.s.c student i find it difficult to find for every course
someone who notices the subtleties that are required to get a high grade, plus i read slowly and its
easier for me to read my own writing (although few people can understand my writing :) ).
i usually take less courses and read books and go to reception hrs to fill up the gaps, but its
absurd
since i understand what the lecturer says, i just can't listen and write at the same time because
the lecturers are too fast for me. just to understand, when my friend finishes to copy from the
board
i am only half way, and often the board is wiped before i get to finish copying it. and as you know
technion lecturers they have their own classological clock :).

* - * - *
Tzahi Fadida

> -----Original Message-----
> From: Omer Zak [mailto:[email-masked]]
> Sent: Monday, February 24, 2003 1:00 PM
> To: Hackers-IL
> Subject: Re: [hackers-il] a bit unusual request. voice digital recorder
>
>
>
> > time. actually, its connected to some learning difficulties
> > voice recorder
> Think like a deaf student (which I was a generation ago)
>    friendly and is good at lecture notetaking)
>    them to fit your needs
> 3. Rely more on textbooks and less on lectures
>
> desk)
> My opinions, as expressed in this E-mail message, are mine alone
> I may be affiliated in any way
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
>
>
>