Subject: RE: [hackers-il] Trumps Are No Longer a Fantasy

From: Chen Shapira <[email-masked]>
Date: Thu, 2 Nov 2000 12:30:14 +0200

> Only problem is videotaping the remote person.
> Anyone?

Use Echelon.

But you need a way to connect a picture to a person. Not too easy.

But I liked the part of getting there much better, teleporting!

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 12:35:44 +0200 (IST)

> But I liked the part of getting there much better, teleporting!

That's planned for 2.0
--
Moshe Zadka <[email-masked]> -- 95855124
http://advogato.org/person/moshez