Subject: Keyboard for real hackers.

From: Boltyansky Boris <[email-masked]>
Date: Thu, 20 Jul 2000 20:42:52 +0200

Hi!

take look at this:

http://www.pfuca.com/products/hhkb/img_hhkb/act_size/hhk17_1024.jpg

-- 
|^| ________________________________________ |^|
| |/                                        \| |
|               Boltyansky Boris.              |
| |\________________________________________/| |
| |/                                        \| |
|     IGLU - Israeli Group of LiNUX Users.     |
|            http://www.iglu.org.il            |
| |\________________________________________/| |
|_|                                          |_|

---

From: Chen Shapira <[email-masked]>
Date: Sun, 23 Jul 2000 16:17:31 +0200

> -----Original Message-----
> From: Assaf Amitai [mailto:[email-masked]]
> Sent: Sunday, July 23, 2000 3:26 PM
> To: [email-masked]
> Subject: Re: [hackers-il] Keyboard for real hackers.
> 
> 
> Hi,
> 
> Omer Musaev wrote:
> 
>  > Logitech has a very nice keyboard/mouse combo:
>  > The drawbak is that those gadgets are cordless - which 
> means you will be
>  > eating batteries like junk food.
> 
> Actually, it's not too bad. I have been using an earlier 
> version of this 
> (Cordless Desktop, without fancy shaped mouse of keyboard) 
> for a year: the 
> keyboard batteries (AA) are good for about 6 months of 
> _heavy_ use, the 
> mouse (AAA) - about 3 months.

Lets assume OmerM eats junkfood every 6 month :-)