Subject: Hackers-IL meeting?

From: Chen Shapira <[email-masked]>
Date: Wed, 1 May 2002 19:49:19 +0200

Hi,

At Mulix suggestion, I'd like to invite you all for a meeting.

Time: May 2nd, 2002 (that is, tomorrow), 21:30 (but open to negotiation)

Place: My home. 3 Bergson St., Ramat Aviv, Tel-Aviv.

Reason: Mulix will be in Tel-Aviv, and we thought that it'll be a good
reason to meet.

Let me know if you plan to arrive.

Thanks,
Chen.

---

From: Oleg Goldshmidt <[email-masked]>
Date: 01 May 2002 20:35:10 +0300

> Place: My home. 3 Bergson St., Ramat Aviv, Tel-Aviv.

Uh. I have plans for 9PM onwards. Were it to start between 7 and 8 PM
I'd drop by for a short chat(8). ;-)

-- 
Oleg Goldshmidt | [email-masked] 
"We work by wit, and not by witchcraft,
 And wit depends on dilatory time..."