Subject: RE: The theory and practice of paranoia (was: RE: [hackers-il] Anothergood article by Joel Spolsky)

From: "Arik Baratz" <[email-masked]>
Date: Mon, 17 Jun 2002 17:47:33 +0200

Omer Zak said:

> And don't let any dandruff or dead hairs fall from your body while you are
> changing your outfit in the restroom.  DO NOT PEE!

Yeah. And wear only latex (fibers from your clothes will fall off).

In practice it's very hard to have total anonimity for a single incident (i.e. be anonymous for the purpose of posting the DeCSS to 100 comp. newsgroups) and it's next to impossible to be anonymous for longer periods of time. If 'THEY' have enough resources, they can piece the puzzle piece by piece, starting from the old lady who saw you leave your house, through the security camera at the bank which just happens to have a view of the sidewalk, to the passengers on the bus, etc. etc.

As for being anonymous for much longer periods of time (days, weeks, months) you have to make some allowances. You can have your boss pay you only cash and write it off as something else, you can rent an appartment under an assumed name, rent a mailbox under the assumed name, pay only cash to any institution, etc. etc. but if 'THEY' really want you they will get you, because they can babysit the mailbox, for instance. Depends on what you did that has drawn their attention.

The way I live my life, I can't be anonymous, nor do I want to. I like the convinience of my credit card and I am paying hard privacy for that convinience. Likewise my driving privilege - I carry around a sign which can be correlated to me when I drive (the licence plate).

Take my weapon carying license for instance - the country knows that I carry a weapon, and that's fine by me. When I go into the local shopping mall, the guard would not let me in without my (valid) license and a photo ID. I lose my anonymity the moment I show it to him. I can choose to remain anonymous and walk away - but I have to pay the price of losing my anonymity (at least to the guard, and he doesn't make a list) if I want to get into the mall.

If and when I wish to be 'truely' anonymous (when publishing the source code of DeCSS for instance) I wear the 'total anonymity' costume for a very small period of time, and make sure that my 'anonymous' identity cannot be linked to my real one by any chance.

In my opinion, privacy is not the issue. I don't mind the credit card company collecting information on my purchase habits, because I am paying with this information for my credit card. This is the deal, and I signed for it. The issue is to know *EXACTLY* what kind of information can be gotten about you at any point of time, and be aware of the uses for that information. After you know that, it's a simple thing to make informed decisions - what you want and don't want 'THEM' to know, and what is the price in privacy that you are willing to pay for your preferred life style.

I don't care how much spam or other forms of unsolicited email come to my yahoo mailbox, since I don't read it. I even signed with an alias that has my first name and the first letter of my last name, so I'm not trying to fool anyone and say I'm someone else (which touches on the inverse relation between credability and anonymity). If you look at the archive you'll even find my phone number.

> Maybe this should be the first step.  Once you have assumed the label of
> paranoid, you can say anything with impunity, and maybe some of your
> audience will see through the label of paranoid and realize that whatever
> you have been saying is not 100% ravings of a paranoid.

Why go the longer way around? I claim nothing. If you think I'm paranoid, you might as well call the county psychiatrist and have them check me out. If you think I'm the sanest ever, you may worship me (for a fee) and adopt my way of life. Why do I need to create the illusion of having a low self esteem? Just read my mail and work out the face value of what I say.

-- Arik

-----Original Message-----
From: Omer Zak [mailto:[email-masked]]
Sent: Monday, June 17, 2002 3:33 PM
To: Hackers-IL
Subject: The theory and practice of paranoia (was: RE: [hackers-il] Anothergood article by Joel Spolsky)

On Mon, 17 Jun 2002, Arik Baratz, acting as advisor to paranoid people,
wrote:

> The only way you can truely anonymous and have total privacy is this:

[... snipped ...]

> 3. Change into a new outfit, which you have never worn before and
> never will again

And don't let any dandruff or dead hairs fall from your body while you are
changing your outfit in the restroom.  DO NOT PEE!

> 11. Call the people in white coats, have them take you awayand treat
> you for paranoya

Maybe this should be the first step.  Once you have assumed the label of
paranoid, you can say anything with impunity, and maybe some of your
audience will see through the label of paranoid and realize that whatever
you have been saying is not 100% ravings of a paranoid.

                                             --- Omer
There is no IGLU Cabal.  The group of 13 geek-lookalikes living in that
institute in Acre claim otherwise, and since they are labelled as
paranoid, you are supposed to ignore whatever they are saying!
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

*
 *******************************************************
This email has been scanned by Port Authority.

********************************************************

---

From: "Nadav Har'El" <[email-masked]>
Date: Mon, 17 Jun 2002 18:15:48 +0300

> Yeah. And wear only latex (fibers from your clothes will fall off).

But make sure you wear a tin-foil hat, to prevent the bad guys (i.e., the
government) from picking up your brain-waves with their sattelites ;)

(see also http://tinfoilhat.shmoo.com/)

> In practice it's very hard to have total anonimity for a single incident

It's the complete opposite - it's relatively easy to have anonimity for
a single "incident" - it becomes much harder when you try to keep the
same "anonymous" identity for a long time, want people to reply to your
anonymous "identity", and so on.

P.S.
Arik, PLEASE try to follow common email conventions. It is very annoying
to reply to your emails, with their huge unsplit lines, 20-line-long
signature and the worst possible way to quote a replied-to mail (you put it
ALL at the end of the message as "Original Message").

-- 
Nadav Har'El                        |       Monday, Jun 17 2002, 8 Tammuz 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |If I were two-faced, would I be wearing
http://nadav.harel.org.il           |this one?.... Abraham Lincoln

---

From: Gilad Ben-Yossef <[email-masked]>
Date: 17 Jun 2002 18:44:15 +0300

> ALL at the end of the message as "Original Message").

In short, you're telling him to not use Outlook :-)))

-- 
Gilad Ben-Yossef <[email-masked]>
Code mangler, senior coffee drinker and VP SIGSEGV
Qlusters ltd.

"A billion flies _can_ be wrong - I'd rather eat lamb chops than shit."
	-- Linus Torvalds on lkml