Subject: RE: [hackers-il] Second Revision [was Re: Joel Spolsky's "Five Wo rlds" in Hebrew]

From: Chen Shapira <[email-masked]>
Date: Sun, 11 Aug 2002 16:03:30 +0200

Perhaps you should open a mailing list of translations, or something?
This is getting quite off-topic

> -----Original Message-----
> From: Arik Baratz [mailto:[email-masked]]
> Sent: Sunday, August 11, 2002 4:00 PM
> To: [email-masked]
> Subject: RE: [hackers-il] Second Revision [was Re: Joel 
> Spolsky's "Five
> Worlds" in Hebrew]
> 
> 
> 
> ZO'HI ME'OD BE'A'YA??? (paragraph 3 near the end)
> 
> Come on, you can do better. 
> 
> LE'DA'ATI YESH KAN HAMISHA O'LAMOT etc. --> LEHASHKAFATI, 
> KAYAMIM KAN 5 O'LAMOT. LIF'AMIM HEM HOFEFIM - ACH B'MIKRIM 
> RABIM LO. HAMESHET HA'OLAMOT HINAM:
> 
> Do a search on ORIM. Should be RO'IM.
> 
> Americans love the passive form. It doesn't go well in 
> Hebrew. There are a few instances. Eradicate them.
> 
> HA'BAA B'MISPAR ZANIM SHEL PEI'ROT? MA LE'AZAZEL...
> 
> Just a few. I believe Oded is doing some work on your 
> document, I hope he sends it to you soon.
> 
> -- Arik
> 
> > -----Original Message-----
> > From: Shlomi Fish [mailto:[email-masked]]
> > Sent: Sunday, August 11, 2002 1:57 PM
> > To: Hackers-IL
> > Subject: [hackers-il] Second Revision [was Re: Joel Spolsky's 
> > "Five Worlds" in Hebrew]
> > 
> > 
> > 
> > Same place, corrected text thanks to a diligent reviewer.
> > 
> > The English article was littered with second person 
> > addresses. ("you will"
> > "you have", etc.) I translated them literally at first, but 
> > now modified
> > them to something better sounding.
> > 
> > The usual place:
> > 
> > http://vipe.technion.ac.il/~shlomif/five-worlds-heb.html
> > 
> > Regards,
> > 
> > 	Shlomi Fish
> > 
> > 
> > 
> > 
> ----------------------------------------------------------------------
> > Shlomi Fish        [email-masked]
> > Home Page:         http://t2.technion.ac.il/~shlomif/
> > Home E-mail:       [email-masked]
> > 
> > "Let's suppose you have a table with 2^n cups..."
> > "Wait a second - is n a natural number?"
> > 
> > 
> > ------------------------ Yahoo! Groups Sponsor 
> > ---------------------~-->
> > 4 DVDs Free +s&p Join Now
> > http://us.click.yahoo.com/pt6YBB/NXiEAA/Ey.GAA/saFolB/TM
> > --------------------------------------------------------------
> > -------~->
> > 
> > To unsubscribe from this group, send an email to:
> > [email-masked]
> > 
> >  
> > 
> > Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
> 
> **********************************************************************
> This email and attachments have been scanned for recognized 
> contextual characteristics by PortAuthority Server to 
> SafeGuard privileged or sensitive information. Vidius, Inc. 
> We value information. 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> 4 DVDs Free +s&p Join Now
> http://us.click.yahoo.com/pt6YBB/NXiEAA/Ey.GAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
>

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 11 Aug 2002 16:17:26 +0300 (IDT)

> This is getting quite off-topic

Done. Check:

http://groups.yahoo.com/group/jos-hebrew-trans/

Regards,

	Shlomi Fish

> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>