Subject: RE: [hackers-il] The Great WWW-Wisdom Shootout [was Re: Re: Expan ding our Langauges GCD - A plan ]

From: Omer Musaev <[email-masked]>
Date: Thu, 7 Mar 2002 15:57:31 +0200

> -----Original Message-----
> From: Nadav Har'El [mailto:[email-masked]]
> Sent: Thursday, March 07, 2002 3:46 PM
> To: [email-masked]
> Subject: Re: [hackers-il] The Great WWW-Wisdom Shootout [was Re: Re:
> Expanding our Langauges GCD - A plan ]
> 
> 
> On Thu, Mar 07, 2002, Shlomi Fish wrote about "[hackers-il] 
> The Great WWW-Wisdom Shootout [was Re: Re: Expanding our 
> Langauges GCD - A plan ]":
> > Hitting "I'm Feeling Lucky" is hubris. You'll never know if you'll
> > encounter a page in a more linked to site, or the site was 
> down last time
> > Google scaned the web, etc. I only use the search or in case I use
> > Konqueror "gg:my query here".
> 
> No, hubris is me telling people "if you want to find my 
> homepage, just type
> 'nadav' in Google and press 'I'm Feeling Lucky'" :)

But it works:)
 
BTW:

typing in "shlomi" and hitting the luck key will bring you to 
page of Dr. Dolev from BGU, with whom I had pleasure to have 
a few conversations while in university.

typing in "omer" and hitting the luck key will bring you to 
homepage of Omer Zak.

That's it, so far. 
-- 
Omer Mussaev
Software Developer
Mercury Interactive / Topaz Prism R&D
Application Team

---

From: Shlomi Fish <[email-masked]>
Date: Thu, 7 Mar 2002 16:09:51 +0200 (IST)

> typing in "omer" and hitting the luck key will bring you to

So as far as Hebrew names are concerned, Israel is on the Googlish Map!

Of course, some Hebrew names are common in English: Ron, David, Michael,
Rachel, Sarah, etc. Try looking for them and we'll see how many of them
yield an Israeli hit.

Regards,

	Shlomi Fish

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"

---

From: Nimster <[email-masked]>
Date: Tue, 12 Mar 2002 13:55:38 +0200

While the first Nimster in google is not me, I wrote a listing of my google
appearances (see http://nimster.dyndns.org) a while ago, and I keep it
updated from time to time.
Nimrod, of course, does not yield me, but rarely am I called that, even in
Real Life (tm).

-Nimster

----- Original Message -----
From: "Omer Musaev" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 07, 2002 3:57 PM
Subject: RE: [hackers-il] The Great WWW-Wisdom Shootout [was Re: Re: Expan
ding our Langauges GCD - A plan ]