Subject: Schrodinger's fridge or what happens when physics collapses

From: Gilad Ben-Yossef <[email-masked]>
Date: 24 Nov 2002 20:40:07 +0200

http://www.angryflower.com/schrod.gif

:-)

-- 
Gilad Ben-Yossef <[email-masked]>
http://benyossef.com

 "Geeks rock bands cool name #8192: RAID against the machine"

---

From: Shlomi Fish <[email-masked]>
Date: Mon, 25 Nov 2002 19:09:37 +0200 (IST)

> http://www.angryflower.com/schrod.gif

Nice. Very nice.

I remember being referred to a parody about Atlas Shrugged by Ayn Rand
done in the same cartoon strip:

http://www.angryflower.com/atlass.gif

(don't read it unless you've read the book).

Regards,

	Shlomi Fish

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"