Subject: RE: [hackers-il] moving the mailing list

From: "Arik Baratz" <[email-masked]>
Date: Tue, 24 Dec 2002 13:08:32 +0200

I've just registered hackers.org.il

-- Arik

> -----Original Message-----
> From: Gabor Szabo [mailto:[email-masked]]
> Sent: Tuesday, December 24, 2002 12:19 PM
> To: [email-masked]
> Subject: Re: [hackers-il] moving the mailing list
> 
> 
> On 24 Dec 2002, Oleg Goldshmidt wrote:
> 
> > Muli Ben-Yehuda <[email-masked]> writes:
> > 
> > > So, does anyone have a problem with losing yahoogroups 
> and moving to
> > > perl.org.il?
> > 
> > Can anyone clarify if it is hackers-il we are talking about of some
> > perl hackers' list? Since this appears on hackers-il, I am assuming
> > the former in what follows.
> 
> We are talking about the one and only hackers-il list that I 
> offered to 
> move to my server. I could put it on any domain so if someone 
> registers 
> hackers.org.il I can do it there. (Of course it could be done 
> on the IGLU 
> server as well but the reason I heard about why it is still 
> on yahoo is 
> that noone took the time to setup a list. So I took it. The 
> time I mean.
> I offered perl.org.il as the closest domain I have to hacking.
> 
> 
> > 
> > Can anyone enlighten me why we should move hackers-il elsewhere?
> > Whatever the shortcomings of hackers-il are, it works. Why fix it?
> 
> Personally I don't really like Yahoo groups because of all kinds of 
> shortcommings mentioned already here and because I belive at one point
> in time they'll start charge money for it. Then it will be urgent to 
> move the list.
> 
> Of course we can stay with Yahoo and keep the images which is a nice 
> feature of Yahoo anyway.
> 
> In any case I'll remove the [email-masked] till we 
> decide so noone 
> will be confused and start sending e-mails there as well or 
> instead of 
> here. 
> 
> 
> -- Gabor 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> Get 128 Bit SSL Encryption!
> http://us.click.yahoo.com/CBxunD/vN2EAA/xGHJAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/

---

From: Alon Altman <[email-masked]>
Date: Tue, 24 Dec 2002 13:10:47 +0200 (IST)

> I've just registered hackers.org.il

  Cool! You can now assign subdomains like perl.hackers.org.il or
kernel.hackers.org.il :)

  Alon

-- 
This message was sent by Alon Altman ([email-masked]) ICQ:1366540
The RIGHT way to contact me is by e-mail. I am otherwise nonexistent :)
--------------------------------------------------------------------------
 -=[ Random Fortune ]=-
Life can be so tragic -- you're here today and here tomorrow.

---

From: Gabor Szabo <[email-masked]>
Date: Tue, 24 Dec 2002 13:14:10 +0200 (IST)

> I've just registered hackers.org.il

Great,
let me know if you need primary and/or secondary DNS and if I should setup 
web server on it and/or mail server.

--
  Gabor

---

From: Gilad Ben-Yossef <[email-masked]>
Date: 24 Dec 2002 14:33:04 +0200

>   Cool! You can now assign subdomains like perl.hackers.org.il or

I want wetware.hackers.org.il :-)

Gilad

-- 
Gilad Ben-Yossef <[email-masked]>
http://benyossef.com

 "Geeks rock bands cool name #8192: RAID against the machine"