Subject: RE: [hackers-il] Bayesian spam filter

From: "Arik Baratz" <[email-masked]>
Date: Mon, 19 Aug 2002 20:27:13 +0200

I've read it, and I have a tendency to shun all statistics-based filters. I think that it's just a matter of time until the spammers trick that filter, if it gets wide-spread. What's my solution, then? Use a combination of ORBS and dcc.

-- Arik

> -----Original Message-----
> From: Oleg Goldshmidt [mailto:[email-masked]]
> Sent: Saturday, August 17, 2002 6:46 PM
> To: [email-masked]
> Subject: [hackers-il] Bayesian spam filter
> 
> 
> 
> Here is a new article by Paul Graham on fighting spam with statistics.
> With code. I don't get much spam, but I may have a closer look and try
> it out. After all, my MUA of choice is gnus, so I should be able to
> plug the Lisp code in with minimal effort ;-)
> 
> http://www.paulgraham.com/spam.html
> 
> -- 
> Oleg Goldshmidt | [email-masked] 
> =================================================================
> "... Of theoretical physics and programming, programming embodied 
> the greater intellectual challenge." [E.W.Dijkstra, 1930 - 2002.]
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> 4 DVDs Free +s&p Join Now
> http://us.click.yahoo.com/pt6YBB/NXiEAA/Ey.GAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
> 
> 
**********************************************************************
This email and attachments have been scanned for privileged 
or sensitive information by PortAuthority. 
Vidius, Inc. We value information.

---

From: Shlomi Fish <[email-masked]>
Date: Mon, 19 Aug 2002 21:15:38 +0300 (IDT)

On Mon, 19 Aug 2002, Arik Baratz wrote:

>
> I've read it, and I have a tendency to shun all statistics-based filters.
> I think that it's just a matter of time until the spammers trick that
> filter, if it gets wide-spread. What's my solution, then? Use a
> combination of ORBS and dcc.
>

What is ORBS and dcc?

Regards,

	Shlomi Fish

> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"