Subject: RE: [hackers-il] RE: RE: My Random Ideas Page

From: "Ofir Carny" <[email-masked]>
Date: Wed, 5 Jun 2002 15:27:20 +0200

There is a growing concern in the academia about the effect of publishing in a proprietery copyrighted
publications, subscription to which can easily cost thousands of $$$. This makes those works
much less open source than what you can find in sourceforge. 

Couple that with research in coordination with for-profit companies, and with the recent habit to patent
everything to a university owned company. And you can see the fast drift from the old open knowledge ideals.

By the way, does anyone here have access to the technion's subscription to such publications? I need 
some articles, and had a hard time finding them. And I think the technion's library has electronic access to most (and physical to most of the rest).

-----Original Message-----
From: Nadav Har'El [mailto:[email-masked]]
Sent: Wednesday, June 05, 2002 1:32 PM
To: [email-masked]
Subject: Re: [hackers-il] RE: RE: My Random Ideas Page

On Wed, Jun 05, 2002, Shlomi Fish wrote about "[hackers-il] RE: RE: My Random Ideas Page":
> I generally think of Open-Source as a philosophical innovation that became
> possible (and common) because of the digital revolution. It may still be
> premature to try to successfully analyze it.

I believe that "open-source" is much less a new idea than people realize.
It has existed for several hundred years, but had a slightly different
focus and went after a different name: "Academia".

After all, what is the academia, if not people who devote their life to
furthering humankind's knowledge and technology, while making all their
results open to their peers and the general public. Like open-source,
academic researchers must publish their results including all data needed
to replicate them in a convenient way. These academia guys get paid
to do whatever they wish, with the only criterion to continue their
employment is that they continue to produce more results that are useful
to the public (as judged by a decentralized peer-review system).
Every open-source programmer would love to be employed under such a contract.

Academia didn't need the *digital* revolution to appear, but it did require
both the printing press to be invented in the end of the 15th century (before
that, passing knowledge between academia groups, a.k.a. universities, was
too expensive) and it needed the Catholic Church to release its thousand-
year-long stronghold on the European people's minds.

> Slashdot polls are cute, but they are hardly ever serious, and are not
> supposed to reflect the opinion of the masses or to be a good statistical
> source. But I still find them amusing.

But who is Cowboy Neal? :)

-- 
Nadav Har'El                        |     Wednesday, Jun 5 2002, 25 Sivan 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |"[I'm] so full of action, my name should
http://nadav.harel.org.il           |be a verb" -- Big Daddy Kane ("Raw", 1987)

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

*
 *******************************************************
This email has been scanned by Port Authority.

********************************************************

---

From: Oleg Goldshmidt <[email-masked]>
Date: 05 Jun 2002 15:52:06 +0300

Ofir Carny <[email-masked]> writes:

> There is a growing concern in the academia about the effect of
> publishing in a proprietery copyrighted publications, subscription
> to which can easily cost thousands of $$$. This makes those works

No, it just makes them more expensive, provided that anyone can pay a
reasonable sum for the subscription and get the whole thing there is
nothing "closed" about it.

It does cost money to publish a journal...

-- 
Oleg Goldshmidt | [email-masked] 
"A sense of the fundamental decencies is parceled out unequally at birth."