Subject: Cool USB peripherals?

From: Omer Zak <[email-masked]>
Date: Wed, 1 Jan 2003 00:15:32 +0200 (EET)

Ever since I bought an USB hub, I am on lookout for interesting USB
peripherals and gadgets.  So far I saw nothing which would cause me to
scream "how cool this is!".

Anything which can be contributed by the collective mind of Hackers-IL?

The conceptual list of USB peripherals I know of or can imagine consists
so far of:
- USB Hub
- Keyboard (yawn)
- Mouse (yawn yawn)
- Memory (like the M-Systems memory key)
- Webcam
- Scanner
- IR adapter
- ADSL/Cable modem
- CD/DVD burner

                                             --- Omer
Do the Borg have USB sockets?
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

---

From: Shlomi Fish <[email-masked]>
Date: Wed, 1 Jan 2003 10:37:46 +0200 (IST)

On Wed, 1 Jan 2003, Omer Zak wrote:

> peripherals and gadgets.So far I saw nothing which would cause me to

Actually, I think the USB disk-on-keys are quite cool and very useful. You
plug them into a computer, place files there. Then you plug them into
another computer and take out the files. Probably redundant if both
computers are connected to a network, but still neat.

Regards,

	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Wed, 1 Jan 2003 10:50:48 +0200

> computers are connected to a network, but still neat.

For the curious, I've got two of those (different brands), and both
work fine with Linux (they appear as though they are scsi devices). I
use one of them to store pgp stuff, but that's about it. 

Actually, one of them is up for trade, if anyone wants it. Offer me
something cool in returns and it's yours. 
-- 
Muli Ben-Yehuda

"The speed of light really is too slow nowdays." -- Alan Cox