Subject: RE: [hackers-il] facial hairius extremis

From: Omer Musaev <[email-masked]>
Date: Mon, 21 Jan 2002 12:05:14 +0200

> -----Original Message-----
> From: mulix [mailto:[email-masked]]
> Sent: Monday, January 21, 2002 9:49 AM
> To: [email-masked]
> Subject: [hackers-il] facial hairius extremis
> 
> 
> just out of curiosity, how many of this groups augost members 
> are bearded?
> http://www.faqs.org/rfcs/rfc2323.html

My beard can be expressed in terms of B=K(t), where t is last time
I shaved myself. Usually t <= 4 days. However, there was a time when
t was greater than 3 monthes..

> 
> mulix, still mourning the loss of his beard on saturday night.
> -- 
> mulix
> 
> http://vipe.technion.ac.il/~mulix/
> http://syscalltrack.sf.net/
> 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> Sponsored by VeriSign - The Value of Trust
> Pinpoint the right security solution for your company - FREE
> Guide from industry leader VeriSign gives you all the facts.
> http://us.click.yahoo.com/pCuuSA/WdiDAA/yigFAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
>

---

From: Chen Shapira <[email-masked]>
Date: Mon, 21 Jan 2002 12:14:55 +0200

> t was greater than 3 monthes..

I think a better way to describe it is to denote time between shaves as a
random variable B.
For you, B is distributed along the Normal (gaussian) curve, with
expectation of 3, and variance 2.
B ~ N(3,2).
You can see that the longer you go without shaving, chances for you to shave
before tomorrow are increasing.

For someone like Stav, the chance of ever shaving doesn't change, even as
time from last shave is passing.
So his shaving time can be described as:
B ~ Exp(1/12) (0.01 is 1/monthes, so the average time till his next shave is
about a year).

too-much-probability-considered-harmful-ly yours,
Chen.