Subject: RE: [hackers-il] Informal hackers-il gettogether in Haifa

From: "Arik Baratz" <[email-masked]>
Date: Thu, 19 Dec 2002 19:45:31 +0200

Nadav Har'El wrote:
> On Thu, Dec 19, 2002, Gilad Ben-Yossef wrote about "Re: 
> [hackers-il] Informal hackers-il gettogether in Haifa":
> > I don't think the drive is a problem. I think it's the fear 
> of having to
> > navigate in Haifa that is the problem - once while looking 
> for a party
> > there I found myself in a street that intersected itself. 
> It felt like
> > driving through a non Euclidian maze... :-)
> 
> Indeed, the street I live by (Bat chen) is a circle and it (obviously)
> intersects itself. It's a street that is on the top of a 
> hill, and goes
> around the hill. It makes for a more interesting city :)
> 
> But this complaint doesn't sound serious when it comes from a 
> person whose
> apartment it took me an hour (!) to find for the first time and then
> find a parking space next to it...

Would it be too much trouble to give your exact coordinates? I do have a GPS...

I have 2 spare seats, I can pick people up. My route is:

Qiriat Uno --> Road 4 --> Morasha --> Road 5 --> Glilot --> Road 2 --> Netanya - switch cars --> Road 2 --> Haifa

...but I can be a bit flexible.

-- Arik

---

From: "Nadav Har'El" <[email-masked]>
Date: Thu, 19 Dec 2002 19:51:51 +0200

> Would it be too much trouble to give your exact coordinates? I do have a GPS...

Well, I don't have a GPS... But isn't the street address just as good? It's
Zufit 2, Haifa.

> Qiriat Uno --> Road 4 --> Morasha --> Road 5 --> Glilot --> Road 2 --> Netanya - switch cars --> Road 2 --> Haifa

This switch-car bit reminds me of travellers in the old days, which needed
to switch horses (to "fresh" ones) in mid-way :)

-- 
Nadav Har'El                        |     Thursday, Dec 19 2002, 15 Tevet 5763
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |When you handle yourself, use your head;
http://nadav.harel.org.il           |when you handle others, use your heart.