Subject: RE: [hackers-il] SICP 2nd Edition Online

From: Chen Shapira <[email-masked]>
Date: Sun, 2 Dec 2001 18:58:44 +0200

I'm not sure what you mean by "legitimate", but the SICP book can be found
on the web in several places, all legal.

When I studied scheme in TAU, the prof. refered us to an online copy.
I'm not sure if this is because the copyright has expired or because MIT are
extra nice.

Chen.

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]]
> Sent: Sunday, December 02, 2001 6:50 PM
> To: Hackers-IL
> Subject: [hackers-il] SICP 2nd Edition Online
> 
> 
> 
> Check:
> 
> http://deptinfo.unice.fr/~roy/sicp/text/index.html
> 
> Do you know if this is a legitimate copy?
> 
> Regards,
> 
> 	Shlomi Fish
> 
> 
> 
> ----------------------------------------------------------------------
> Shlomi Fish        [email-masked]
> Home Page:         http://t2.technion.ac.il/~shlomif/
> Home E-mail:       [email-masked]
> 
> If:
> 1. A is A
> 2. A is not not-A
> does it imply that
> 1. B is B
> 2. B is not not-B
> 
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/

---

From: "Nadav Har'El" <[email-masked]>
Date: Sun, 2 Dec 2001 19:06:08 +0200

> I'm not sure if this is because the copyright has expired or because MIT are

See also
	http://mitpress.mit.edu/sicp/

Anyway, thanks for the pointer - I didn't know until now that this book was
available online.

-- 
Nadav Har'El                        |      Sunday, Dec  2 2001, 18 Kislev 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |Lumber Cartel member #2224.
http://nadav.harel.org.il           |http://come.to/the.lumber.cartel

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 2 Dec 2001 19:08:17 +0200 (IST)

> on the web in several places, all legal.

I wish I knew it earlier.

> I'm not sure if this is because the copyright has expired or because MIT are

Copyright usually expires after 75 years of so, so I don't think this is
the case. I suppose MIT are indeed nice in this regard. Also, is anybody
here unaware of the MIT open-courseware initiative?

http://web.mit.edu/ocw/

Regards,

	Shlomi Fish

> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

If:
1. A is A
2. A is not not-A
does it imply that
1. B is B
2. B is not not-B

---

From: "Nadav Har'El" <[email-masked]>
Date: Sun, 2 Dec 2001 19:55:34 +0200

> I wish I knew it earlier.

By the way, I put a tar file of the entire thing in
	http://nadav.harel.org.il/pub/sicp.tar.gz

If anybody wants a quick way to get it all.