Subject: RE: [hackers-il] The non-virtual RMS

From: "Arik Baratz" <[email-masked]>
Date: Thu, 2 Jan 2003 19:32:08 +0200

> -----Original Message-----
> From: Muli Ben-Yehuda [mailto:[email-masked]]
[snip]
> I shall certainly be there, as well as in the dinner Oleg and I are
> organizing for rms on Jan. 8th evening, as well as in the Haifa
> event. 

What dinner?

I will not be able to attend the Haifa event.

> Just call me Muli "conference junky" Ben-Yehuda. 

Strangely enough, there was a Slashdot poll on this very subject...

-- Arik

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Thu, 2 Jan 2003 19:46:11 +0200

> > organizing for rms on Jan. 8th evening, as well as in the Haifa

http://plasma-gate.weizmann.ac.il/Linux/maillists/03/01/msg00061.html

> Strangely enough, there was a Slashdot poll on this very subject...

Must've missed that one. What was the subject? 
-- 
Muli Ben-Yehuda

"The speed of light really is too slow nowdays." -- Alan Cox