Subject: RE: [hackers-il] [Meta] registration procedure (was: honey jars e tc.)

From: Chen Shapira <[email-masked]>
Date: Sat, 11 May 2002 15:18:52 +0300

>   Suggestion: Move to real mailing list server, and require 
> users to READ
> the introduction in order to register. How? Bury a codeword 
> for registering
> to the list somewhere in the middle of the introduction, and 
> thus people
> will have to READ it before signing up, and thus before 
> sending a message.

I'm not sure if thats the  right solution.
Reading doesn't necessarily mean understanding or caring or even obeying.

It'll just weed out the people who won't be bothered with trying to find
codewords, and I'm not sure this is the right kind of weeding.

I support the reverse method:
Anyone who wants to join the list can join.
If someone becomes really annoying, we'll kindly ask him/her to stop being
annoying. If it won't work, I can throw people out.
However, I'm a believer in the "ignore them and they'll go away" method.

BTW. One of the groups I'm in had even worse history of idiots that didn't
understand the group. It was a wiccan philosophy group, and they had many
postings from people looking for love potions and voodoo dolls. What they
did is they required any new registant to e-mail the moderator about
themselves and why they want to join, and could only join after the
moderator approved.

If things get out of control, we may want to try that way. 

Thanks,
Chen.

---

From: "Nadav Har'El" <[email-masked]>
Date: Sat, 11 May 2002 15:23:10 +0300

On Sat, May 11, 2002, Chen Shapira wrote about "RE: [hackers-il] [Meta] registration procedure (was: honey jars e tc.)":
>...

Possibly true. Note that some of the people who annoyed us with irrelevant
questions in the last few days had already been on this list for several
days (BTW, Chen, who has access to the member list on egroups.com?).
Still they apparently didn't care that, say, a question about where to find
Linux drivers for your modem is SOOOOOO out of place in this list.

> However, I'm a believer in the "ignore them and they'll go away" method.

But instead of ignoring them, we're starting 20-message threads on every
silly question...

I propose a "Turing Test": if you post a message that is so stupid or
incoherent that people actually think you're a bot, you'd be banned from
the list immediately :)

> If things get out of control, we may want to try that way. 

This is a good idea. Some groups I'm in (e.g., arabic-linux) requested that
new subscribers introduce themselves to the whole group. It wasn't a "law"
or anything (they didn't throw people out for not introducing themselves)
but it was a nice touch. Especially in a group (like hackers-il) which is
more a social kind of thing than a technical support group (which linux-il
is, for example).
See http://www.arablug.org/arabic-linux/0109.html for the way I introduced
myself to the arabic-linux list.

-- 
Nadav Har'El                        |     Saturday, May 11 2002, 29 Iyyar 5762
[email-masked]             |-----------------------------------------
Phone: +972-53-245868, ICQ 13349191 |ech`echo xiun|tr nu oc|sed
http://nadav.harel.org.il           |'sx\([sx]\)\([xoi]\)xo un\2\1 is xg'`ol

---

From: Adeyemo oluseyi <[email-masked]>
Date: Sat, 11 May 2002 21:16:42 -0700 (PDT)

<P>&nbsp;
<P>Hi there,<BR>Please i need a credit card to make a
payment in my college( Tulsa community College) And
which include using credit card for payment.<BR>As an
ophan i have nobody to help me as a parent but to come
to you so as to help.</P>
<P>&nbsp;&nbsp;&nbsp; I need to buy more megabite so
for it to be spacious for your mail. Please kindly
send me some credit card to make this done.</P>
<P>&nbsp;Thanks<BR>I will be very grateful if my
request can be granted&nbsp; <B><I>Chen Shapira
&lt;[email-masked]&gt;</I></B> wrote: </P>
<BLOCKQUOTE style="BORDER-LEFT: #1010ff 2px solid;
MARGIN-LEFT: 5px; PADDING-LEFT:
5px"><TT><BR>&gt;&nbsp;&nbsp; Suggestion: Move to real
mailing list server, and require <BR>&gt; users to
READ<BR>&gt; the introduction in order to register.
How? Bury a codeword <BR>&gt; for registering<BR>&gt;
to the list somewhere in the middle of the
introduction, and <BR>&gt; thus people<BR>&gt; will
have to READ it before signing up, and thus before
<BR>&gt; sending a message.<BR><BR>I'm not sure if
thats the&nbsp; right solution.<BR>Reading doesn't
necessarily mean understanding or caring or even
obeying.<BR><BR>It'll just weed out the people who
won't be bothered with trying to find<BR>codewords,
and I'm not sure this is the right kind of
weeding.<BR><BR>I support the reverse
method:<BR>Anyone who wants to join the list can
join.<BR>If someone becomes really annoying, we'll
kindly ask him/her to stop being<BR>annoying. If it
won't work, I can throw people out.<BR>However, I'm a
believer in the "ignore them and they'll go away"
method.<BR><BR>BTW. One of the groups I'm in had even
worse history of idiots that didn't<BR>understand the
group. It was a wiccan philosophy group, and they had
many<BR>postings from people looking for love potions
and voodoo dolls. What they<BR>did is they required
any new registant to e-mail the moderator
about<BR>themselves and why they want to join, and
could only join after the<BR>moderator
approved.<BR><BR>If things get out of control, we may
want to try that way.
<BR><BR>Thanks,<BR>Chen.<BR></TT><BR><!-- |**|begin
egp html banner|**| -->
<TABLE border=0 cellPadding=2 cellSpacing=0>
<TBODY>
<TR bgColor=#ffffcc>
<TD align=middle><FONT color=#003399 size=-1><B>Yahoo!
Groups Sponsor</B></FONT></TD></TR>
<TR bgColor=#ffffff>
<TD align=middle width=470>
<FORM
action=http://rd.yahoo.com/M=194081.2053425.3521449.1829184/D=egroupweb/S=1705006764:HM/A=1046314/R=0/*http://www.ediets.com/start.cfm?code=3225
method=get target=_top><INPUT name=code type=hidden
value=3225> 
<TABLE border=0 cellPadding=0 cellSpacing=0>
<TBODY>
<TR>
<TD align=middle><FONT face=arial
size=-2>ADVERTISEMENT</FONT><BR>
<TABLE bgColor=#ff6600 border=0 cellPadding=0
cellSpacing=0 height=250 width=300>
<TBODY>
<TR>
<TD colSpan=2 width=300><A
href="http://rd.yahoo.com/M=194081.2053425.3521449.1829184/D=egroupweb/S=1705006764:HM/A=1046314/R=1/*http://www.ediets.com/start.cfm?code=3225"><IMG
border=0 height=102
src="http://us.a1.yimg.com/us.yimg.com/a/ed/ediets/06042002_300x250_orange_01.gif"
width=300></A></TD></TR>
<TR>
<TD align=right vAlign=top width=110><A
href="http://rd.yahoo.com/M=194081.2053425.3521449.1829184/D=egroupweb/S=1705006764:HM/A=1046314/R=2/*http://www.ediets.com/start.cfm?code=3225"><IMG
alt="" border=0 height=147
src="http://us.a1.yimg.com/us.yimg.com/a/ed/ediets/06042002_300x250_orange_02.gif"
width=109></A></TD>
<TD align=left vAlign=top width=190 border="0">
<TABLE bgColor=#ffffff border=0 cellPadding=0
cellSpacing=0 height=147 width=189>
<TBODY>
<TR>
<TD align=right><FONT color=#cc6600 face=arial
size=2><B>Height:</B></FONT></TD>
<TD>&nbsp;<SELECT name=htft> <OPTION value=4>4<OPTION
selected value=5>5<OPTION value=6>6<OPTION
value=7>7</OPTION></SELECT>&nbsp;<FONT color=#cc6600
face=arial size=1>ft</FONT> <SELECT name=htin> <OPTION
value=0>0<OPTION value=1>1<OPTION value=2>2<OPTION
value=3>3<OPTION selected value=4>4<OPTION
value=5>5<OPTION value=6>6<OPTION value=7>7<OPTION
value=8>8<OPTION value=9>9<OPTION value=10>10<OPTION
value=11>11</OPTION></SELECT> <FONT color=#cc6600
face=arial size=1>in</FONT></TD></TR>
<TR>
<TD align=right><FONT color=#cc6600 face=arial
size=2><B>Weight:</B></FONT></TD>
<TD>&nbsp;<INPUT maxLength=3 name=wt size=7></TD></TR>
<TR>
<TD align=right><FONT color=#cc6600 face=Arial
size=2><B>Sex:</B></FONT></TD>
<TD>&nbsp;<INPUT CHECKED name=sex type=radio
value=female> <FONT color=#cc6600 face=Arial
size=1>F</FONT> <INPUT name=sex type=radio value=male>
<FONT color=#cc6600 face=Arial
size=1>M</FONT></TD></TR>
<TR>
<TD align=middle colSpan=2><INPUT type=submit value="
Submit Now
"></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE></FORM></TD></TR>
<TR>
<TD><IMG alt="" height=1
src="http://us.adserver.yahoo.com/l?M=194081.2053425.3521449.1829184/D=egroupmail/S=1705006764:HM/A=1046314/rand=277852068"
width=1></TD></TR></TBODY></TABLE><!-- |**|end egp
html banner|**| --><BR><TT>To unsubscribe from this
group, send an email
to:<BR>[email-masked]<BR><BR></TT><BR><BR><TT>Your
use of Yahoo! Groups is subject to the <A
href="http://docs.yahoo.com/info/terms/">Yahoo! Terms
of Service</A>.</TT> <BR></BLOCKQUOTE>

__________________________________________________
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
http://launch.yahoo.com

---

From: Oleg Goldshmidt <[email-masked]>
Date: 12 May 2002 08:23:45 +0300

> to you so as to help.</P>

Oh, no, please block stuff like this somehow!

-- 
Oleg Goldshmidt | [email-masked] 
If it aint't broken it hasn't got enough features yet.