Subject: RE: [hackers-il] Is Gross Domestic Product Meaningful?

From: "Ofir Carny" <[email-masked]>
Date: Thu, 27 Feb 2003 15:19:14 +0200

A few points:

GDP and GNP are not the same thing, they differ on the definition of the economy or of country.

A different, yet equivalent definition cites the 'sum of added values', it is easier to understand.

Your example is actually close to the reality, think about lawyers, or babysitters. Many people consider this 
a problem with the definition. For more absurd examples look at people eating at a restaurant 
versus preparing their own food. It also do not take into account consumed resources and have problems with crime.

The example falls however, because the definition implicitly assumes open market prices (but it have many problems there too).

I only touched this subject on the surface, for lack of time. If anyone is interested, remind me next week, and I'll elaborate.

-------
=============================================================
Vidius Israel Ltd.   
Hasadna 13, Ra'anana, Israel

Office: +972 9 7439250 Ext. 211

Fax : +972 9 7439251

http://www.vidius.com
=============================================================

This electronic mail transmission and any accompanying attachments contain confidential information intended only for the use of the individual or entity named above. Any dissemination, distribution, copying or action taken in reliance on the contents of this communication by anyone other than the intended recipient is strictly prohibited. If you have received this communication in error please immediately delete the E-mail and notify the sender at the above E-mail address.

-----Original Message-----
From: Shlomi Fish [mailto:[email-masked]]
Sent: Thursday, February 27, 2003 2:35 PM
To: Hackers-IL
Subject: [hackers-il] Is Gross Domestic Product Meaningful?

Are discussions of Econmics theory on-topic here? If not, please quietly
move this discussion to Philosophy-IL.

We often here mentioning of Gross Domestic Product (GDP) or Gross National
Prodcut (GNP) in the news. I always assumed it meant exactly that: the
amount of goods that were manufactured in a country within a year.
However, the exact ways to calculate it is a bit different:

http://www.pitt.edu/~jduffy/econ110/lec4/tsld001.htm

Based on this, my father told me that if he and I start a country and he
sells me something meaningless for $100, then our country will have a GDP
of $100.

I got to this even crazier attack: let's suppose he sells me a piece of
paper for $1,000,000 dollars and I sell him a different piece of paper for
$1,000,000. That way, we will have a GDP of 2 million dollars. And I can
increase the GDP ad-infinitum this way.

Can anyone clarify this thing a bit?

Regards,

	Shlomi Fish

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/

My opinions may seem crazy, but they all make sense. Insane sense, but
sense nonetheless.

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

**********************************************************************
This email and attachments have been scanned for
potential proprietary or sensitive information leakage. 
Vidius, Inc. Protecting Your Information from the Inside Out. 
www.vidius.com
**********************************************************************

---

From: "Ofir Carny" <[email-masked]>
Date: Mon, 3 Mar 2003 15:46:41 +0200

According to popular demand:

First, GDP vs. GNP:
The original widely used term was GNP (Gross National Product), but is now considered almost obsolete,
the difference stems from the mobility of work force, Gross Domestic Product refers to the domestic production
the production done within the borders of a nation, GNP refers to the production done by nationals - people with
the nation's citizenship (which has a problem with dual citizenship and immigration). GNP became next to meaningless
when a lot of people started to work in foreign countries (ovdim zarim).

What the GDP fails to take into account:
Regrettables - this one is by design, it means that parts of the economy with bad associated moral value
are discounted (basically if you grow/produce and sell drugs, it will only be part of the GDP in the Netherlands),
this changes from country to country. In general, GDP have serious trouble with crime - 
should it be assigned negative value? (generally no) what to do about law enforcement expenditure ? (usually count it in).
Corollary - violent and semi violent (e.g. break ins) crime raises the GDP by forcing you to spend on anti crime 
devices and personnel, on insurance, and on buying stolen or damaged products again, while productive crime 
(in the sense of illegal products) is discounted.

Leisure - some people argue that leisure time should be assigned a value in GDP calculations, this has merit, because GDP
is strongly correlated to the well being of the populace (the quality of living - ramat khaim), but it is usually not
counted. In other words, GDP does not considers your time an expended resource.

Resources - environmentalists argue against the fact that GDP does not count consumed resources as expenditure, e.g. if you
pump oil or dig up treasures, they are being counted as if they were newly produced. Environmentalists claim it should be counted as withdrawals from a saving account (assigning a value to the consumed resources and subtracting it from the GDP),
it goes without saying that they are right on this matter, at least for non-replenishable resources. A similar problem 
exists with damage to the environment.

Anti globalists claim that the whole concept is stupid, they ask why a farmer who grows his own food, cleans his own house,
and generally produce whatever he consumes is not a productive part of the economy, while a lawyer or politician (who produce 
nothing, yet gets income) is. This is an actual problem with GDP of rural nations. They say that the whole concept of 
counting services and discounting self sufficiency is flawed.

About what I said about market prices - look at slides 5 and 6 (market valuation etc.).

About the sum of added values - the aggregate value is the sum of added values (by definition) - this means that
if A sell a wood for 5$, B cuts it and sells it for 10$ and C makes a chair worth 20 $, the added value of A is 5$,
B 5$ and C 10$, making a 5$+5$+10$=20$ aggregate value. This means that VAT (maam - mas erekh musaf - value added tax) is 
basically a percentage tax on GDP.