Subject: RE: [hackers-il] [Meta] registration procedure (was: honey jars e tc.)

From: "Arik Baratz" <[email-masked]>
Date: Sun, 12 May 2002 19:14:08 +0200

If only I had access to the ISP's terminal servers, to determine the physical line this guy is on, and access to the telephone company, to determine his phone number, I think that I could have gotten his name with the help of some social engineering. Then, access to the registry of residents in his country, to get the equivalent of social security, then his bank, then his electricity bill, water bill, etc. etc.

Power corrupts, but absolute power is kinda neat!

-- Arik

-----Original Message-----
From: Eliran [mailto:[email-masked]]
Sent: Sunday, May 12, 2002 6:10 PM
To: [email-masked]
Subject: Re: [hackers-il] [Meta] registration procedure (was: honey jars e tc.)

On Sun, May 12, 2002 at 10:35:20AM +0200, Arik Baratz wrote:
> 
> I think this is a better candidate to block. If I were the moderator of hackers-il, I would also forward this to [email-masked] and have his yahoo account closed. I'd also send an email to his ISP, but being in Nigeria, I doubt it would help.
> 
> inetnum:      80.250.32.0 - 80.250.35.255
> netname:      SKANNET
> descr:        ISP in Nigeria
> country:      NG
> admin-c:      AA276-RIPE
> tech-c:       SF1122-RIPE
> status:       ASSIGNED PA
> notify:       [email-masked]
> mnt-by:       SKANNET-MNT
> changed:      [email-masked] 20011130
> source:       RIPE

Nigeria ? Perhaps he is using a stolen account. or not doing it from home... go figure.

> 
> -- Arik
> 
> -----Original Message-----
> From: Adeyemo oluseyi [mailto:[email-masked]]
> Sent: Sunday, May 12, 2002 6:17 AM
> To: [email-masked]
> Subject: RE: [hackers-il] [Meta] registration procedure (was: honey jars e tc.)
> 
> 
> <P>&nbsp;
> <P>Hi there,<BR>Please i need a credit card to make a
> payment in my college( Tulsa community College) And
> which include using credit card for payment.<BR>As an
> ophan i have nobody to help me as a parent but to come
> to you so as to help.</P>
> <P>&nbsp;&nbsp;&nbsp; I need to buy more megabite so
> for it to be spacious for your mail. Please kindly
> send me some credit card to make this done.</P>
> <P>&nbsp;Thanks<BR>I will be very grateful if my
> request can be granted&nbsp; <B><I>Chen Shapira
> &lt;[email-masked]&gt;</I></B> wrote: </P>
> <BLOCKQUOTE style="BORDER-LEFT: #1010ff 2px solid;
> MARGIN-LEFT: 5px; PADDING-LEFT:
> 5px"><TT><BR>&gt;&nbsp;&nbsp; Suggestion: Move to real
> mailing list server, and require <BR>&gt; users to
> READ<BR>&gt; the introduction in order to register.
> How? Bury a codeword <BR>&gt; for registering<BR>&gt;
> to the list somewhere in the middle of the
> introduction, and <BR>&gt; thus people<BR>&gt; will
> have to READ it before signing up, and thus before
> <BR>&gt; sending a message.<BR><BR>I'm not sure if
> thats the&nbsp; right solution.<BR>Reading doesn't
> necessarily mean understanding or caring or even
> obeying.<BR><BR>It'll just weed out the people who
> won't be bothered with trying to find<BR>codewords,
> and I'm not sure this is the right kind of
> weeding.<BR><BR>I support the reverse
> method:<BR>Anyone who wants to join the list can
> join.<BR>If someone becomes really annoying, we'll
> kindly ask him/her to stop being<BR>annoying. If it
> won't work, I can throw people out.<BR>However, I'm a
> believer in the "ignore them and they'll go away"
> method.<BR><BR>BTW. One of the groups I'm in had even
> worse history of idiots that didn't<BR>understand the
> group. It was a wiccan philosophy group, and they had
> many<BR>postings from people looking for love potions
> and voodoo dolls. What they<BR>did is they required
> any new registant to e-mail the moderator
> about<BR>themselves and why they want to join, and
> could only join after the<BR>moderator
> approved.<BR><BR>If things get out of control, we may
> want to try that way.
> <BR><BR>Thanks,<BR>Chen.<BR></TT><BR><!-- |**|begin
> egp html banner|**| -->
> <TABLE border=0 cellPadding=2 cellSpacing=0>
> <TBODY>
> <TR bgColor=#ffffcc>
> <TD align=middle><FONT color=#003399 size=-1><B>Yahoo!
> Groups Sponsor</B></FONT></TD></TR>
> <TR bgColor=#ffffff>
> <TD align=middle width=470>
> <FORM
> action=http://rd.yahoo.com/M=194081.2053425.3521449.1829184/D=egroupweb/S=1705006764:HM/A=1046314/R=0/*http://www.ediets.com/start.cfm?code=3225
> method=get target=_top><INPUT name=code type=hidden
> value=3225> 
> <TABLE border=0 cellPadding=0 cellSpacing=0>
> <TBODY>
> <TR>
> <TD align=middle><FONT face=arial
> size=-2>ADVERTISEMENT</FONT><BR>
> <TABLE bgColor=#ff6600 border=0 cellPadding=0
> cellSpacing=0 height=250 width=300>
> <TBODY>
> <TR>
> <TD colSpan=2 width=300><A
> href="http://rd.yahoo.com/M=194081.2053425.3521449.1829184/D=egroupweb/S=1705006764:HM/A=1046314/R=1/*http://www.ediets.com/start.cfm?code=3225"><IMG
> border=0 height=102
> src="http://us.a1.yimg.com/us.yimg.com/a/ed/ediets/06042002_300x250_orange_01.gif"
> width=300></A></TD></TR>
> <TR>
> <TD align=right vAlign=top width=110><A
> href="http://rd.yahoo.com/M=194081.2053425.3521449.1829184/D=egroupweb/S=1705006764:HM/A=1046314/R=2/*http://www.ediets.com/start.cfm?code=3225"><IMG
> alt="" border=0 height=147
> src="http://us.a1.yimg.com/us.yimg.com/a/ed/ediets/06042002_300x250_orange_02.gif"
> width=109></A></TD>
> <TD align=left vAlign=top width=190 border="0">
> <TABLE bgColor=#ffffff border=0 cellPadding=0
> cellSpacing=0 height=147 width=189>
> <TBODY>
> <TR>
> <TD align=right><FONT color=#cc6600 face=arial
> size=2><B>Height:</B></FONT></TD>
> <TD>&nbsp;<SELECT name=htft> <OPTION value=4>4<OPTION
> selected value=5>5<OPTION value=6>6<OPTION
> value=7>7</OPTION></SELECT>&nbsp;<FONT color=#cc6600
> face=arial size=1>ft</FONT> <SELECT name=htin> <OPTION
> value=0>0<OPTION value=1>1<OPTION value=2>2<OPTION
> value=3>3<OPTION selected value=4>4<OPTION
> value=5>5<OPTION value=6>6<OPTION value=7>7<OPTION
> value=8>8<OPTION value=9>9<OPTION value=10>10<OPTION
> value=11>11</OPTION></SELECT> <FONT color=#cc6600
> face=arial size=1>in</FONT></TD></TR>
> <TR>
> <TD align=right><FONT color=#cc6600 face=arial
> size=2><B>Weight:</B></FONT></TD>
> <TD>&nbsp;<INPUT maxLength=3 name=wt size=7></TD></TR>
> <TR>
> <TD align=right><FONT color=#cc6600 face=Arial
> size=2><B>Sex:</B></FONT></TD>
> <TD>&nbsp;<INPUT CHECKED name=sex type=radio
> value=female> <FONT color=#cc6600 face=Arial
> size=1>F</FONT> <INPUT name=sex type=radio value=male>
> <FONT color=#cc6600 face=Arial
> size=1>M</FONT></TD></TR>
> <TR>
> <TD align=middle colSpan=2><INPUT type=submit value="
> Submit Now
> "></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE></FORM></TD></TR>
> <TR>
> <TD><IMG alt="" height=1
> src="http://us.adserver.yahoo.com/l?M=194081.2053425.3521449.1829184/D=egroupmail/S=1705006764:HM/A=1046314/rand=277852068"
> width=1></TD></TR></TBODY></TABLE><!-- |**|end egp
> html banner|**| --><BR><TT>To unsubscribe from this
> group, send an email
> to:<BR>[email-masked]<BR><BR></TT><BR><BR><TT>Your
> use of Yahoo! Groups is subject to the <A
> href="http://docs.yahoo.com/info/terms/">Yahoo! Terms
> of Service</A>.</TT> <BR></BLOCKQUOTE>
> 
> __________________________________________________
> Do You Yahoo!?
> LAUNCH - Your Yahoo! Music Experience
> http://launch.yahoo.com
> 
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/>
  
> 
> 
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/>

-- 
		<a href="http://eg-site.tripod.com">Eliran</a>

There's a pizza place near where I live that sells only slices...
in the back you can see a guy tossing a triangle in the air...
						-- Stephen Wright

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

*
 *******************************************************
This email has been scanned by Port Authority.

********************************************************

---

From: Alon Altman <[email-masked]>
Date: Mon, 13 May 2002 00:30:03 +0300 (IDT)

> Power corrupts, but absolute power is kinda neat!

We're not *that* kind of hackers...

  Alon

-- 
This message was sent by Alon Altman ([email-masked]) ICQ:1366540
The RIGHT way to contact me is by e-mail. I am otherwise nonexistent :)
--------------------------------------------------------------------------
 -=[ Random Fortune ]=-
Nasrudin walked into a teahouse and declaimed, "The moon is more useful
than the sun."
	"Why?", he was asked.
	"Because at night we need the light more."