Subject: RE: [hackers-il] Looking for a Job : Shlomi Fish' Bio

From: "Arik Baratz" <[email-masked]>
Date: Thu, 14 Nov 2002 15:33:07 +0200

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]]
[snip]
> 1. I will not sign an NDA.

Why will you not sign an NDA? Just out of curiosity.

-- Arik

---

From: Shlomi Fish <[email-masked]>
Date: Thu, 14 Nov 2002 15:41:49 +0200 (IST)

> Why will you not sign an NDA? Just out of curiosity.

Simple - I can tell you exactly what I did at each one of my previous
workplaces. And I can tell spicy details from there.

I like the fact that I can tell what is going on in my workplace and what
I do to other people, without having to keep it all inside. And with my
tendency to become euphoric, this becomes a necessity.

Joel Spolsky has a nice piece about it:

http://www.joelonsoftware.com/articles/fog0000000071.html

Naturally, I'm not going to convey every little piece of code I see or
publish it on the Net. But I like the fact that there isn't an element of
secrecy. Secrets don't scale.

Regards,

	Shlomi Fish

> -- Arik
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"