Subject: RE: [hackers-il] Second Revision [was Re: Joel Spolsky's "Five Worlds" in Hebrew]

From: "Arik Baratz" <[email-masked]>
Date: Sun, 11 Aug 2002 15:59:50 +0200

ZO'HI ME'OD BE'A'YA??? (paragraph 3 near the end)

Come on, you can do better. 

LE'DA'ATI YESH KAN HAMISHA O'LAMOT etc. --> LEHASHKAFATI, KAYAMIM KAN 5 O'LAMOT. LIF'AMIM HEM HOFEFIM - ACH B'MIKRIM RABIM LO. HAMESHET HA'OLAMOT HINAM:

Do a search on ORIM. Should be RO'IM.

Americans love the passive form. It doesn't go well in Hebrew. There are a few instances. Eradicate them.

HA'BAA B'MISPAR ZANIM SHEL PEI'ROT? MA LE'AZAZEL...

Just a few. I believe Oded is doing some work on your document, I hope he sends it to you soon.

-- Arik

> -----Original Message-----
> From: Shlomi Fish [mailto:[email-masked]]
> Sent: Sunday, August 11, 2002 1:57 PM
> To: Hackers-IL
> Subject: [hackers-il] Second Revision [was Re: Joel Spolsky's 
> "Five Worlds" in Hebrew]
> 
> 
> 
> Same place, corrected text thanks to a diligent reviewer.
> 
> The English article was littered with second person 
> addresses. ("you will"
> "you have", etc.) I translated them literally at first, but 
> now modified
> them to something better sounding.
> 
> The usual place:
> 
> http://vipe.technion.ac.il/~shlomif/five-worlds-heb.html
> 
> Regards,
> 
> 	Shlomi Fish
> 
> 
> 
> ----------------------------------------------------------------------
> Shlomi Fish        [email-masked]
> Home Page:         http://t2.technion.ac.il/~shlomif/
> Home E-mail:       [email-masked]
> 
> "Let's suppose you have a table with 2^n cups..."
> "Wait a second - is n a natural number?"
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> 4 DVDs Free +s&p Join Now
> http://us.click.yahoo.com/pt6YBB/NXiEAA/Ey.GAA/saFolB/TM
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/ 

**********************************************************************
This email and attachments have been scanned for recognized contextual characteristics by PortAuthority Server to SafeGuard privileged or sensitive information. Vidius, Inc. We value information.

---

From: Shlomi Fish <[email-masked]>
Date: Sun, 11 Aug 2002 16:11:54 +0300 (IDT)

> Come on, you can do better.

What's wrong with it? To quote Joel:

"it is very much an issue".

> LE'DA'ATI YESH KAN HAMISHA O'LAMOT etc. --> LEHASHKAFATI, KAYAMIM KAN 5
> O'LAMOT. LIF'AMIM HEM HOFEFIM - ACH B'MIKRIM RABIM LO. HAMESHET
> HA'OLAMOT HINAM:
>

Passive forms does not go too well, but it cannot hurt...

> HA'BAA B'MISPAR ZANIM SHEL PEI'ROT? MA LE'AZAZEL...

Do you have a better suggestion for "garden variety"?

Regards,

	Shlomi Fish

> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>