Subject: RE: [hackers-il] DeCSS in PHP based on our JavaScript efforts

From: Chen Shapira <[email-masked]>
Date: Fri, 9 Aug 2002 13:42:18 +0200

> http://www-2.cs.cmu.edu/~dst/DeCSS/Gallery/css_descramble-php.txt
> 
> The author thanks for the effort. The URL he points for trying out the
> code is working and is very fast in my ADSL connection.

If I understand correctly, this guy took the javascript deCSS and used PHP
that creates a webpage that contains that javascript.

This is clearly a symptom of too much free time. 

Chen.

---

From: Shlomi Fish <[email-masked]>
Date: Fri, 9 Aug 2002 13:51:11 +0300 (IDT)

> that creates a webpage that contains that javascript.

I thought so too at first, but that is not the case. The entire code is
wrapped in a <?php ... ?> block and contains dollars. No, the DeCSS
algorithm is implemented in PHP.

Regards,

	Shlomi Fish

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"