Subject: Stephen Wolfram's "A New Kind of Science"

From: Omer Zak <[email-masked]>
Date: Sat, 22 Jun 2002 21:14:44 +0300 (EET DST)

Does anyone know if copies of the book are now available in Israel and
if yes, in which bookshops?
                                             --- Omer
There is no IGLU Cabal.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Sat, 22 Jun 2002 21:14:54 +0300

> if yes, in which bookshops?

I have been asking around Steimatzky since it came out, and no one
knew what it is. I will no longer be asking, as my girlfriend suprised
me and ordered a copy from Amazon. It's on the way. Yay!
-- 
http://vipe.technion.ac.il/~mulix/
http://syscalltrack.sf.net/

---

From: Nathan Fain <[email-masked]>
Date: Sun, 23 Jun 2002 15:22:12 +0300

Also interested should someone find a place locally to purchase

OR, shall we go and split shipping and get a couple (few, several, what 
have you) together?

Omer Zak wrote:

>To unsubscribe from this group, send an email to:
>[email-masked]
>
> 
>
>Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 
>
>
>  
>

-- 
Nathan Fain
System Administrator
MobilEye Vision Technologies Ltd.

24 Mishol Hadkalim St., Jerusalem, Israel
Telephone: + 972-2-586-6989 Ext. 131
Fax: + 972-2-586-7720

email: [email-masked]
www: http://www.mobileye.com