Subject: RE: [hackers-il] moving the mailing list

From: "Arik Baratz" <[email-masked]>
Date: Tue, 24 Dec 2002 16:33:16 +0200

> From: Gabor Szabo [mailto:[email-masked]]
[snip]
> I guess you can always write a Perl script to do it for you with LWP.

LWP?

> Actually, what do you want to edit there ? I'll setup and maintain the
> web interfcae something like Slash you'll make the pictures.

I was thinking about NS and mail/inglist. I think you are talking about a web interface - and you can have www.hackers.org.il and do what you think will be fine, I'm not really into web design myself.

> If you want to do the file editing why shouln't we do it on IGLU ?
> I assume there is no problem of who can administrate it.

I don't know anything about IGLU. Care to enlighten me?

-- Arik

---

From: "Arik Baratz" <[email-masked]>
Date: Tue, 24 Dec 2002 16:37:10 +0200

> > >   If you consider paying for hosting on a voluntary basis, 
> > > take a look at
> > > www.fiasco.org.il.
> > How much is it, Gilad?
> Not much, but I think it's full at the moment, and not accepting any
> new members (Gilad, Shachar (are you here?), correct me if I'm wrong).
> 
> A certain nototious list member is also setting up a fiasco-like coop,
> but I'll let him mention it in this thread, if he so desires. 

I am interested in a fiasco-like coop, if it comes to be, regardless of hackers.org.il. Whoever you are, come forward, even if only in private email.

> Cool domain, too. Can I have syscalltrack.hackers.org.il? :-) 

All requests will be accepted when reasonable, FCFS. Please submit a properly-formatted zone file segment. You can assume $ORIGIN hackers.org.il. Please include a comment in the zone file segment specifying who you are and who to call if trouble arises.

-- Arik