Subject: Hacker meeting

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 14:54:18 +0200

Can anyone please shed some light about an upcoming hacker meeting in gush
dan area?

----------------------------------------------------------------------------
----
Do you like to receive funny stuff in email? Who actually doesn't? Swing by
http://www.geocities.com/ishmanfunny
Ishay Sommer

---

From: Chen Shapira <[email-masked]>
Date: Thu, 2 Nov 2000 15:41:49 +0200

MAZAL TOV!!!
:-)

But you should never as a lady to reveal her age :-)

> -----Original Message-----
> From: Ishay Sommer [mailto:[email-masked]]
> Sent: Thursday, November 02, 2000 3:41 PM
> To: [email-masked]'
> Subject: RE: [hackers-il] Hacker meeting
> 
> 
> how about just asking everyone what is their age? I'll be 22 tomorrow.
> 
> -----Original Message-----
> From: Moshe Zadka [mailto:[email-masked]]
> Sent: Thursday, November 02, 2000 3:29 PM
> To: [email-masked]'
> Subject: RE: [hackers-il] Hacker meeting
> 
> 
> On Thu, 2 Nov 2000, Ishay Sommer wrote:
> 
> > how many people are on the list anyway?
> 
> You can chekc it via egroups.
> 
> > and what is the average age?
> 
> How would you measure it? Ask everyone for photocopies of 
> their ID card?
> --
> Moshe Zadka <[email-masked]> -- 95855124
> http://advogato.org/person/moshez
> 
> 
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
> 
> -------------------------- eGroups Sponsor 
> -------------------------~-~>
> eLerts
> It's Easy. It's Fun. Best of All, it's Free!
> http://click.egroups.com/1/9699/12/_/_/_/973172654/
> --------------------------------------------------------------
> -------_->
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
>

---

From: Moshe Zadka <[email-masked]>
Date: Thu, 2 Nov 2000 15:46:45 +0200 (IST)

On 2 Nov 2000, Omer Musaev wrote:

> What about Y-ale? last time it was rather nice place to meet:)

SuRE

---

From: Ishay Sommer <[email-masked]>
Date: Thu, 2 Nov 2000 17:01:44 +0200

I'll keep that in mind in my next life time. Maybe I'll end up as a lady.

-----Original Message-----
From: Chen Shapira [mailto:[email-masked]]
Sent: Thursday, November 02, 2000 3:42 PM
To: [email-masked]'
Subject: RE: [hackers-il] Hacker meeting

MAZAL TOV!!!
:-)