Subject: just as SF described a while ago...

From: Omer Mussaev <[email-masked]>
Date: Tue, 28 Nov 2000 10:31:12 +0200

http://www.kyocera.co.jp/frame/product/telecom/english/vp210_e/index.htm

---

From: Omer Zak <[email-masked]>
Date: Tue, 28 Nov 2000 14:05:35 +0200 (EET)

Only two frames per second?!
Are you kidding?
A visual phone with less than 10 frames per second is not more than a toy.
                                             --- Omer
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

On Tue, 28 Nov 2000, Omer Mussaev wrote:

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>

---

From: Omer Mussaev <[email-masked]>
Date: Tue, 28 Nov 2000 15:11:46 +0200

> A visual phone with less than 10 frames per second is not more than a toy.

It is much more - it is an _expensive_ toy :))
However, it looks beauterful....