Subject: The non-virtual RMS

From: "Arik Baratz" <[email-masked]>
Date: Thu, 2 Jan 2003 19:21:40 +0200

It turns out that I will be in Israel in the same time as RMS. I intend on attending the conference in TAU. Anyone else from the group is coming?

Arik Baratz
System Engineer

Office:
13 Hasadna St.		Tel:   +972 (9)  743-9250 ext. 114
Raa'nana 43661		Fax:   +972 (9)  743-9251
ISRAEL			Cell:  +972 (55) 987-617

This email may contain confidential information. You may not deliver this message to anyone without my consent.

If this message is not intended for you, Please destroy this message and kindly notify me by replying this mail.

Anything in this message that do not relate to the official business of Vidius is my own responsibility.

---

From: Muli Ben-Yehuda <[email-masked]>
Date: Thu, 2 Jan 2003 19:33:42 +0200

On Thu, Jan 02, 2003 at 07:21:40PM +0200, Arik Baratz wrote:
> 
> It turns out that I will be in Israel in the same time as RMS. I
> intend on attending the conference in TAU. Anyone else from the group
> is coming? 

I shall certainly be there, as well as in the dinner Oleg and I are
organizing for rms on Jan. 8th evening, as well as in the Haifa
event. 

Just call me Muli "conference junky" Ben-Yehuda. 
-- 
Muli Ben-Yehuda

"The speed of light really is too slow nowdays." -- Alan Cox

---

From: Alexander Maryanovsky <[email-masked]>
Date: Thu, 02 Jan 2003 20:05:38 +0200

I'll be there, missing math 3 lectures... ouch :-)

Alexander Maryanovsky.

At 19:21 02.01.2003 +0200, Arik Baratz wrote:

>It turns out that I will be in Israel in the same time as RMS. I intend on 
>attending the conference in TAU. Anyone else from the group is coming?
>
>Arik Baratz
>System Engineer
>
>Office:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>
>
>Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Shlomi Fish <[email-masked]>
Date: Thu, 2 Jan 2003 20:17:12 +0200 (IST)

> It turns out that I will be in Israel in the same time as RMS. I intend on attending the conference in TAU. Anyone else from the group is coming?

I hope to be there as well.

Regards,

	Shlomi Fish

> ISRAEL			Cell:+972 (55) 987-617
>

----------------------------------------------------------------------
Shlomi Fish        [email-masked]
Home Page:         http://t2.technion.ac.il/~shlomif/
Home E-mail:       [email-masked]

"Let's suppose you have a table with 2^n cups..."
"Wait a second - is n a natural number?"

---

From: Shlomi Fish <[email-masked]>
Date: Fri, 3 Jan 2003 11:26:30 +0200 (IST)

Pardon my nit-picking, but what do you mean by "non-virtual"? If you refer
to the "non-on-line" ("lo mekuvan" in Hebrew) than it is not the same
thing as non-virtual. A virtual RMS is someone who is not really RMS, but
behaves or should be treated the same way. I pointed the difference
between virtual and on-line or digital here:

http://groups.yahoo.com/group/hackers-il/message/1810

Regards,

	Shlomi Fish

There is no IGLU Cabal! Someone called the online cabal a "virtual cabal",
and as a result they actually became virtual. So there is a virtual IGLU
Cabal!

---

From: Arik Baratz <[email-masked]>
Date: Fri, 03 Jan 2003 13:51:24 +0200

> http://groups.yahoo.com/group/hackers-il/message/1810
My subject was to be understood by Debian users only. For the rest of 
us, take a look at http://packages.debian.org/unstable/admin/vrms.html

-- Arik

---

From: Shlomi Fish <[email-masked]>
Date: Fri, 3 Jan 2003 14:00:38 +0200 (IST)

> us, take a look at http://packages.debian.org/unstable/admin/vrms.html

LOL.

Of course, the free software definition is more restrictive than the
debian free software guidelines.

But sorry for suspecting you of using the word virtual in an improper
context. I, unfortunately, am not a Debian user.

Regards,

	Shlomi Fish

There is a virtual IGLU Cabal!