Subject: Plan9

From: Chen Shapira <[email-masked]>
Date: Thu, 8 Jun 2000 10:40:12 +0200

Hi,

Yet another version of Plan 9 was released , under an Open Source agreement.
http://plan9.bell-labs.com/plan9dist/download.html

I'll try to install it when I have time, if anyone succeeds before me - do
post your adventures to the list...

BTW. here's a plan I was thinking of for some time now - 

Get lots of old/cheap computers. Many diffrent architectures are prefered.
Install as many OS's as I can on these computers. Network everything.
Get a framerelay connection, connect it to my network. Give people logins on
request. So people can play with diffrent OS's without having to actually
install them.
OS's I have in mind:
Linux, Solaris (on sparc), Hurd, *BSD*, Plan9, Eros, Minix, Amoeba,
OpenGenera.
Hardware I want: 
Sparc5, Indy, Alpha, LispMachine

:-) fun.

BTW. I have a new fileserver at work (a netapp) - they call it Murphy. AGHH!

--
Chen Shapira
We will honor a contract and stand by a friend, But right about there is
where our manners end.

---

From: Omer Musaev <[email-masked]>
Date: Thu, 08 Jun 2000 10:28:09 +0300

> BTW. here's a plan I was thinking of for some time now - 
"plan 9 from Outer Space" :)
> Linux, Solaris (on sparc), Hurd, *BSD*, Plan9, Eros, Minix, Amoeba,
MOSIX on a bunch of intels. Exo. QNX (must check out the license ). 
Darwin {,OS X}
> Sparc5, Indy, Alpha, LispMachine
do you mean sparc5  which is sun4, sun4m or sun4u ? I think that what 
you really
want is not SS5 (old and lazy) and not Ultra5 ( PC ), but Sun Ultra1.

Besides, I would like to log in:
NextCube
G4 (for OS X}.
> ------------------------------------------------------------------------
> Remember four years of good friends, bad clothes, explosive chemistry
> experiments.
> http://click.egroups.com/1/4051/9/_/_/_/960450224/
> ------------------------------------------------------------------------
> 
> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> --
> --   
> Omer Mussaev    051-308-214   mailto:[email-masked]
> systems programmer, Mercury Interactive/RND/Conduct/core
>